+ Responder ao Tópico



  1. #1
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Question Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Quero aumentar a velocidade do meu cache full como fazer? Estou usando a versão 5.18

    Eu já aumentei a velocidade e botei até 100 megas de velocidade, mas não funcionou, ainda continuo com 2 megas, veja aonde estou mudando.

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
    max-limit=5M name="2 - CACHE-FULL" packet-mark=proxyfull parent=\
    global-out priority=1 queue=default

    Faço a alteração aplico mas não tem efeito, eu acho que tem alguma coisa faltando.

    Quem poder me ajudar, desde já agradeço.

  2. #2

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    qual a velocidade que esta configurado no seu controle de banda?
    pode ser que o cache full nao esta funcionando a contento e a velocidade que voce esta recebendo é exatamente a que esta configurado no seu controle de banda.

    de qualquer forma, cuidado com esses famosos cache full.
    pode acabar prejudicando sua rede (aumentando muito o trafego)



  3. #3
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Citação Postado originalmente por mascaraapj Ver Post
    qual a velocidade que esta configurado no seu controle de banda?.....
    Obrigado por responder.

    Eu uso no modo Hotspot e criei um profile de 17M de download e 1,5MB de Upload, e estou usando este profile.

    Mas mesmo assim acabei de resolver por causa da sua dica, criei um novo profile com 50M de download e 1,5M de Upload

    Meu download chegou em 50M purissimo.

    A pior parte é que não posso deixar assim, deste modo não teria controle de banda nenhum, todos os meus clientes iriam navegar com força total, isto pesaria muito no meu trafego de internet

    Muito obrigado por tudo mais uma vez, e se existir uma forma de deixar o cache com força total para os clientes, e controle de banda para os profiles seria muito bom.

  4. #4
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Parceiro qual proxy você usa em paralelo?
    eu uso ThunderCache 7.1 ADS e fiz cache full mas com limitação da banda liberada, pois, trabalho com wireless e não posso deixar o mesmo ir a full
    Código :
    /ip firewall mangle
    add action=jump chain=prerouting comment="PG CORTE" disabled=yes hotspot=auth jump-target=hotspot
    add action=mark-routing chain=prerouting comment="REDIRECIONAMENTO THUNDERCAHE" disabled=no dst-port=80 in-interface=!ether3thunder new-routing-mark=Thunder_router passthrough=no protocol=tcpsrc-address-list=!NO_CACHE
    add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER 7" disabled=no dscp=18 new-packet-mark="cache full" passthrough=yes
     
     
    /queue type
    add kind=pcq name=THUNDER pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
        pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=3200k pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
     
    /queue tree
        ControleConexoesP2P priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=50M name="CACHE FULL" packet-mark="cache full" parent=\
        global-out priority=8 queue=THUNDER
    na Queue Type, observe o pcq-rate limitei a 3200k ou seja ele vai baixar no máximo a 3mb
    como tenho clientes em 2.4 e vendo planos de 300k e 600k fica show de bola...

    ainda estou estudando como fazer cache com diferentes velocidades, ai poderei liberar o cache full para clientes a cabo e em 5.8, até lá vou levando assim mesmo abraços



  5. #5
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Citação Postado originalmente por paullsoftware Ver Post
    Parceiro qual proxy você usa em paralelo?.....
    Eu uso a versão 5.18 Mikrotik e funcionou perfeitamente o backup da versão 2.9.4

    Claro que tive que apenas redefinir as novas portas, "Quem é internet e quem é cliente"

    Mas tenho uma coisa a dizer com esta nova versão aprendi muito e veifiquei que está bem melhor que a versão 2.9.4

    Vamos as diferenças que eu notei na versão 5.18
    • Posso usar HD Sata "Estou usando um HD Sata de 500GB"
    • Com tanto espaço não preciso do Thunder Canhe
    • Vídeos do Youtube tambem vão para o cache, "Mas não quis esta opção"
    • Placa mãe posso usar com Chipset SIS e Chipset VIA. "Ou Outros não testei"
    • Videos do youtube no meu celular agora reproduzem.
    • Internet melhor e bem estabilizada, clicou abriu
    • Posso ver os arquivos que estão no cache "Cache Contents"
    • Agora os profiles dão a velocidade certa
    • Apliquei o backup da versão 2.9.4 e funcionou
    • E muitas outras que eu só com mas tempo saberei.


    Ou seja não uso o Thuder Cache, não sei se com esta versão será o fim do thunder cache, pois não sou tão experiente assim, com esta versão não sinto necessidade.

  6. #6

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    mjmmarcus2 nao sei quantos clientes tem ai, mais digo uma coisa sobre thunder cache, o atual, versao 7, aqui funcionou 97%, digo, saiu 100mb de link e 97mb de cache em alguns horarios, simplismente incrivel, ainda usamos a versao 6, ela esta praticamente acabada, pk nao cachea html5, mais a 7 é de tirar o chapeu.



  7. #7
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Citação Postado originalmente por RickBrito Ver Post
    mjmmarcus2 nao sei quantos clientes tem ai, mais digo uma coisa sobre thunder cac......
    Muito bom o thunder cache, mas a versão 5.18 do MK, eu que limitei o cache para 50MB, posso botar 100MB mas 50MB já é uma boa velocidade.

    Eu queria ter um thunder cache, mas sou iniciante ainda, e por motivo do cache do MK 5.18 ser tão eficiente que não sinto vontade de ter o thunder.

  8. #8
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Citação Postado originalmente por mjmmarcus2 Ver Post
    Eu uso a versão 5.18 Mikrotik e funcionou perfeitamente o backup da versão 2.9.4

    Claro que tive que apenas redefinir as novas portas, "Quem é internet e quem é cliente"

    Mas tenho uma coisa a dizer com esta nova versão aprendi muito e veifiquei que está bem melhor que a versão 2.9.4

    Vamos as diferenças que eu notei na versão 5.18
    • Posso usar HD Sata "Estou usando um HD Sata de 500GB"
    • Com tanto espaço não preciso do Thunder Canhe
    • Vídeos do Youtube tambem vão para o cache, "Mas não quis esta opção"
    • Placa mãe posso usar com Chipset SIS e Chipset VIA. "Ou Outros não testei"
    • Videos do youtube no meu celular agora reproduzem.
    • Internet melhor e bem estabilizada, clicou abriu
    • Posso ver os arquivos que estão no cache "Cache Contents"
    • Agora os profiles dão a velocidade certa
    • Apliquei o backup da versão 2.9.4 e funcionou
    • E muitas outras que eu só com mas tempo saberei.


    Ou seja não uso o Thuder Cache, não sei se com esta versão será o fim do thunder cache, pois não sou tão experiente assim, com esta versão não sinto necessidade.
    O fim do thunder? nem de longe parceiro, como você faz para varios usuarios baixarem de sites como 4shared, rapdishared? redtube e outros? além do cache ser perfeito tem os recursos de contas premium que permite os usuarios baixarem ao mesmo tempo desses sites, o cache do MK realmente é bom "melhor do que nenhum" mas nem se compara aos caches profissionais, hoje vejo na minha rede consumo médio de 8mb de link sendo quase o dobro saindo do cache quase sempre, principalmente a noite quando os "viciados" em videos começam a usar a rede...

    Meu cenário hoje resume-se à:
    RB 1100AH Consentrador (HotSpot e PPPoE)
    Servidor Radius MK-AUTH
    Servidor ThunderCache Standard
    Outras duas RB450g recebendo links e fazendo balance...

    Clientes a Cabo, 2.4 e 5.8



  9. #9

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    meu caro qual é custo desse thunder? pra mim que já tenho 150 clientes é recomendavel?

  10. #10
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Citação Postado originalmente por wans1105 Ver Post
    meu caro qual é custo desse thunder? pra mim que já tenho 150 clientes é recomendavel?
    Para 150 Clientes você já deveria ter um Thundercache, agora bote um HD de 1TB ou superior para você ficar mais sossegado.

    Sua insternet irá melhorar muito mesmo.



  11. #11

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Esse thunder cache standard consigo atender quantos clientes no futuro além dos 150 que já tenho?

  12. #12

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Citação Postado originalmente por wans1105 Ver Post
    Esse thunder cache standard consigo atender quantos clientes no futuro além dos 150 que já tenho?
    Eles cobram por threads (seriam as requisicoes "saindo" do link). O certo é pegar uma licenca ADS (grátis com limitacoes) e ver quantas threads você consome, escolher um parceiro e comprar um plano suficiente para isso. Quanto as threads estiverem estourando o plano, você analisa o tráfego da rede e dependendo compra mais (ou identifica um cliente com vírus na rede por exemplo).



  13. #13
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Citação Postado originalmente por wans1105 Ver Post
    Esse thunder cache standard consigo atender quantos clientes no futuro além dos 150 que já tenho?
    Parceiro, você pode ver os valores no site do thundercache mesmo, mas te adianto que por enquanto a adesão custa 290,00 + valor da mensalidade. O plano standart custa 800 são 1400 threads, as threads que passarem do plano só não são cacehadas, você pode numa boa usar esse plano pra começar o ads não vai ser legal para você tirar uma avaliação (hoje a limitação é maior) mas vou te dizendo que é excelente...
    e olha que não deixo o cache ir a full
    mas o consumo da rede normalmente ta sempre o dobro do consumo do link...
    e minha máquina é uma bem basica "por enquanto"
    1HD 320GB sistema
    3HD 500GB cache
    core 2 duo
    8GB ram
    pretendo mudar de máquina até final do ano, ou quando chegar aos 200 clientes

  14. #14

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    A pergunta deveria ser, vale a pena o investimento em um thunder cache? A resposta em minha opinião é sim e vou dizer por que, 1º se tem 20mb de link e atualmente esta rodando de boa, show de bola, pois assim vai demorar a precisar aumentar link usando thunder, 2º você vai oferecer uma banda com qualidade e os clientes e vão ficar satisfeito, 3º além de poder aumentar os clientes sem se preocupar muito com o link, poderá oferecer planos maiores e com preço mais accessível aos seus clientes, você tem um cliente bom, tu chega nele e fala, amigo vou mudar seu plano de 600kbps para 1mb sem custo algum, pois você é um ótimo cliente e já esta com agente a um bom tempo, pronto, conquisto o cliente. Outra, o cliente chega a você e fala, vou retirar a internet, tu chegas nele e fala amigo se você continuar com a net, aumentará seu plano de 1mb para 2mb sem custo algum, pronto, isso não é loucura, isso é você dando praticamente cache e não link e vai esta segurando um cliente, claro, faça isso se o cliente for certinho e tal, caso a caso, mais digo por experiência própria, thunder cache é muito bom, boa parte do dia é 100mb de link saindo e 100mb de cache, imagina que as maiorias das pessoas acessam Globo, r7, Uol, Terra, Youube e etc., só ira comer link quando o primeiro deles acessar, o resto dos clientes, que no caso a maioria só ia pegar do cache. Pesquise e vera que é um ótimo negocio. Site do thunder http://www.bmsoftware.org/



  15. #15

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    no que qusito de maquina preciso de quanto de Hd e Processador e placa mae ideal e quantos gibas de memoria?

  16. #16

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    Citação Postado originalmente por wans1105 Ver Post
    no que qusito de maquina preciso de quanto de Hd e Processador e placa mae ideal e quantos gibas de memoria?
    Se for para o Thunder qualquer coisa Quad (exceto Phenon I) + 4 GB de RAM. Um Hd para o sistema (pode ser ide ou menor) e quantos hds satas queira para o cache. Recomendo HDS WD RE4.



  17. #17
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Cache Full porque o meu só está dando até 2 Megas de velocidade???

    O tópico ficou totalmente fora do assumto podem fechar o tópico por favor!

    Clique na imagem para uma versão maior

Nome:	         Nada%u00252520a%2520fazer%2520aqui.png
Visualizações:	58
Tamanho: 	60,0 KB
ID:      	37710