Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. tem outro detalhe, essas regex ai, elevam o cpu da placa !!! e podem adicionar um pequeno delay nas requisições...

  2. meu caro "mjmmarcus2" não estou conseguindo fazer meu cache mikrotik funcionar, vou postar minhas regras pra alguem que puder me ajudar e me dizer o q tem de errado com elas: me digam tbm se tem que ter alguma regra no firewall/filter

    uso mikrotik versão 5.19 com hotspot.

    /ip proxy
    set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=\
    3128 serialize-connections=no src-address=0.0.0.0

    /ip proxy access
    add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
    add action=deny disabled=no path=*ADSAdClient31.dll* redirect-to=www.mkinfor.net/geronimo/msn.html
    add action=deny comment="allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no dst-port=!443,563 \
    method=CONNECT
    add action=deny disabled=no path=*ork.user* redirect-to=www.mkinfor.net/geronimo/orkut.html
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no dst-port=23-25

    /ip proxy cache
    add action=deny disabled=no dst-host=":cgi-bin \\\?"
    add action=deny disabled=no dst-host=https: path=/
    add action=allow disabled=no dst-host=http: path=/www.rjnet.com.br/2velocimetro.php
    add action=allow disabled=no dst-host=http: path=/www.terra.com.br
    add action=deny disabled=no dst-host=":cgi-bin \\\\\\\?"
    add action=deny disabled=no dst-host=https: path=/
    add action=allow disabled=no dst-host=http: path=/www.rapidus.com.br/velocidade/
    add action=allow disabled=no dst-host=http: path=/www.bol.com.br
    add action=allow disabled=no dst-host=http: path=/www.orkut.com
    add action=allow disabled=no dst-host=http: path=/www.autonoma.com.br/medidor/meter.php
    add action=allow disabled=no dst-host=http: path=/medidor.brisanet.com.br/
    add action=deny disabled=no dst-host=https: path=/portal.directv.com.br
    add action=deny disabled=no dst-host=http: path=/chat03.terra.com.br/
    add action=allow disabled=no dst-host=http*youtube*get_video*
    add action=allow disabled=no dst-host=http*youtube*video*
    add action=allow disabled=no dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow disabled=no dst-host=http*globo*get_video*
    add action=allow disabled=no dst-host=http*globo*video*
    add action=allow disabled=no dst-host=http*googlevideo*get_video*
    add action=allow disabled=no dst-host=http*googlevideo*video*
    add action=allow disabled=no dst-host=http*video.google*get_video*
    add action=allow disabled=no dst-host=http*video.google*video*
    add action=allow disabled=no dst-host=http*videoplay*
    add action=allow disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow disabled=no dst-host=: path=:.swf*


    /ip firewall nat
    #REGRAS CRIADAS AUTOMATICAMENTO COM O HOTSPOT e abiaxo delas segue:
    add action=masquerade chain=srcnat comment="NAT - default configuration" disabled=no out-interface=INTERNET
    add action=redirect chain=dstnat comment="Proxy Transparente - Clientes" disabled=no dst-port=80 protocol=tcp \
    src-address=10.10.0.0/16 to-ports=3128

    /ip firewall mangle
    add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no dscp=4 new-connection-mark=proxyfull \
    passthrough=yes protocol=tcp src-port=3128
    add action=mark-packet chain=output connection-mark=proxyfull disabled=no new-packet-mark=proxyfull passthrough=yes
    add action=return chain=output connection-mark=proxyfull disabled=no


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=3M max-limit=3M name="2 - CACHE-FULL" \
    packet-mark=proxyfull parent=global-out priority=1 queue=default

    ***



  3. Olá amigo, nosso companheiro alexandrecorrea criou um tópico especial para fazer o cache full rodar passo a passo.

    Veja o link:
    https://under-linux.org/f211/cache-f...emplos-102203/

  4. Citação Postado originalmente por eriksonricarte Ver Post
    meu caro "mjmmarcus2" não estou conseguindo fazer meu cache mikrotik funcionar, vou postar minhas regras pra alguem que puder me ajudar e me dizer o q tem de errado com elas: me digam tbm se tem que ter alguma regra no firewall/filter

    uso mikrotik versão 5.19 com hotspot.

    /ip proxy
    set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=\
    3128 serialize-connections=no src-address=0.0.0.0

    /ip proxy access
    add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
    add action=deny disabled=no path=*ADSAdClient31.dll* redirect-to=www.mkinfor.net/geronimo/msn.html
    add action=deny comment="allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no dst-port=!443,563 \
    method=CONNECT
    add action=deny disabled=no path=*ork.user* redirect-to=www.mkinfor.net/geronimo/orkut.html
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no dst-port=23-25

    /ip proxy cache
    add action=deny disabled=no dst-host=":cgi-bin \\\?"
    add action=deny disabled=no dst-host=https: path=/
    add action=allow disabled=no dst-host=http: path=/www.rjnet.com.br/2velocimetro.php
    add action=allow disabled=no dst-host=http: path=/www.terra.com.br
    add action=deny disabled=no dst-host=":cgi-bin \\\\\\\?"
    add action=deny disabled=no dst-host=https: path=/
    add action=allow disabled=no dst-host=http: path=/www.rapidus.com.br/velocidade/
    add action=allow disabled=no dst-host=http: path=/www.bol.com.br
    add action=allow disabled=no dst-host=http: path=/www.orkut.com
    add action=allow disabled=no dst-host=http: path=/www.autonoma.com.br/medidor/meter.php
    add action=allow disabled=no dst-host=http: path=/medidor.brisanet.com.br/
    add action=deny disabled=no dst-host=https: path=/portal.directv.com.br
    add action=deny disabled=no dst-host=http: path=/chat03.terra.com.br/
    add action=allow disabled=no dst-host=http*youtube*get_video*
    add action=allow disabled=no dst-host=http*youtube*video*
    add action=allow disabled=no dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow disabled=no dst-host=http*globo*get_video*
    add action=allow disabled=no dst-host=http*globo*video*
    add action=allow disabled=no dst-host=http*googlevideo*get_video*
    add action=allow disabled=no dst-host=http*googlevideo*video*
    add action=allow disabled=no dst-host=http*video.google*get_video*
    add action=allow disabled=no dst-host=http*video.google*video*
    add action=allow disabled=no dst-host=http*videoplay*
    add action=allow disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow disabled=no dst-host=: path=:.swf*


    /ip firewall nat
    #REGRAS CRIADAS AUTOMATICAMENTO COM O HOTSPOT e abiaxo delas segue:
    add action=masquerade chain=srcnat comment="NAT - default configuration" disabled=no out-interface=INTERNET
    add action=redirect chain=dstnat comment="Proxy Transparente - Clientes" disabled=no dst-port=80 protocol=tcp \
    src-address=10.10.0.0/16 to-ports=3128

    /ip firewall mangle
    add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no dscp=4 new-connection-mark=proxyfull \
    passthrough=yes protocol=tcp src-port=3128
    add action=mark-packet chain=output connection-mark=proxyfull disabled=no new-packet-mark=proxyfull passthrough=yes
    add action=return chain=output connection-mark=proxyfull disabled=no


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=3M max-limit=3M name="2 - CACHE-FULL" \
    packet-mark=proxyfull parent=global-out priority=1 queue=default

    ***
    Amigo seu erro ta aki no que ta grifado em vermelho ok
    Vc ta marcando a conexão com um nome e informando outro nome na marcação do pacote ai realmente nao vai funcionar.
    Caso corriga e mesmo assim nao funcione adicione na marcação da conexão o
    "X-Cache: HIT" em content ok.
    Faça as correções e poste os resultados pra gente ok



  5. Amigao, me ajuda ae! vcs teriam regras para usar meu cache so pra paginas SUPER SIMPLES? sem video nem nada que passe de 5 megas!!!!!!!??????


    HELP ta meu POST
    https://under-linux.org/showthread.p...731#post667731






Tópicos Similares

  1. Alerta a placas de Rede Aceita no mikrotik
    Por tarcisomarchetto no fórum Redes
    Respostas: 2
    Último Post: 06-09-2007, 06:43
  2. Essa placa de rede funciona no mikrotik?
    Por netleandromt no fórum Redes
    Respostas: 5
    Último Post: 09-07-2007, 12:34
  3. Respostas: 2
    Último Post: 14-06-2007, 19:26
  4. Ver log e cache no Mikrotik
    Por cvr no fórum Redes
    Respostas: 1
    Último Post: 16-03-2007, 10:58
  5. Desempenho do cartão Atheros no Mikrotik
    Por milbr.net no fórum Redes
    Respostas: 17
    Último Post: 08-01-2007, 10:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L