+ Responder ao Tópico



  1. #1

    Padrão Visitante não conecta via hotspot

    Estou com um problema no meu Mikrotik,ou seja,se alguém tenta conectar na opção trial do hotspot,o MAC e IP dessa máquina fica armazenado em IP-DHCP Server-Leases,que no meu caso seria 10.10.10.254,mas se outra máquina tentar conectar,não consegue a não ser que eu delete esse MAC/IP da aba IP-DHCP Server-Leases.
    Se algum amigo entendeu o que eu informei,tem como corrigir isso?
    Vejam a imagem em anexo.

    Clique na imagem para uma versão maior

Nome:	         erro.jpg
Visualizações:	69
Tamanho: 	34,4 KB
ID:      	38112

  2. #2

    Padrão Re: Visitante não conecta via hotspot

    Coloque limite de conexão(tempo) no DHCP que vai resolver teu problema.



  3. #3

    Padrão Re: Visitante não conecta via hotspot

    Citação Postado originalmente por douglas12 Ver Post
    Coloque limite de conexão(tempo) no DHCP que vai resolver teu problema.
    Obrigado amigo,mas poderia me informar como faço isso?

  4. #4
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Visitante não conecta via hotspot

    IP >> DHCP Server >> clique duas vezes no servidor de dhcp depois em Lease time, informe o tempo que o servidor deve segurar aquele IP...

    Se estiver errado algum amigo me corriga, mas faço assim aqui e funciona



  5. #5

    Padrão Re: Visitante não conecta via hotspot

    Citação Postado originalmente por paullsoftware Ver Post
    IP >> DHCP Server >> clique duas vezes no servidor de dhcp depois em Lease time, informe o tempo que o servidor deve segurar aquele IP...

    Se estiver errado algum amigo me corriga, mas faço assim aqui e funciona
    Aqui está em: "3d 00:00:00",alterei para 1 minuto,seria o tempo ideal?
    Obrigado pela atenção.

  6. #6
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Visitante não conecta via hotspot

    aqui uso 10 minutos...
    e Store Lease on Disk deixei o padrão que aqui foi de 00:05:00...
    (essa opção fica em DHCP Config)



  7. #7

    Padrão Re: Visitante não conecta via hotspot

    Fico muito agradecido aos amigos Paulo e Douglas pelas orientações que resolveram meu problema amigos.
    Abraços e sucesso,e estrelinha é claro.
    Última edição por davidmilfont; 10-08-2012 às 19:00.

  8. #8
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Visitante não conecta via hotspot

    Citação Postado originalmente por davidmilfont Ver Post
    Fico muito agradecido pela orientação que resolveu meu problema amigo.
    Abraços e sucesso,e estrelinha é claro.
    Também fico feliz que tenha contribuido...
    abraços e boa sorte...



  9. #9

    Padrão Re: Visitante não conecta via hotspot

    Também fico feliz que tenha contribuido...
    abraços e boa sorte...²