+ Responder ao Tópico



  1. #1

    Padrão Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    Estou usando o speedr (dã!) e não sei se 100% dos clientes estão usando o cache, ou seja, não tenho certeza de que estou usufruindo 100% pelo serviço o qual eu PAGUEI para usar.

    Vocês podem me ajudar por favor?

    Inicialmente estou usando um redirecionamento simples para o speedr (fazendo NAT dos clientes para o speedr), pois não consegui fazer o redirecionamento de todos os clientes funciona e o suporte do Speedr não se interessa em tirar essa dúvida pra mim a não ser que eu envie R$ 300,00 pra eles olharem minhas regras...

    O meu cenário é o seguinte:

    192.168.1.3/24
    Speedr
    /
    192.168.1.10/24
    (eth2)
    Internet -(eth0) MIKROTIK/RB
    (eth1)
    192.168.0.10
    \
    Clientes
    192.168.0.0/24


    Vou postar minhas regras de NAT:

    (ocultei as regras '0' e '1', pois são refrerente a redirecionamento de acesso remoto a minha rede e eu não posso deixar isso em público né...)

    /ip firewall nat> print
    Flags: X - disabled, I - invalid, D - dynamic



    2 ;;; dst-nat [192.168.1.3 tcp.dst=3128]
    chain=dstnat action=dst-nat to-addresses=192.168.1.3 to-ports=3128
    protocol=tcp src-address=!192.168.1.3 dst-port=80


    3 chain=srcnat action=masquerade

    ---------------------------------------------------------------------------------------
    Última edição por osmano807; 11-08-2012 às 17:00.

  2. #2

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    amigo add ai meu msn que te ajudo "[email protected]" ou skype josailtonlg



  3. #3

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    Citação Postado originalmente por viniciuschagas Ver Post
    Estou usando o speedr (dã!) e não sei se 100% dos clientes estão usando o cache, ou seja, não tenho certeza de que estou usufruindo 100% pelo serviço o qual eu PAGUEI para usar.

    Vocês podem me ajudar por favor?

    Inicialmente estou usando um redirecionamento simples para o speedr (fazendo NAT dos clientes para o speedr), pois não consegui fazer o redirecionamento de todos os clientes funciona e o suporte do Speedr não se interessa em tirar essa dúvida pra mim a não ser que eu envie R$ 300,00 pra eles olharem minhas regras...

    O meu cenário é o seguinte:

    192.168.1.3/24
    Speedr
    /
    192.168.1.10/24
    (eth2)
    Internet -(eth0) MIKROTIK/RB
    (eth1)
    192.168.0.10
    \
    Clientes
    192.168.0.0/24


    Vou postar minhas regras de NAT:

    (ocultei as regras '0' e '1', pois são refrerente a redirecionamento de acesso remoto a minha rede e eu não posso deixar isso em público né...)

    /ip firewall nat> print
    Flags: X - disabled, I - invalid, D - dynamic



    2 ;;; dst-nat [192.168.1.3 tcp.dst=3128]
    chain=dstnat action=dst-nat to-addresses=192.168.1.3 to-ports=3128
    protocol=tcp src-address=!192.168.1.3 dst-port=80


    3 chain=srcnat action=masquerade

    ---------------------------------------------------------------------------------------

    o amigo pq vc nao coloca as regra mais visto tipo completas pois eu estou com o mesmo problema do q vc , eu inha coloca umas regras aqui mais eu nao sei , se vao servi pra vc , me passa ae o s eu msn amigo ...

  4. #4

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    assim vai funcionar...


    regra SpeedR Cache
    chain=dstnat action=dst-nat to-addresses=192.168.1.3 to-ports=3128
    protocol=tcp src-address=192.168.0.0/24 dst-port=80



  5. #5

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    Citação Postado originalmente por hardboot Ver Post
    assim vai funcionar...


    regra SpeedR Cache
    chain=dstnat action=dst-nat to-addresses=192.168.1.3 to-ports=3128
    protocol=tcp src-address=192.168.0.0/24 dst-port=80

    fazer uns teste drive amigo agora vou te fala uma coisa assistencia de suporte da speedr e foda em , eles so pedi $. e so pra olha as regras eles me pediu amigo 300 reias , se eu quero usa uns sistema deles, pq eles nao facilita a pessoa fazer uns testes , mais pedi 300 reias so pra olha a regra e foda em ... mas vou fazer uns teste aqui qual q coisa te passo , valew pela a ajuda valew

  6. #6

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    Meu amigo, o que é isso! a coisa mais simples de se fazer, mas é claro que a pessoa tem que ter o mínimo de conhecimento no mikrotik, você não pode criar uma regra de nat generica tipo: ex: chain=src-nat action=masquerade, poxa aí não rola né, pelo menos especifica a out-interface. Você tá usando o redirecionamento por nat, é lógico que você não vai conseguir ver clientes assim.

    http://www.speedr.com.br/forum/view?id=352

    cara segue esse tópico, leia bem e entenda que há três redes diferentes, ou seja, vc tem que configurar 3 placas de rede
    internet -> entrada de link
    rede-local -> sua rede de clientes ex: 192.168.1.1/24
    speedr -> rede que liga o mikrotik ao speedr ex: 192.168.100.1/29 então, vc só pode usar o 192.168.0.2/29 até o 192.168.0.6/29 outro que vc usar não vai pingar ou funcionar ok..


    não tem como errar meu amigo.



  7. #7

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    amigo sua regra ai esta errada... atente para este ip dever ser assim ok quelquer duvida me add ai no msn que terei o prazer em lhe ajudar... e nao cobro nada por isso
    protocol=tcp src-address=!192.168.0.0/24 dst-port=80

    [email protected] 6696343526

  8. #8

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    Realmente se quiser algo do speed tem que revirar no fórum pra achar algo postado.

    Mas o que falta realmente ali é um manual de instalação e implementação do sistema.

    Pois só não o fizeram para lucrar em cima dos clientes.



  9. #9

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    funciona melhor com 2 placas de rede mas assim esta correto

  10. #10

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    traduzindo isto é comentario (2 ;;; dst-nat [192.168.1.3 tcp.dst=3128]
    )
    destino ---> chain=dstnat
    ação redirecionar ----> action=dst-nat
    para o endereço speedr ----> to-addresses=192.168.1.3
    para a porta do speedr ---> to-ports=3128
    partindo do protocolo ---> protocol=tcp
    partindo de todos exceto quando tem (!) o ip do speedr ---> src-address=!192.168.1.3
    indo a porta ---> dst-port=80

    e a regra abaixo deicha passar para onde quiser desde que esteja autenticado claro tanto por hotspot ou pppoe. resumidamente vai e volta por onde quiser



  11. #11

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    É verdade o suporte do speedr e F. Só pagando. Eu tenho as mesmas duvidas do vinicius, como não entendo muito de mikrotik e estou começando agora minha rede não sei se esta tudo ok, uma coisa eu seu que esta errada, tenho um link e quando desativo as regras que era do speedyvivoClique na imagem para uma versão maior

Nome:	         regras.jpg
Visualizações:	67
Tamanho: 	56,3 KB
ID:      	38431 que eu usava ai para tudo e meu link que chegou não roda. mais quando ativo as regras e deixo o speedyvivo junto funciona meu link. Segue meu print com as regras

  12. #12

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    realmente tem algo errado.
    Usa uma ferramenta de configuração online em www.bylltec.com.br que vai configurar o cache + pppoe + hotspot direto do site.
    pode ser que de uma luz para vc.



  13. #13

    Padrão Re: Configurei certo? Como posso ter certeza que todo mundo está passando pelo cache?

    sua configuracao esta errada me add ai q ajudo vc [email protected]