Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Não vale a pena... Deixa... Se o cara não quer trabalhar, ele sempre vai achar outra coisa pra fazer.

  2. Como a discução aqui é como fazer e nao o por que fazer vou mostrar as regras
    1 configurar web-proxy.
    2 criar uma lista com tudo que pode e nao pode e quem pode
    3 criar um regra nat de redirecionar todas as portas de todos ips que estara no address list com nome de blqueado para a porta do proxy
    4 criar uma lista de ip com nome de bloqueado no address list do nat
    5 adicionar as permiçoes no access do proxy, podera redirecionar cada usuario para uma pagina que podera conter algum tipo de aviso escrito para que possa entender que esta agindo de forma incorreta e que esta sendo monitorado.
    regras abaixo para proxy funcionar
    #
    /ip firewall nat
    add action=redirect chain=dstnat comment="webproxy pppoe" disabled=no dst-port=80 in-interface=ether2 protocol=tcp src-address=192.168.6.0/24 to-ports=8080
    add action=redirect chain=dstnat comment="webproxy hotspot" disabled=no dst-port=80 in-interface=ether2 protocol=tcp src-address=10.5.50.0/24 to-ports=8080
    add action=redirect chain=dstnat comment="redireciona todas as portas para proxy" disabled=no protocol=tcp src-address-list=bloqueado to-ports=8080
    add action=masquerade chain=srcnat comment="masquerade pppoe" disabled=no src-address=192.168.6.0/24 to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade hotspot" disabled=no src-address=10.5.50.0/24 to-addresses=0.0.0.0
    #
    /ip firewall address-list
    add address=192.168.1.20 comment=jose disabled=no list=bloqueado
    #
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 \
    serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=allow disabled=no dst-host=www.bylltec.com.br dst-port=""
    add action=deny comment=jose disabled=no dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=192.168.1.20
    add action=allow comment=chefe disabled=no dst-host=www.facebook.com dst-port="" src-address=192.168.1.25
    add action=deny disabled=no dst-host=www.facebook.com dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=192.168.1.0/24
    add action=deny disabled=no dst-host=:sexo dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2"
    add action=deny disabled=no dst-port="" path=*.flv
    add action=deny disabled=no dst-port="" path=*.avi
    add action=deny disabled=no dst-port="" path=*.mp4
    add action=deny disabled=no dst-port="" path=*.mp3
    add action=deny disabled=no dst-port="" path=*.zip
    add action=deny disabled=no dst-port="" path=*.rar



  3. caso nao consiga seguir os passo corretamente no site bylltec.com.br vc pode configurar tudo automaticamente sem precisa entender de regras.
    duvidas me procure

  4. Citação Postado originalmente por cls7007 Ver Post
    faça igual fizeram na empresa em que faço manutencao de computadores, corra uma circular avisando que esta proibido o acesso a determinados sites, coloque um programa em um servidor para gerar os logs de acesso, convoque uma reuniao depois de 15 dias monte os logs no datashow, e aponte quem esta acessando e quais os horarios! foram mostrados inclusive sites pornograficos e teve ate chefe de sessao vendo site porno gay. depois de mais 15 dias se persistir mande embora!

    o funcionario tem que entender que lazer e lazer trabalho e trabalho!

    o que nao pode nao pode, nao se pode bloquear e sim apontar perante a todos! a vergonha passada vai educar os vagabundos!
    kkkk, boa esta ideia do datashow na reuniao com todos os colaboradores.....
    Humm, vc indica alguma programa para gerar os logs de acesso ?



  5. Citação Postado originalmente por leandrovaranda Ver Post
    e vai te custar um processo por assédio moral na justiça trabalhista.

    Bloqueia os sites que você quer e bloqueia qualquer site ou busca com a palavra proxy.
    Monitore sim, mas de advertência com apenas uma testemunha e sem humilhar a pessoa, apenas diga que o que ela está fazendo está em desacordo com as regras da empresa e que 3 advertências pelo mesmo motivo geram uma demissão por justa causa.
    Ps.: Pq tem gente aqui que escreve errado de propósito? Se buscar no google como debloKear orkut vai aparecer "Você quis dizer: como desbloquear orkut?"
    Brincadeiras(boas ) a parte.... muito sensata a sua colocação!!!






Tópicos Similares

  1. Respostas: 7
    Último Post: 06-09-2012, 08:43
  2. Respostas: 13
    Último Post: 10-02-2008, 01:41
  3. Bloquear IP de uma estacao por horario
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-09-2005, 00:24
  4. Estacão Linux com DOSEMU/CLIPPER de uma vez por todas!!!
    Por glaucosc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-08-2004, 19:59
  5. Respostas: 20
    Último Post: 29-01-2003, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L