+ Responder ao Tópico



  1. #1

    Padrão Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Entao gente boa tarde, vi e revi alguns post sobre o assunto, mas acredito que nenhum deles explica de forma clara e objetiva( pra mim e pra muitos seguidores do forum) e de uma ver por todas, como bloquear msn(windows live) orkut, facebook, e twitter, e claro, no meu caso, tenho que deixar algumas maquinas ( 2 ou 3 ) com acesso a estes sites(serviços)

    A situção aqui eh a seguinte:
    Mikrotik 3.30 num pc, usuarioscom IPs fixos( algumas "coisinhas no firewall, tipo pra bloquera alguns sites e soh)

    Antes que alguem me jogue pedra-> uso o mikotik numa empresa e nao num provedor, alias acho sacanagem bloquear qq site ( que nao seja fonte real de virus ) num provedor.

    grato

  2. #2
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Sinceramente fica quase impossível blokear algum site, existe geito para tudo, se for blokeado o pessoal entra de outra forma, usa um site proxy, você teria que blokear mais de 500 Sites que existe pelo mundo a fora.

    Pesquise no google, "Como desblokear orkut" ou "Como desblokear facebook" existe muita gente ensiando como fazer via proxy.

    Veja este site: http://proxy.org existe 44.229 sites de proxy tudo para desblokear orkut, facebook e outros.

    Você teria que adicionar um por um no seu Mikrotik.

    Ou cortar a internet de quem está trabalhando errado.



  3. #3

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Existem varios anti viruz empresariais que vc gerencia de qualquer lugar do mundo e bloqueia oq quiser!! So tem bala na agulha!!

  4. #4

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    faça igual fizeram na empresa em que faço manutencao de computadores, corra uma circular avisando que esta proibido o acesso a determinados sites, coloque um programa em um servidor para gerar os logs de acesso, convoque uma reuniao depois de 15 dias monte os logs no datashow, e aponte quem esta acessando e quais os horarios! foram mostrados inclusive sites pornograficos e teve ate chefe de sessao vendo site porno gay. depois de mais 15 dias se persistir mande embora!

    o funcionario tem que entender que lazer e lazer trabalho e trabalho!

    o que nao pode nao pode, nao se pode bloquear e sim apontar perante a todos! a vergonha passada vai educar os vagabundos!



  5. #5

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Citação Postado originalmente por cls7007 Ver Post
    a vergonha passada vai educar os vagabundos!
    e vai te custar um processo por assédio moral na justiça trabalhista.

    Bloqueia os sites que você quer e bloqueia qualquer site ou busca com a palavra proxy.
    Monitore sim, mas de advertência com apenas uma testemunha e sem humilhar a pessoa, apenas diga que o que ela está fazendo está em desacordo com as regras da empresa e que 3 advertências pelo mesmo motivo geram uma demissão por justa causa.
    Ps.: Pq tem gente aqui que escreve errado de propósito? Se buscar no google como debloKear orkut vai aparecer "Você quis dizer: como desbloquear orkut?"

  6. #6
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Não vale a pena... Deixa... Se o cara não quer trabalhar, ele sempre vai achar outra coisa pra fazer.



  7. #7

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Como a discução aqui é como fazer e nao o por que fazer vou mostrar as regras
    1 configurar web-proxy.
    2 criar uma lista com tudo que pode e nao pode e quem pode
    3 criar um regra nat de redirecionar todas as portas de todos ips que estara no address list com nome de blqueado para a porta do proxy
    4 criar uma lista de ip com nome de bloqueado no address list do nat
    5 adicionar as permiçoes no access do proxy, podera redirecionar cada usuario para uma pagina que podera conter algum tipo de aviso escrito para que possa entender que esta agindo de forma incorreta e que esta sendo monitorado.
    regras abaixo para proxy funcionar
    #
    /ip firewall nat
    add action=redirect chain=dstnat comment="webproxy pppoe" disabled=no dst-port=80 in-interface=ether2 protocol=tcp src-address=192.168.6.0/24 to-ports=8080
    add action=redirect chain=dstnat comment="webproxy hotspot" disabled=no dst-port=80 in-interface=ether2 protocol=tcp src-address=10.5.50.0/24 to-ports=8080
    add action=redirect chain=dstnat comment="redireciona todas as portas para proxy" disabled=no protocol=tcp src-address-list=bloqueado to-ports=8080
    add action=masquerade chain=srcnat comment="masquerade pppoe" disabled=no src-address=192.168.6.0/24 to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade hotspot" disabled=no src-address=10.5.50.0/24 to-addresses=0.0.0.0
    #
    /ip firewall address-list
    add address=192.168.1.20 comment=jose disabled=no list=bloqueado
    #
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 \
    serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=allow disabled=no dst-host=www.bylltec.com.br dst-port=""
    add action=deny comment=jose disabled=no dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=192.168.1.20
    add action=allow comment=chefe disabled=no dst-host=www.facebook.com dst-port="" src-address=192.168.1.25
    add action=deny disabled=no dst-host=www.facebook.com dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2" src-address=192.168.1.0/24
    add action=deny disabled=no dst-host=:sexo dst-port="" redirect-to=\
    "www.bylltec.com.br/site/gestorserver/avisos/aviso_bloqueado.php\?idaviso=2"
    add action=deny disabled=no dst-port="" path=*.flv
    add action=deny disabled=no dst-port="" path=*.avi
    add action=deny disabled=no dst-port="" path=*.mp4
    add action=deny disabled=no dst-port="" path=*.mp3
    add action=deny disabled=no dst-port="" path=*.zip
    add action=deny disabled=no dst-port="" path=*.rar

  8. #8

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    caso nao consiga seguir os passo corretamente no site bylltec.com.br vc pode configurar tudo automaticamente sem precisa entender de regras.
    duvidas me procure



  9. #9

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Citação Postado originalmente por cls7007 Ver Post
    faça igual fizeram na empresa em que faço manutencao de computadores, corra uma circular avisando que esta proibido o acesso a determinados sites, coloque um programa em um servidor para gerar os logs de acesso, convoque uma reuniao depois de 15 dias monte os logs no datashow, e aponte quem esta acessando e quais os horarios! foram mostrados inclusive sites pornograficos e teve ate chefe de sessao vendo site porno gay. depois de mais 15 dias se persistir mande embora!

    o funcionario tem que entender que lazer e lazer trabalho e trabalho!

    o que nao pode nao pode, nao se pode bloquear e sim apontar perante a todos! a vergonha passada vai educar os vagabundos!
    kkkk, boa esta ideia do datashow na reuniao com todos os colaboradores.....
    Humm, vc indica alguma programa para gerar os logs de acesso ?

  10. #10

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Citação Postado originalmente por leandrovaranda Ver Post
    e vai te custar um processo por assédio moral na justiça trabalhista.

    Bloqueia os sites que você quer e bloqueia qualquer site ou busca com a palavra proxy.
    Monitore sim, mas de advertência com apenas uma testemunha e sem humilhar a pessoa, apenas diga que o que ela está fazendo está em desacordo com as regras da empresa e que 3 advertências pelo mesmo motivo geram uma demissão por justa causa.
    Ps.: Pq tem gente aqui que escreve errado de propósito? Se buscar no google como debloKear orkut vai aparecer "Você quis dizer: como desbloquear orkut?"
    Brincadeiras(boas ) a parte.... muito sensata a sua colocação!!!



  11. #11

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Citação Postado originalmente por deson00 Ver Post
    caso nao consiga seguir os passo corretamente no site bylltec.com.br vc pode configurar tudo automaticamente sem precisa entender de regras.
    duvidas me procure
    como assim.... enrei no site, mas....

  12. #12

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Citação Postado originalmente por osmano807 Ver Post
    Não vale a pena... Deixa... Se o cara não quer trabalhar, ele sempre vai achar outra coisa pra fazer.
    nada eh 100% seguro, mas eh sempre bom dificultar um pouco...



  13. #13

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Citação Postado originalmente por zemkt Ver Post
    como assim.... enrei no site, mas....
    o site nao funciona no internet explorer
    vc precisa entrar fazer o cadastro depois em gestor server.
    este site automatiza a configuração de servidor em breve vou postar um video de como proceder.

  14. #14
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Bloquear orkut, twitter, facebook e msn(windowslive) de uma vez por todas

    Não querendo reativar mas já reativando, estou com um programinha que blokeia esses tipos de sites de redes sociais, já está funcionando, mas quero personaliza-lo com mais sites se alguem quiser ajudar.

    https://under-linux.org/showthread.p...939#post658939