Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por dennysilvalves Ver Post
    Dando essa Zinca aqui também!
    Já fiz uma série de pesquisas, não encontrei nada que me ajudasse.
    Caso alguem tenha alguma solução, por gentileza postar!
    Agradecido!
    Qual versao do MK?

  2. Uso uma RB951UI-2HnD Versão do MK 6.29.1!



  3. Citação Postado originalmente por dennysilvalves Ver Post
    Uso uma RB951UI-2HnD Versão do MK 6.29.1!
    Veja quando o equipamento conecta qual o mac dele que aparece pro MK. E testa utilizar uma versao mais estavel, 6.28

  4. A RB não deixa fazer downgrade do RouterOS, mesmo fazendo o reset os pacotes de Update não são apagados, voltando ela com a versão atual e apenas com as configurações zeradas!
    O dispositivos com sistema operacional da Apple conecta normalmente na rede, porém não acessa a pagina inicial do hotspot para fazer login. Consequentemente não acessa nenhum site da web por ainda estar bloqueado.
    Se eu dar permissão para ele passar por fora do hotspot (IP bindings), ele acessa normalmente, más dessa forma não me atende!

    <b>Meu cenário é o seguinte:</b>
    1 - Tenho uma RB com hotspot configurado.
    2 - Um servidor de DNS em rede local com o MK, mas fora dele. Este servidor roda uma aplicação em PHP que pega dados dos clientes e nos envia por e-mail.

    <b>Processo a ser feito pelo cliente:</b>
    1 - O cliente conecta na Rede Wifi aberta!
    2 - É exibida uma tela com um formulário em html para o cliente informar alguns dados que nos interessam (Jogada de marketing para contatar o cliente posteriormente).
    Esta é a página inicial exibida pelo MK
    3 - Após preencher o formulário, o MK envia os dados para uma página contida no servidor DNS (externo ao MK, mas na mesmo mesma rede local) que roda a aplicação php para enviar estes dados por e-mail.
    4 - A aplicação PHP que roda no servidor DNS envia os dados por e-mail.
    Após o envio desses dados é exibida a tela de login pedindo o usuário e senha do hotspot.
    5 - o cliente insere o usuário e senha que lhe foi disponibilizado e pronto, acesso a internet liberado!

    Tudo funcionando perfeitamente, até aparecer o tal do dispositivo com SO da Apple.



  5. Os sistemas operacionais da Apple fazem uma verificação na internet antes de se conectar ao hotspot, se ele não acessar um certo link necessário, ele entende como falha de segurança e não acessa nada, nem mesmo a página inicial do hotspot.
    Consegui a solucionar inserido as liberações para alguns links da Apple em Wallen Garden no Hotspot.
    Minhas configurações ficaram de acordo com a imagem anexa e tudo funfando como eu queria:
    Clique na imagem para uma versão maior

Nome:	         Hotspot.jpg
Visualizações:	35
Tamanho: 	62,8 KB
ID:      	60622






Tópicos Similares

  1. Respostas: 4
    Último Post: 12-11-2014, 16:41
  2. Windows 2003 não conecta no compartilhamento Samba
    Por Ricardo Silva no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-07-2005, 10:13
  3. Respostas: 0
    Último Post: 11-01-2005, 10:24
  4. php não conecta no PostgreSQL
    Por anonimo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-04-2004, 00:54
  5. Help Help Licq não conecta no servidor
    Por Itise no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2003, 11:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L