+ Responder ao Tópico



  1. #1

    Exclamation Mikrotik não reconhece HD em MB Asus P8B75-M LE

    Olá caros Unders, estou com um problema de compatibilidade e quero saber como proceder...

    Montei uma maquina para servidor Mikrotik, para isso comprei uma placa mãe Asus P8B75-M LE, escolhi porque ela tem 02 (dois) slots PCI e preciso de 3 placas de rede funcionando, em que me atenderia perfeitamente.

    O problema é que eu já setei na placa mãe para o HD para funcionar como IDE, fiz vários testes alterando o setup, mas o Mikrotik 5.20 não reconhece o HD na hora da instalação.

    Já segui conselhos de outro Post, de fazer a instalação em outra maquina e depois colocar o HD de volta na Asus, até instalou, mas quando coloco de volta, inicia o Boot do Mikrotik, mas volta a não reconhecer o HD e por alí é interrompido e não carrega o MK.

    Mensagem:

    Loading System with initrd
    ERROR: Could not find disk
    Please attach it somewhere else.
    Minha intensão não é trocar a placa, visto que está dificil encontrar placas com 2 ou mais slots PCI aqui na região e não quero adquirir fora (via internet).

    Deixo registrado meu agradecimento antecipado pela atenção dispesada.
    Última edição por emsfalcao; 27-08-2012 às 16:03.

  2. #2

    Padrão Re: Mikrotik não reconhece HD em MB Asus P8B75-M LE

    Cara tenta trocar o hd dessa máquina por outro de marca diferente, pode ser alguma coisa no HD e não na placa mãe, outra coisa, veja se o AHCI está ativado, e desative-o, pois o routeros não tem suporte a AHCI..



  3. #3

    Padrão Re: Mikrotik não reconhece HD em MB Asus P8B75-M LE

    Obrigado pela dica, mas eu já coloquei 5 HDs diferentes, dentre eles 4 HDs mecânicos e 1 SSD e o resultado é o mesmo.

    E como citei acima, não está ACHI nem RAID, está IDE mesmo.

    O problema não é HD mesmo é na placa mãe mesmo.

    Citação Postado originalmente por xXNeoXx Ver Post
    Cara tenta trocar o hd dessa máquina por outro de marca diferente, pode ser alguma coisa no HD e não na placa mãe, outra coisa, veja se o AHCI está ativado, e desative-o, pois o routeros não tem suporte a AHCI..

  4. #4

    Padrão Re: Mikrotik não reconhece HD em MB Asus P8B75-M LE

    humm, agora ficou mais claro! você já se atentou para o ahci ? veja no bios da placa mãe e se tiver ativado(enable) desative-o (disabled).. veja se funciona.. se não funcionar, te aconselho a verificar no site do fabricante de sem alguma atualização de bios para resolver algum problema que por ventura tenha, pois pelo que sei, a versão 5.20 do mikrotik, ainda é feita em cima do kernel 2.6.4 do linux, pode ser sim incompatibilidade ainda mais se for sata3.



  5. #5

    Padrão Re: Mikrotik não reconhece HD em MB Asus P8B75-M LE

    Já verifiquei, não está AHCI, está IDE que é o correto para Mikrotik.

    Em relação a Bios, sim, conforme citei no post, já atualizei para a ultima versão disponível.

    A placa tem uma porta Sata 3, mas não estou utilizando ela justamente por receio de incompatibilidade (embora já tenha testado com ela também).

    A bronca é pesada amigo

  6. #6

    Padrão Re: Mikrotik não reconhece HD em MB Asus P8B75-M LE

    Amigo tenta instala a 4.17
    Tenho um nar5060 e se funciona essa versão
    Se alguém souber como instala outras versões mais recente agradeço