Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Hotspot não redireciona para pagina de login quando for para site com https://

    Essa regra citada já existe no hotspot, porem nenhum pacote 'captado' por ela.

    Alguém teve sucesso com a regra ou de alguma outra forma ?

    Realmente o problema não tem solução, acredito que só pppoe nos clientes pra resolver ou então adiquirindo um certificado ssl pra conseguir funcionar de acordo com o vídeo , porem no vídeo precisa do cliente (navegador) adicionar uma exceção para aquele certificado, mas se ele for válido talvez funciona sem problema.

    Alguém sabe me dizer com exatidão qual desses certificados eu preciso adquirir para ser um certificado válido e ser reconhecido pelos navegadores :

    https://www.certisign.com.br/certificado-servidor/ssl

    Será que vou precisar de somente 1 certificado ou serão 1 para cada url, se bem que se for por url, pode-se padronizar o dns do hotspot server pra uma única url e ter somente um certificado ???????

  2. #22

    Padrão Re: Hotspot não redireciona para pagina de login quando for para site com https://

    É por essas e outras que estou deixando de utilizar hotspot mikrotik, e sim ao poucos implantando o pppoe. A maiorias dos clientes tem o WiFi mesmo então coloco o roteador discando pppoe.

    Sem contar que em caso de algum problema com a internet, e quando a mesma volta,automaticamente os roteadores discam o pppoe e o cliente volta a navega normal.