+ Responder ao Tópico



  1. Ola! Eu testei essa regra, mas não funcionou.

    Essa é a configuração do meu hotspot

    Código :
     
    # oct/31/2012 15:01:19 by RouterOS 3.30
    # software id = IZNE-2AYR
    #
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory="hotspot 2" http-proxy=0.0.0.0:0 login-by=http-chap name=\
        default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name="" hotspot-address=192.168.0.1 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=http-chap name=hsprof1 \
        rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name=internet.bandalarga.net hotspot-address=10.0.0.1 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=\
        http-chap name=hsprof2 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    /ip hotspot
    add address-pool=local addresses-per-mac=1 disabled=no idle-timeout=5m interface="REDE LOCAL - PORT 2" keepalive-timeout=\
        none name=hotspot1 profile=hsprof2
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
    add advertise=yes advertise-interval=30m advertise-timeout=immediately advertise-url=/atraso.htm idle-timeout=10m \
        keepalive-timeout=10m name=ATRASADOS open-status-page=always rate-limit=64K/424K shared-users=1 status-autorefresh=5m \
        transparent-proxy=yes
    /ip hotspot ip-binding
    add address=10.0.0.14 comment="" disabled=no mac-address=18:E7:F4:77:74:51 type=bypassed
    /ip hotspot service-port
    set ftp disabled=no ports=21

  2. Citação Postado originalmente por RFjonas Ver Post
    Bom dia LU32xT,

    acrescenta essa regra em seu firewall, nat

    /ip firewall nat
    add action=redirect chain=hotspot disabled=no dst-port=443 hotspot=local-dst \
    protocol=tcp to-ports=64873

    testa ai e diz!
    testei não funciona, alguém conseguiu ai??



  3. Citação Postado originalmente por kfdigital Ver Post
    testei não funciona, alguém conseguiu ai??
    eu consegui, só adicionei a régua no terminal e já ta redirecionando,

  4. Citação Postado originalmente por germanian Ver Post
    eu consegui, só adicionei a régua no terminal e já ta redirecionando,
    voce colocou essa regra aqui, /ip firewall nat
    add action=redirect chain=hotspot disabled=no dst-port=443 hotspot=local-dst \
    protocol=tcp to-ports=64873 , deu certo??



  5. Citação Postado originalmente por kfdigital Ver Post
    voce colocou essa regra aqui, /ip firewall nat
    add action=redirect chain=hotspot disabled=no dst-port=443 hotspot=local-dst \
    protocol=tcp to-ports=64873 , deu certo??
    isso, essa mesmo.






Tópicos Similares

  1. Respostas: 0
    Último Post: 09-11-2014, 22:41
  2. Mk não redireciona para pagina de login!
    Por lucasbezerr no fórum Redes
    Respostas: 2
    Último Post: 15-08-2013, 08:35
  3. Hotspot - Não direciona para página de login
    Por MarcianoMarques no fórum Redes
    Respostas: 2
    Último Post: 07-02-2013, 11:11
  4. Respostas: 15
    Último Post: 08-09-2009, 17:58
  5. Respostas: 3
    Último Post: 26-06-2008, 00:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L