Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por pointinfo Ver Post
    Iniciando aqui no forum, solicito ajuda com nanostation2, tento atualizar pelo chrome, mozilla, IE, e nao envia o firmware, tento via TFTP mas da invalid firmware file.

    Ainda tem outro problema, este cliente onde quero atualizar o firm, tem skype funcionando normal, msn normal, pinga google, terra, tudo ok, porém nada de navegaçao pelo browser...

    Isso ta me intrigando...

    Alguem passou por isso? sabe como resolver?
    Quado dá a mesagem de erro do arquivo de frmware ou arquivo grande demais, significa que você está entando subir o firmware pelo campo do arquivo de backup. Tem que subir o firmware pelo campo UPGRADE ou UPLOAD FIRMWARE (depende da série do radio).

    Como o amigo disse antes, tem que ver o modo de operação do rádio. O melhor modo de operação para aendimento de cliente é ROUTER. Neste caso, tem que tabalhar um pouquinho mais:
    1) habilita router
    2) configuraa interface wireless
    3) habilita o NAT
    4) configura interface LAN
    5) habilita e configura o DHCP server
    6) habilita DNS PROXY. Se não fizer isso a LAN não pede DNS da WLS. Tudo que não depende de DNS funfa direito, mas não navega porque a resolução de nomes não acontece.

    Abraço,

    ZéAves

  2. Fiz teste com 3 PC já inclusive no próprio cliente, e quanto a resposta do bhartewifi fiz com o NAT ativado e tbm fiz em modo bridge.

    Agradecido,



  3. hein pointinfo faz o seguinte manda um print da sua config. do nano pra nois analisarmos pra voçê, assim fica mais facil de te ajudar.

  4. Cara, voltou a funcionar com mudanças no DNS. Agradecido






Tópicos Similares

  1. Respostas: 1
    Último Post: 17-04-2013, 08:22
  2. NanoStation2 desligou na atualização de firmware
    Por rafaelsvnts no fórum Redes
    Respostas: 5
    Último Post: 25-08-2009, 13:05
  3. OpenVPN, atualização de chaves.. erro !
    Por evertonhorst no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-10-2005, 12:49
  4. DWL-900AP+ APÓS ATUALIZAÇÃO DE FIRMWARE
    Por Michael no fórum Redes
    Respostas: 14
    Último Post: 01-05-2004, 14:27
  5. touchpad parou de funcionar depois de atualizacao de kernel
    Por luisoft no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 26-04-2004, 08:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L