Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. Bem, o que eu consegui perceber que tá acontecendo é o seguinte, marcando as rotas pra cada interface e criando cada rota que irá redirecionar o tráfego para o seu devido gateway, se eu coloco no campo "dst.address" a rota default (0.0.0.0/0) não consigo acesso à interface web de configuração de nenhum dispositivo. Se eu vou em cada rota criada e ao invés de 0.0.0.0/0 coloco o IP da interface ethernet da Routerboard na qual o modem ta ligado ou seja, a interface LinkInternet no caso 10.1.1.5, consigo acessar a web do Bullet M2 e Modens normalmente! Pela lógica, fazendo isso com o outro modem, na Interface LinkInternet2, se eu for lá na rota pra ele e colocar 192.168.254.5 em "dst.address", deveria acontecer o mesmo, até acontece, passo acessar o rádio, mas o tráfego cessa em um dos modens, fica só no outro! Isso que não descobri o porquê! Será bug na versão do RouterOS que uso, 5.12? Alguém ainda teria alguma luz?

    ATUALIZAÇÃO:

    Eu aqui, acordado em plena 1 da madrugada mexendo com essa coisa aí tive uma idéia, que pra mim se tornou brilhante e resolveu o problema!!

    Em IP/Firewall/Mangle, onde tinha feito o "mark routing" pra cada Interface, aqui no caso a rede 192.168.0.0/24,eu pensei: Não preciso fazer um "mark routing" pra todos os IP's dessa rede, só aqueles que são atribuidos aos clientes da Wireless2! Como minha Pool de IP pros clientes Wireless2 tá definido os IPs 192.168.0.50 até 192.168.0.253, Voi la! Ao invés de colocar toda rede em Src Adddres, coloquei apenas do IP .50 até .253 e pronto! Acessando Rocket! Tráfego da Wireless2 (Rocket) indo pro LinkInternet 2, Interface cabeada pro LinkInternet e Wireless tb, PERFEITO!

    Valeu a todos que ajudaram, eu já tinha quase desistido disso!

    Atualização 2:

    O que eu não consigo acessar ainda agora são os rádios dos clientes, como faço com o Bullet... Mas ao menos consigo consigo abrir o Rocket, q era meu maior problema. Se eu precisar acessar o cliente remotamente, ainda preciso alterar o dst address momentaneamente la em rotas.

  2. Eu aqui denovo! Com esse problema "solucionado" pela "metade" como ficou aí no ultimo post. Só to postando pra dizer da onde partir do início, que foi desse tutorial: http://wiki.mikrotik.com/wiki/Load_B...tiple_Gateways com a diferença aí apenas que não dividi os grupos em subredes, pela máscara, mas por faixas de IP's diferentes. O fato é que do jeito que fiz não dá acesso à interface web dos dispositivos conectados nas LAN's, qualquer rede ou faixa de IP que esteja com um "mark routing" e rota 0.0.0.0/0 criada manualmente, não consigo mais acesso à web dos dispositivos, mas o interessante é que dentro no terminal do RouterOS consigo pingar esses dispositivos. Ainda to procurando solução definitiva pra isso. Não quero fazer um LoadBalance PCC, quero manter dessa forma... Já postei no forum da Mikrotik, mas não sei pq minhas msgs nao são postadas, lá tem a frescura de postarem apenas depois da msg ser analisada pelos moderadores, tem uns 3 dias e nada de postarem! :/






Tópicos Similares

  1. Respostas: 2
    Último Post: 20-05-2009, 10:43
  2. Respostas: 7
    Último Post: 23-02-2007, 00:02
  3. Respostas: 2
    Último Post: 10-10-2006, 07:46
  4. SQUID COM DOIS GATEWAYS MAS SAINDO PELO GW ERRADO
    Por FabricioViana no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-11-2005, 18:25
  5. Definindo dois gateways usando IPROUTE
    Por aspenbr no fórum Servidores de Rede
    Respostas: 8
    Último Post: 22-06-2005, 11:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L