Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Acessando Radios de Outras Interfaces

    se está em outra rede não poderia dar ping, você está dando ping pois está mascarando toda a rede, o certo é mascarar as redes /24 separadamente e criar as rotas manualmente.
    cara pode ter algum conflito em sua rede ou alguma porta que o windows 7 está bloqueando, talvez seja essa mascaramento /16 que está fazendo isso.

  2. #22

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por rbginfo Ver Post
    se está em outra rede não poderia dar ping, você está dando ping pois está mascarando toda a rede, o certo é mascarar as redes /24 separadamente e criar as rotas manualmente.
    cara pode ter algum conflito em sua rede ou alguma porta que o windows 7 está bloqueando, talvez seja essa mascaramento /16 que está fazendo isso.
    Não estou mascarando toda a rede. O Unico mascaramento existente é apontando para o Balance:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Balance

    Em relação a conflito com Windows 7, acho que porta não seria, pois testei com Firewall desativado, além disso outros PCs com W7 também tem os mesmos problemas.

    Como assim "mascaramento /16" ?



  3. #23

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por silviola Ver Post
    Mas no meu caso:
    192.168.1.0/29
    192.168.21.0/24
    192.168.32.0/24
    192.168.143.0/24

    São blocos diferentes. Ou não ?

    Claro: Eles estão dentro de um mesmo "blocão" ( 192.168.0.0/16 ). Precisaria eu separar por blocos de máscara 8 para funcionar no Windows 7 ?

    você mesmo postou isso.

  4. #24

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por silviola Ver Post
    Mas no meu caso:
    192.168.1.0/29
    192.168.21.0/24
    192.168.32.0/24
    192.168.143.0/24

    São blocos diferentes. Ou não ?

    Claro: Eles estão dentro de um mesmo "blocão" ( 192.168.0.0/16 ). Precisaria eu separar por blocos de máscara 8 para funcionar no Windows 7 ?
    você mesmo informou isso.



  5. #25

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por rbginfo Ver Post
    você mesmo informou isso.
    Me expressei mal então. Quiz dizer que minhas redes "cabem" dentro de um bloco /16 , quando as criei inclusive pensei que futuramente poderia tirar proveito disso na marcação de pacotes e tal.

    Mas no MK não existe configurado um Bloco /16 , até por que para isso, os Paineis precisariam estar em bridge para que eu conseguisse trabalhar com /16 no Gateway com blocos de /24 por painel.

  6. #26

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por silviola Ver Post
    Me expressei mal então. Quiz dizer que minhas redes "cabem" dentro de um bloco /16 , quando as criei inclusive pensei que futuramente poderia tirar proveito disso na marcação de pacotes e tal.

    Mas no MK não existe configurado um Bloco /16 , até por que para isso, os Paineis precisariam estar em bridge para que eu conseguisse trabalhar com /16 no Gateway com blocos de /24 por painel.
    e como está sua regra de mascaramento em nat?



  7. #27

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por rbginfo Ver Post
    e como está sua regra de mascaramento em nat?
    Citação Postado originalmente por silviola Ver Post
    Não estou mascarando toda a rede. O Unico mascaramento existente é apontando para o Balance:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Balance
    ;-)

  8. #28

    Padrão Re: Acessando Radios de Outras Interfaces

    Vou disponibilizar um acesso somente leitura via Winbox pra quem quizer dar uma olhada.

    Esta RB está ligada somente ao meu PC e tem entrado em produção para testes apenas de madrugada.

    Mas ela pode ser acessada a qualquer horário, tem um montão de configuração interessante nela ( desativadas por hora ).

    Estou no momento testanto uma nova forma de marcação de pacotes, portanto tem apenas algumas regras ativas no mangle.

    Acesso WinBox: smartrb.ddns.info:8295 ou smartao.ddns.info:8295

    under
    under

    PS: Endereços IPs são ligeiramente diferente dos postados aqui, favor não divulgar. Se alguém precisar conversar sobre a faixa de IP's, siga se referenciando-a pela faixa aqui já postada.
    Se alguém quiser conversar comigo, meu MSN é silviola[arrouba]gmail[ponto]com ou pode me achar no Facebook procurando por "Provedor Smart" (Silvio).



  9. #29

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por Fernandols Ver Post
    Sim mas vc tambem pode usar com filtros na bridge como postou tambem funciona perfeitamente.
    Acho que essa regra faria o bloqueio de todas as interface sem que haja a necessidade de fazer interface por interface.
    1- O que vai para a brigde sera drop. Exceto que vem da ether01
    2- O que vem da brigde sera drop Exceto que vai pra ether01..
    Se estiver errado me corrijam... Sucessos a todos..
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Filter Bridge.jpg
Visualizações:	50
Tamanho: 	95,4 KB
ID:      	39346  

  10. #30

    Padrão Re: Acessando Radios de Outras Interfaces

    Citação Postado originalmente por maxibelo Ver Post
    Acho que essa regra faria o bloqueio de todas as interface sem que haja a necessidade de fazer interface por interface.

    1- O que vai para a brigde sera drop. Exceto que vem da ether01
    2- O que vem da brigde sera drop Exceto que vai pra ether01..
    Se estiver errado me corrijam... Sucessos a todos..
    Vou testar, e vou aproveitar pra testar in bridge out bridge drop, deve isolar a bridge tb.



  11. #31

    Padrão Re: Acessando Radios de Outras Interfaces

    Pessoal surgiu um Projeto/Idéia de criar uma WAN Party.

    Como jogos com opção Multiplayer LAN precisam estar na mesma rede, vou ter que deixar tudo em Bridge e trabalhar em filtros de Camada 2.

    Vamos ver no que dá.