Página 6 de 13 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Uma imagem vale mais do que mil palavras. Desativei TODOS os clientes que eu lembre estarem conectados nesse Bullet 2, abri a guia de configuração, achei o que tinha o sinal mais BAIXO e testei a latência com que marcava com o tráfego no máximo.

    Resultado: tive um desgraçado de um pacote perdido! Aquele miserável!

    Viu como não passa de 6 mega em 2.4? Viu como a latência se mantém tolerável mesmo com o equipamento no máximo de estresse? Viu como uma rede bem configurada não deixa ninguém passar vergonha?


    Um abraço, Márcio! Está sinceramente MUITO BOM trocar ideias nesse debate, de coração.


    Clique na imagem para uma versão maior

Nome:	         Teste de latência 2.4Ghz.jpg
Visualizações:	112
Tamanho: 	119,2 KB
ID:      	39087

  2. Tá bom, Márcio. Então chamem outra pessoa mais qualificada para exemplificar, porque eu não sirvo como exemplo.



  3. Márcio, não disse que está me desqualificando, só recomendei que alguém mais habilitado que eu faça um teste de tráfego em 2.4, já que o meu exemplo não é válido segundo o seu conhecimento.

    Sobre meu exemplo, eu fiz o que tu comentou: peguei o PIOR cliente em nível de sinal, deixei trafegar o máximo que passa dentro da conexão dele e medi a latência dessa conexão. Só que os outros clientes conectados também estavam no talo da conexão, puxando o máximo que podiam.

    E o resultado é esse que tu viu: a latência no cliente mais debilitado ficou tolerável e não houve perdas de pacotes. Os demais? Mesma coisa, mesmo resultado. Que eu mostre 10 testes de latência de vários clientes ao mesmo tempo? Sem problemas...

    Não tem como inventar rate, inventar uma taxa de transferência que nunca vai acontecer. Afirmar isso é o mesmo que afirmar que o equipamento passar 10 se ele só passa 6. Chegou aos 6, cessou o tráfego. Não vai pirar a rede querendo passar 10 porque não é feito pra 10! Só isso.

    Sobre a tua explicação, sabe porque não é assim que funciona? Porque em uma rede que só passa 6 mega, por mais que haja uma requisição para 10 mega não haverá transferência. Simples assim.

    Aplicando esse teu raciocínio, um equipamento de 12v que consome 1A de corrente queimaria em uma bateria de 30A. E não é isso que acontece, porque o equipamento utiliza apenas o que precisa consumir.

    Não acredito nesse papo de latência que vai pro brejo porque as requisições aumentam. Subir até pode, mas não deteriorar. Sabendo respeitar os limites operacionais de um equipamento, não tem dor de cabeça.

    Só pra encerrar: 11 mega de tráfego em 2.4 modo B? Só se for no wifi de Hogwarts. Sim, porque só o Harry Potter consegue uma mágica dessas. Vai totalmente contra os limites operacionais da tecnologia.

    Mas eu adoraria ver um teste de tráfego (e de latência, como eu fiz) em uma rede 2.4, B, e passando só 9 mega. Nem precisa ser 11. Mostra ai pra mim, estou ansioso pra ver isso.

  4. Bom nen com as melhores condições eu vi algum radio operando em modo B passar 11mb...
    Tu ja conseguiu isso Marcio? Me explique o milagre que você fez.



  5. Citação Postado originalmente por Marcionetfast Ver Post
    Se eu aplicar minhas regras de traffic shaping neste seu exemplo aí eu passo é os 11 Mb que são de propriedade da banda B.
    Nós que entendemos errado, tem certeza? Bom, tu falou então mostra na prática Márcio.

    Aliás, faz um teste de laboratório, dentro do teu escritório e posta aqui pra nós. Em teoria, pouquíssima interferência... Se tu conseguir 9 mega eu tiro o meu chapéu.

    Sim, porque se o problema é ruído, eu vou lá no sítio do meu irmão e testo. Só pra que mim não vai mudar em nada... Olha Márcio, eu acho que tu te perdeu na ideia, com todo o respeito do mundo.






Tópicos Similares

  1. Passar ip válido para os clientes
    Por taiendychyvu no fórum Redes
    Respostas: 26
    Último Post: 12-01-2015, 09:31
  2. Respostas: 9
    Último Post: 19-06-2011, 13:10
  3. Para os clientes não se enxergarem...
    Por igorlima no fórum Servidores de Rede
    Respostas: 12
    Último Post: 24-03-2011, 00:17
  4. antena do pop não aparece para os clientes
    Por pesaline no fórum Redes
    Respostas: 2
    Último Post: 11-03-2011, 07:46
  5. Respostas: 1
    Último Post: 25-08-2010, 09:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L