Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Monitore a latência salto por salto, utilize traceroute e ping em conjunto durante o jogo e quando tiver o problema faça a analise dos dados colhidos durante a partida, parece um bom começo.

    Abraço

  2. Citação Postado originalmente por slipnkotroxx Ver Post
    Caros Boa Noite,

    Gostei muito do conteudo que vi no forum e peco a valiosa opnião de voces para um problema que esta me atormentando e muito.

    Peco que tenham paciencia pois tentarei colocar o maximo de detalhes para ficar o mais bem explicado possivel. Vou tenter rss

    A algun tempo assinei um provedor via Radio de minha cidade (Itabira-MG), e desde então não tenho nada a reclamar com relação a velocidade contratada. Realmente uma maravilha, para quem estava penando com o velox aqui. Porém o meu problema está sério e estou vendo que vou ter que cancelar o servico.

    Acontece que utilizo a internet especialmente para jogos online (Xbox360, Dota 2 entre outros) e vou citar aqui 3 exemplos do problema para entendimento.

    EXEMPLO 1 - JOGO DOTA 2 (Valve Steam) - PLataforma PC

    Quando jogo este jogo cada partida tem uma duração média de 50~60 min, e em cada partida aparece ums 10 vezes a seguinte msg: " WARNING: Connection Problem. Auto-disconnect in 30 secs." Quando a contagem dos segundos cega em 20 (ou seja passam-se 10 Segundos) volta ao normal. Só que durante estes 10 segundos, meu jogo congela completamente, ocasionando morte do meu personagens entre diversos desconfortos.

    EXEMPLO 2 - JOGO MODERN WARFARE 3 - Plataforma XBOX360

    Com a mesma frenquencia do jogo citado acima, acontece o mesmo problema, porém não aparece a msg vermelha, simplesmente congela com todos os bonecos andando no vento e depois volta. Mesma coisa cerca de 10 segundos congelado.

    EXEMPLO 3 - JOGO Counter Strike - Global Offensive - XBOX360 (OBS: Jogo também da Valve)

    Mesma coisa, trava cerca de 10 segundo com tudo congelado, porém neste jogo por ser da mesma empresa do primeiro (Dota 2) aparece a mesma msg. Ou seja, creio que todo jogo da Valve aparece esta msg de problemas de conexao. Concerteza um padrão adotado pela empresa.

    Meu ponto de acesso fica cerca de 1,5 KM de distancia com visada limpa sem nada na frente, utilizo o Nano Airgrid M5, e no ponto tambem existe um nano (mas nao sei o modelo).

    Meu sinal fica em 60db e CCQ 90% (Volto a repetir, a conexao está excelente em termos de velocidade, não tenhum nenhum delay ns jogos, tudo blz, apenas esta congelada de 10 sec que esta avacalhando tudo.)



    Agora vou citar tudo que ja´foi feito por mim e pelos técnicos do meu provedor para tentar solucionar o problema.

    1 - Tanto no cabo quanto na Wireless acontecem do mesmo jeito.

    2 - Deixei pingando em sites, e até mesmo no gateway enquanto jogava. Resultado: 0% de perda e mesmo assim aconteceu o problema várias vezes.

    3 - Alterado modo de operacao do Nano para trabalhar transparente, onde meu roteador interno, efetuava a discagem. Resultado: Nada mudou

    4 - Feito testes com o notebook com o Dota 2 ligado direto ao cabo do nano. Resultado: Nada mudou

    5 - Ativado DMZ em algum IP e utilizado este IP para jogar. Resultado: Nada mudou

    6 - Ativado Upnp no roteador, com o Nano em transparente. Resultado: Nada mudou

    7 - Tracado meu Nano por um novo de mesmo modelo. Resultado Nada

    8 - Trocado o nano do ponto de presenca do provedor, e tambem mudado de rede. Resultado: Nada.

    9 - Efetuado testes em uma conexao velox da casa de meu pai com os mesmo jogos. Resultado: Funcionou perfeitamente.

    Ou seja, ja não sei mais o que fazer, e tenho certeza que o provedor também não (Um absurdo) mas, agora resolvi eu msmo ainda tentar correr atrás de alguma informações;

    Outro detalhe importante, possuo, amigos que jogam comigo na mesma cidade com o mesmo provedor, os mesmos jogos inclusive na mesma sala de jogo, e funcionam normal.


    Ou seja ou eu sou muito azarado, ou entao tem uma cabeca de Boi enterrada aki.

    Qualquqer opniao é valida, para eu debater com meu provedor, caso tenham sugestoes de alguma confiruacao para eu falar para eles por favor, postem ai.


    Obrigado e desculpem pelo tamanho do texto, mas concerteza ainda falta alguma informaç~es que não estou me lembrando neste momento.


    Atenciosamente.

    Caro amigo, isso pode ser problemas com latências e pings alto... Para jogos onlines os ping tem que ser baixo, você pode ter a melhor velocidade, o provedor pode liberar banda total para você que o problema continua, latência alta por vários motivos: zona de fresnel obstruída, antena mal alinhada ou com alguma obstrução na frente, antena coladas uma as outras no provedor ocasionando ruídos laterais, interferências etc tudo isso ira ocorrer retransmissão de pacotes e consequentemente ping alto. Outra coisa muito importante para o provedor, roteamento, para entregar pacotes com mais eficiência bom usar mpls e outras implementações necessários. Com isso seu ping e toda rede será baixo, pacotes entregue com mais eficiência, alta disponibilidade da rede, voz, buffers de videos e jogos melhorados.

    Grato






Tópicos Similares

  1. instalação do curumin 6.0 pelo amor de deus ajuda
    Por novatolinux no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 12-06-2006, 07:37
  2. Pelo amor de deus, alguem sabe configurar a LIVE!?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-06-2003, 09:30
  3. PELO AMOR DE DEUS !!!!!!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-03-2003, 19:04
  4. SOCORRO PELO AMOR DE DEUS!!!!!!
    Por no fórum Servidores de Rede
    Respostas: 9
    Último Post: 20-01-2003, 09:08
  5. Mea judem pelo amor de Deus ninguém conseguiu me ajudar aind
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-01-2003, 16:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L