+ Responder ao Tópico



  1. #1

    Unhappy Mikrotik hotspot + speedr ( help )

    Senhores , mil desculpas se estou postando no lugar errado ou post duplicado , nunca postei apenas lí post´s (SOU NOVO AQUI)

    Estou aqui para solicitar ajuda desta comunidade que tanto ja me ajudou e ajudou a varias pessoas, estou a quase 24hr´s acordado tentando implantar um cache speedr na minha rede MK sendo que não consigo fazer ela comunicar de jeito maneira com os script encontrados na rede e no proprio site da speedr, uso HOTSPOT com duas saidas para clientes (CABO/RADIO) estou quase desistindo de colocar este bendito servidor de cache pra rodar e deixar meu misero servidor do MK rodando o cache "FULL" dele, SEGUE MINHA TOPOLOGIA se alguem puder me dar alguma dica fico muito grato caso contrario agradeço por ter ao menos lido meu post:
    PTP DHCP + MK 5.18(CRACK+HOTSPOT)(POSSUI 4 ETH) = 2 SAIDAS ETH PARA CLIENTES (RADIO/CABO)

    Estou tentado ligar a SPEEDR em paralelo na MK
    Clique na imagem para uma versão maior

Nome:	         TOPOLOGIA.jpg
Visualizações:	341
Tamanho: 	30,2 KB
ID:      	39255

    DESDE JA SOU MUITO GRATO!

    Ramon Sampaio
    ID 112*81470 NEXTEL
    TEC. REDE HFC

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: Mikrotik hotspot + speedr ( help )

    Amigo poste mais detalhes ai da sua rede pra que possamos te ajudar, poste as regras que esta usando nas suas configurações, onde esta exatamente o erro?

    abraços...



  3. #3

    Padrão Re: Mikrotik hotspot + speedr ( help )

    Amigo "wdnc5" agradeço por me AJUDAR as regras que estou usando são estas a seguir , quando ativo elas não da conexão nem comunicação com o speedr:

    /ip firewall mangle add action=mark-connection chain=prerouting comment="if addrlist = speedr-redirect -> mark connection [connmarkspeedr-redirect]" disabled=no dst-address-list=!intranet dst-port=80 new-connection-mark=connmarkspeedr-redirect passthrough=no protocol=tcp src-address-list=speedr-redirect


    /ip firewall nat add action=dst-nat chain=dstnat comment="if [connmarkspeedr-redirect]-> redirect [192.168.254.2 tcp.dst=3128]" connection-mark=connmarkspeedr-redirect disabled=no dst-address-list=!intranet protocol=tcp to-addresses=192.168.254.2 to-ports=3128


    /ip firewall address-list add address=10.1.1.0/24 comment="" disabled=no list=intranet


    /ip firewall address-list add address=10.1.1.0/24 comment="Regra webcache" disabled=no list=speedr-redirect


    /ip firewall address-list add address=172.16.0.0/24 comment="" disabled=no list=intranet


    /ip firewall address-list add address=171.16.0.0/24 comment="Regra webcache" disabled=no list=speedr-redirect


    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade intranet" disabled=no dst-address=!192.168.254.2 src-address-list=intranet


    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no dst-address-list=!intranet src-address=192.168.254.2

  4. #4
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: Mikrotik hotspot + speedr ( help )

    amigo teste esta regra em anexo, já montei 4 speedr com elas e nunca tive problemas.
    não ta lá estas coisas não mais da pra entender rsrss
    poste ai qual erro esta ocorrendo pra que a galera possa passar mais dicas pra você.

    segue anexo:
    Clique na imagem para uma versão maior

Nome:	         REGRAS SPEEDR PARALELO AO MIKROTIK.pdf
Visualizações:	663
Tamanho: 	1,26 MB
ID:      	39256



  5. #5

    Padrão Re: Mikrotik hotspot + speedr ( help )

    O problema aqui e o seguinte , quando ativo as regras que estão no ultimo post meu a rede para e nao comunica o MK com o Speedr, ja liberei o CIDR no speedr colocando a faixa de IP dos clientes do mk e da rede do link mas mesmo assim não deu muito resultado.

    Vou testar agora seu SCRIPT e posto resultado em alguns minutos DESDE JA MUITO OBRIGADO

  6. #6

    Padrão Re: Mikrotik hotspot + speedr ( help )

    RESOLVIDO , Depois de muita batalha mais de 24hr´s acordado descobri o defeito, na minha rede existe algumas regras que bloqueiam VIRUS (varias portas) a porta da speedr [3128] estava dentre elas desativei a regra que bloqueava ela e tudo resolvido , obrigado a AJUDA DE TODOS



  7. #7

    Padrão Re: Mikrotik hotspot + speedr ( help )

    Amigo...aqui eu uso apenas duas regras para o speedr e tá funcionando.
    Tenta essas e depois coloca as regras do cache full.
    http://www.4shared.com/office/jgXTq9..._MIKROTIK.html

  8. #8
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Mikrotik hotspot + speedr ( help )

    Citação Postado originalmente por ramondf Ver Post
    RESOLVIDO , Depois de muita batalha mais de 24hr´s acordado descobri o defeito, na minha rede existe algumas regras que bloqueiam VIRUS (varias portas) a porta da speedr [3128] estava dentre elas desativei a regra que bloqueava ela e tudo resolvido , obrigado a AJUDA DE TODOS
    Busque sempre entender o raciocínio.
    NÃO desative essa regra.
    A regra foi criada para evitar ataques ao seu cache.
    O que tens que fazer é conserta-la, pensando que ela deve bloquear as requisições para o seu cache vinda da rede EXTERNA.
    O mesmo raciocínio para DNS (UDP-TCP 53).



  9. #9

    Padrão Re: Mikrotik hotspot + speedr ( help )

    Ola Agradeço a ajuda de todos , mas aqui na minha estrutura e topologia tive que fazer algumas modificações retirei o SpeedR e instalei o ThunderCache funcionando perfeitamente não posso elogiar muito ele pois não conheco muitos cache´s da praça mas este esta me atendendo até agora BEM. Obrigado

  10. #10

    Padrão Re: Mikrotik hotspot + speedr ( help )

    tenho o speedr a somente 1 semana
    mais pelo que pude perceber he um ótimo cache mais o suporte he precário
    quase nada de material ou tutoriais
    e isso he ruim



  11. #11

    Padrão Re: Mikrotik hotspot + speedr ( help )

    me add que ajudo [email protected] skype rogcti2 fone 66 96343526