+ Responder ao Tópico



  1. #1

    Thumbs down Mikrotik com 100% de processamento

    Olá pessoal, estamos enfrentando um problema onde o processamento da Routerboard fica cravado em 100%. Depois de reiniciar este, volta a trabalhar normal por mais algum tempo quando o problema volta a acontecer. Nossa RB é uma RB433AH, com o routeros v5.20(antes estava com o 5.13). Vendo o Profile, verificamos que é o serviço Radius que consome o processamento, pois este fica responsavel por buscar os dados das autenticações wireless e informações de PPPoE que fazemos nesta routerboard. Antes a média de processamento era de 22%, e o problema vem acontecendo com uma frequencia quase que diarária de uns dias para cá. Nela temos uma bateria 12V 7A, com um carregado ligado em 220V. O mesmo que utilizamos desde que instalado o POP, e a tensão fica estavel em 13.2V(medidos pela própria RB). Alguém já enfrentou algum problema similar, ou tenha alguma sugestão para a resolução deste problema?
    Clique na imagem para uma versão maior

Nome:	         100%.jpg
Visualizações:	220
Tamanho: 	88,7 KB
ID:      	39345

  2. #2

    Padrão Re: Mikrotik com 100% de processamento

    Em horário normal, trabalha com 35 e em horário de pico, chega a 50 simultâneos.



  3. #3

    Padrão Re: Mikrotik com 100% de processamento

    Blz, otima dica, vou fazer alguns teste e qualquer coisa posto o resultado. Obrigado pela atenção.

  4. #4

    Padrão Re: Mikrotik com 100% de processamento

    tbm é valido vc da uma olhada no log na hora que o processamento estiver topado, e ver se gera algum alerta...



  5. #5

    Padrão Re: Mikrotik com 100% de processamento

    Amigo onde vc foi p/ abrir esta tela de "Profile" ???

  6. #6

    Padrão Re: Mikrotik com 100% de processamento

    Você encontra Profile no menu Tools.
    E quanto a questão do Log, a gente ficou monitorando, mas acaba enchendo de mensagens de falha de autenticação, pois a RB não consegue buscar os dados de autenticação e dae os clientes nao funcionam... mas a principio, as mensagens são somente de erro de autenticação, sem nenhum alerta...



  7. #7

    Padrão Re: Mikrotik com 100% de processamento

    Boa tarde colega,

    Regras de firewall e layer7 consomem muito processamento e devem ser utilizadas com cuidado, o controle de filas (queues) também consome processamento respeitável, quanto maior o número de filas maior será a necessidade de processamento do equipamento, se quiser uma folga utilize RBs da série AH que possui maior capacidade de processamento.

    Se tiver certeza que o problema tem origem no radius, tente desativar o interim update pra ver se resolve, imagino que já tenha trocado a RB e fonte pra testar.

    Código :
    /ppp aaa set accounting=no interim-update="00"


    Veja ainda a configuração do timeout do radius se não esta muito curto causando excesso de repetições nos pedidos de autenticação por timeout, pela aba status você consegue visualizar o tempo gasto na ultima requisição "Last Request RTT", experimentalmente use um valor 5x maior e vá diminuindo tendo o cuidado de manter valor de timout maior que o maior tempo do RTT.

    Sempre existe a possibilidade de você estar sendo vitima de um ataque man in the middle, com outro radius na rede que não seja o seu servidor, interceptando as requisições ou algum usuário mal intencionado gerando muitas requisições na tentativa de um ataque DoS, esta situação você pode verificar ativando os logs de ppp e pppoe no mikrotik através do menu system logging.

    Abraço

  8. #8

    Padrão Re: Mikrotik com 100% de processamento

    o radius esta nesta mesma RB? caso nao esteja nela, acredito que ela nao esta suportando a quantidade de clientes, caso nao esteja nela vc pode ate tirar este pacote da rb.
    Última edição por deson00; 28-09-2012 às 12:00.



  9. #9

    Padrão Re: Mikrotik com 100% de processamento

    vc usa webmikrotik?

  10. #10

    Padrão Re: Mikrotik com 100% de processamento

    Amigo, posso estar falando besteira mas uma RB433 utilizando radius com 50clientes simultaneos ela já deve estar no gargalo viu... Recomendo que coloque pelo menos uma RB450G pra fazer o radius



  11. #11

    Padrão Re: Mikrotik com 100% de processamento

    Meu caso esta um pouco parecido uso uma Rb450 e a CPU tb fica em 100% mas quando desativo o hostpot o processamento cai legal o que pode ser isso ?

  12. #12

    Padrão Re: Mikrotik com 100% de processamento

    Citação Postado originalmente por Caio Pezini Ver Post
    Meu caso esta um pouco parecido uso uma Rb450 e a CPU tb fica em 100% mas quando desativo o hostpot o processamento cai legal o que pode ser isso ?
    Isso acontecia mt comigo, cliente com virus q não esta logado fica fazendo milhoes de tentativas de acesso a internet e batem na sua pagina de hotspot deixando o processamento da RB la no alto, so resolvera colocando PPPOE, aqui passei pra pppoe e resolvi mts problemas.



  13. #13

    Talking Re: Mikrotik com 100% de processamento

    Conssegui resolver o problema mas não desse jeito. la em usuario profile quando vc clica em uma profila tem uma marcação de TRANSPARENT PROXY desmarquei ela e resolveu. 85 clientes simultâneos e a cpu não passa de 50 ficou muito bom