Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom, qual o controle de banda que vc ta usando? Eu utilizava aqui o CBQ, naquela época não tinha cache full, a mesma velocidade que o cliente puxava da internet era a mesma do cache.

  2. Citação Postado originalmente por portalink Ver Post
    Bom, qual o controle de banda que vc ta usando? Eu utilizava aqui o CBQ, naquela época não tinha cache full, a mesma velocidade que o cliente puxava da internet era a mesma do cache.
    Utilizo o HTB, mas não tenho cache a full... espero que ele baixe na mesma velocidade do cliente né..



  3. Mais uns testes que eu fiz....

    o MRTG na eth0 (INTERNET) tem picos de 20 megas, e o consumo é bem alto... na interface eth1 ( LAN ) não passa de 5 megas de consumo nos picos...

    Desabilitei o squid para testar... até agora não teve mais os picos de 20 megas....


    Agora o que eu não entendo é o seguinte...

    Se for o squid, digamos que a eth0 ( INTERNET ) está bloqueado a porta 3128 conforme a regra no firewall:
    iptables -A INPUT -i eth0 -p tcp --destination-port 3128 -j DROP

    fiz um teste de porta aberta através desses sites de varredura de porta aberta, e deu fechada!

    ai usei o comando:
    netstat -putan | grep squid
    tcp 0 0 192.168.1.254:3128 0.0.0.0:* OUÃA 1825/squid3
    udp 0 0 0.0.0.0:50158 0.0.0.0:* 1825/squid3

    ele retornou pra mim isso... vi num forum que não era para aparecer 0.0.0.0


    ai vem outra dúvida...
    Se o tráfego gerado não é da LAN (pois o MRTG dá o tráfego todo para a eth0(INTERNET)) significa que não é ninguém da LAN usando banda... teoricamente, o tráfego gerado está vindo da própria internet...

    agora, como que pode alguém conseguir utilizar meu squid com a porta bloqueada ? essa porta udp, alguém entra no squid por ela ?

  4. Citação Postado originalmente por ferdead Ver Post
    Mais uns testes que eu fiz....

    o MRTG na eth0 (INTERNET) tem picos de 20 megas, e o consumo é bem alto... na interface eth1 ( LAN ) não passa de 5 megas de consumo nos picos...

    Desabilitei o squid para testar... até agora não teve mais os picos de 20 megas....


    Agora o que eu não entendo é o seguinte...

    Se for o squid, digamos que a eth0 ( INTERNET ) está bloqueado a porta 3128 conforme a regra no firewall:
    iptables -A INPUT -i eth0 -p tcp --destination-port 3128 -j DROP

    fiz um teste de porta aberta através desses sites de varredura de porta aberta, e deu fechada!

    ai usei o comando:
    netstat -putan | grep squid
    tcp 0 0 192.168.1.254:3128 0.0.0.0:* OUÃA 1825/squid3
    udp 0 0 0.0.0.0:50158 0.0.0.0:* 1825/squid3

    ele retornou pra mim isso... vi num forum que não era para aparecer 0.0.0.0


    ai vem outra dúvida...
    Se o tráfego gerado não é da LAN (pois o MRTG dá o tráfego todo para a eth0(INTERNET)) significa que não é ninguém da LAN usando banda... teoricamente, o tráfego gerado está vindo da própria internet...

    agora, como que pode alguém conseguir utilizar meu squid com a porta bloqueada ? essa porta udp, alguém entra no squid por ela ?
    Externamente tente dar um telnet na porta

    Código :
    telnet IP porta

    Limite o uso de banda também no SQUID através das TAGs "delay" (delay_parameters).



  5. Olá pessoal !!! eu de novo..

    é o seguinte, o telnet fora da rede deu falha na porta 3128 e na porta upd que o netstat -putan retornou...

    portanto, acredito agora que deva ser algum problema gerado dentro da própria LAN. Observem a imagem abaixo:

    Clique na imagem para uma versão maior

Nome:	         eth0-day.png
Visualizações:	56
Tamanho: 	3,6 KB
ID:      	39625
    Clique na imagem para uma versão maior

Nome:	         eth1-day.png
Visualizações:	46
Tamanho: 	4,8 KB
ID:      	39626

    O consumo da eth0 (INTERNET) é o de cima... o debaixo é eth1 (LAN)...

    o que deve estar acontecendo ? já não sei mais o que fazer...

    Será que tem algo passando por fora do HTB ? como eu faço pra descobrir.. .?






Tópicos Similares

  1. Servidor apenas Com controle de Banda?
    Por Julianolinux no fórum Redes
    Respostas: 9
    Último Post: 24-09-2012, 10:06
  2. Algo Estranho com o Consumo de Banda
    Por lrmurad no fórum Redes
    Respostas: 8
    Último Post: 29-10-2009, 16:05
  3. servidor wireless com controle de banda
    Por cvr no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 18-01-2008, 14:21
  4. Respostas: 2
    Último Post: 14-01-2007, 11:48
  5. Respostas: 3
    Último Post: 27-11-2006, 22:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L