Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Não vejo sua WAN declarada em network, conforme seu código original.
    Na verdade não estava adicionei depois de seu conselho, já adicionei aqui e retirei aquela regra de todas as outras rbs, só mais uma dúvida a Rb principal só deve distribuir somente as rotas default?? ou também as conectadas e outros tipo de rotas OSPF?

    Só mais uma dúvida, como falei no inicio, eu consigo pingar através do endereço de loopback todas as rbs, diretamente do meu computador que esta ligado a interface que conversa atraves do OSPF, porem não consigo acessa-las, eu deveria poder também ? ou é normal só pingar?

    Agradeço mais uma vez pela respostas e também pela paciência em minhas dúvidas!

    obs.: em todas as outras rbs eu não tenho nenhum tipo de filtro, somente nat masquerade no firewall, da mesma forma que existe na Rb Central.

  2. Citação Postado originalmente por marconipcd Ver Post
    só mais uma dúvida a Rb principal só deve distribuir somente as rotas default?? ou também as conectadas e outros tipo de rotas OSPF?
    Somente a RB que está mais ao extremo (link) da sua rede que irá distribuir a rota padrão. Tem um post[1] meu explicando isso.

    Não redistribua rotas conectadas. Tem outro post[2] meu que explica o perigo de anunciar as rotas conectadas.

    Citação Postado originalmente por marconipcd Ver Post
    Só mais uma dúvida, como falei no inicio, eu consigo pingar através do endereço de loopback todas as rbs, diretamente do meu computador que esta ligado a interface que conversa atraves do OSPF, porem não consigo acessa-las, eu deveria poder também ? ou é normal só pingar?
    Por padrão seu computador não é um roteador que "conversa" OSPF, logo, ele precisa é "conversar" com uma interface passiva, como qualquer outra estação. Veja exemplo em outro post[3].

    Citação Postado originalmente por marconipcd Ver Post
    obs.: em todas as outras rbs eu não tenho nenhum tipo de filtro, somente nat masquerade no firewall, da mesma forma que existe na Rb Central.
    Tenha cuidado com esse mascaramento, conforme comentei em post anterior. Para não errar, faça NAT só em interface passiva ao OSPF. No source address não pode ter endereços de enlaces.

    Citação Postado originalmente por marconipcd Ver Post
    Agradeço mais uma vez pela respostas e também pela paciência em minhas dúvidas!
    Estamos aí

    Complementando, recomendo a leitura de tópicos sobre redundância[1] circular[3], com uso de OSPF.

    Mesmo que sua rede seja "linear", as recomendações lá contidas são válidas, funcionais e endossadas[2] por outros usuários que obtiveram êxito na implementação.

    Faça os testes de laboratório antes da implementação do OSPF em produção. Há que já fez implementação não tão correta, em ambiente de produção, apesar de orientado insiste no erro[2], e acha que é um bug que não[4] existe.

    [1] https://under-linux.org/f343/ospf-da...51/#post618154
    [2] https://under-linux.org/f343/ospf-qu...45/#post640420
    [3] https://under-linux.org/f343/ospf-da...51/#post618582
    [4] https://under-linux.org/attachments/...pf-30-days.jpg

    Saudações,

    Trober



  3. Vc esta com alguns equivocos na sua rede. Primeiro que vc não poderia usar a classe de rede 172.0.0.0 em sua rede privada pois a mesma e publica, vc soh pode user da 172.16.0.0 ateh a 172.32.0.0 entende. isso e um dos pontos e o segundo eh que vc soh pode distribuir a rota default uma unica vez, e nao redistribuir em todas as rbs, pois assim vc deixa o ospf "louco", quando vc redistribui a rota default vc esta dizendo para as outras rbs onde esta a saida para a internet, isso a grosso modo, e se vc faz isso para todas vc dis que tem mais que uma rota de saida, assim ele ira chegar a um determinado tempo e ira se perder no caminho.
    se quiser uma consultoria é soh me add no msn. seraffa@hpnerwork.com.br. att.

  4. segundo eh que vc soh pode distribuir a rota default uma unica vez, e nao redistribuir em todas as rbs
    Realmente só quem esta distribuindo é a RB central, mesmo assim muito Obrigado pela dica HPNetwork


    vc não poderia usar a classe de rede 172.0.0.0 em sua rede privada pois a mesma e publica, vc soh pode user da 172.16.0.0 ateh a 172.32.0.0 entende
    Entendi sim, e já modifiquei todos os Ips de Loopback das minhas rbs que estão Roteadas, porém surgiu outra dúvida, 172.32.0.1-172.32.0.8 é uma area, umas das 4 de toda a rede, na RB central eu Posso colocar mais de um Ip de Loopback, por Ex.: 172.32.0.1- para primeira Area
    172.31.0.1- para segunda Area
    172.30.0.1- para terceira Area
    172.29.0.1- para quarta Area

    só por questão de organização mesmo, ou teria que ser minhas 27 RBs todas na mesma faixa?


    Faça os testes de laboratório antes da implementação do OSPF em produção. Há que já fez implementação não tão correta, em ambiente de produção, apesar de orientado insiste no erro[2], e acha que é um bug que não[4] existe.
    Acabei de montar uma estrutura tentando simular meu ambiente de produção aqui na Bancada, segui todas as Dicas que Foram descritas em Todo Tópico até agora e funcionou redondo, muito legal, consigo pingar e acessar todas as rbs em linha que liguei e configurei o OSPF, vou estudar mais um pouco as modificações que terei que fazer no ambiente de produção para implementa-las e depois vou postar aqui o resultado final, gostaria de Agradecer a trober e HPNetwork pelas dicas e respostas e por toda Paciência que tiveram nas minhas dúvidas.

    Uma dica pra quem ta começando agora: Planejar é preciso!!! pensar no futuro, senão vai sofrer igual estou sofrendo, kkkkkkkkkkk 1000 cliente, distribuidos em 10 bases e 24 rbs toda em Bridge, broadcast Terrível, mais 1 Base estou quase terminando...heheheh



  5. Citação Postado originalmente por marconipcd Ver Post
    só por questão de organização mesmo, ou teria que ser minhas 27 RBs todas na mesma faixa?
    Você pode usar endereços de loopback sequencialmente, pois com um único comando no nmap, você avalia se todas as RBs estão operacionais

    Citação Postado originalmente por marconipcd Ver Post
    Acabei de montar uma estrutura tentando simular meu ambiente de produção aqui na Bancada, segui todas as Dicas que Foram descritas em Todo Tópico até agora e funcionou redondo, muito legal, consigo pingar e acessar todas as rbs em linha que liguei e configurei o OSPF,
    Fico feliz pelo seu êxito

    Saudações,

    Trober






Tópicos Similares

  1. Squid pinga mais nao navega
    Por amsistemas no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-02-2009, 16:40
  2. Duvida de Gateway. Tosca mais nao tenho como Testar
    Por leonardosimas no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-10-2008, 16:01
  3. Ad-hoc pinga mais nao navega...
    Por andrei_piovesan no fórum Redes
    Respostas: 2
    Último Post: 25-09-2007, 17:19
  4. pinga mais nao conecta no explorer
    Por PolacoCWB no fórum Servidores de Rede
    Respostas: 9
    Último Post: 07-09-2005, 01:55
  5. Não tenho acesso a iInternet
    Por silvy no fórum Servidores de Rede
    Respostas: 23
    Último Post: 13-07-2005, 11:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L