Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Aqui a estrutura mais completa da rede, não está incluso todas as rbs mas o restantes das torres mantem os mesmo princípio.

    Anexo 39601

    Caro Anderson, o que você tinha dito antes mantem? Ah sim o detalhe que esqueci de mencionar, o mascaramento na RB1100 está apenas como:
    chain=srcnat action=masquerade

    tenho que modificar?
    Poderia me especificar em como devo proceder? Muito grato mesmo.

  2. #22

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Está dando anexo invalido.



  3. #23
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por snkbrz Ver Post
    Não precisa de rota no router da oi, se ele colocar um ip da nova rede na interface LAN do MK de borda, essa será uma rede diretamente conectada, dispensando qualquer configuração de rota adicional, a volta do pacote para a oi, vai utilizar o mesmo gateway padrão que ele tem configurado na WAN do MK de Borda, e que deve apontar para o roteador da oi que ele tem lá.


    Anderson
    Mas pelo o que ele disse, quer usar a rede na LAN do MK de borda. Tudo bem, se ele não quiser na LAN e usar na WAN você está correto.

    Mas ai ele vai ter que ter uma bridge para ou outros roteadores, já que não vai poder quebrar essa rede, pois ela está setada inteira no router da Oi.

    Abraço

  4. #24

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Acho que você está confundindo, isso é pra usar na LAN do MK de borda mesmo, é só configurar um ip da faixa nova na LAN e os outros nos MKS que ele quer que vai funcionar, estou imaginando algo assim:

    ROTEADOR_OI ---WAN_MK|LAN_MK--------MKs_CLIENTES


    Entre o ROTEADOR_OI e WAN_MK ele tem uma rede /30 com a rota padrão apontando para o ip do ROTEADOR_OI.


    Em LAN_MK ele tem 1 ip da rede que ele já usa, e nos MKs_CLIENTES ele tem os outros ips apontando para o ip da LAN_MK.

    O que ele vai fazer é configurar 1 dos ips da faixa nova na LAN_MK e o resto dos ips configurar nos MKs_CLIENTES novos, apontando o gateway desses MKs_CLIENTES novos, para o ip da LAN_MK da faixa nova que ele colocou.

    Anderson



  5. #25
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Vamos brigar até o final, hahahahaha

    Como ele pode colocar a rede nova em um local diferente da LAN do router da Oi, se eles configuraram a rede inteira nesse router?

    Outra hipótese, se a Oi não tiver configurado a rede nova no router deles, para onde eles apontaram esse rede?

    Acredito que a primeira colocação seja a que realmente vigora.

    Abraço

  6. #26
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Vamos brigar até o final, hahahahaha

    Como ele pode colocar a rede nova em um local diferente da LAN do router da Oi, se eles configuraram a rede inteira nesse router?

    Outra hipótese, se a Oi não tiver configurado a rede nova no router deles, para onde eles apontaram esse rede? Qual IP?

    Acredito que a primeira colocação seja a que realmente vigora.

    Abraço



  7. #27

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Se a operadora passou somente o bloco inteiro sem gateway novo creio que seja a opção que o amigo falou sobre colocar mesmo direto na interface LAN do Roteador que Recebe o Cabo da Operadora....ou seja a Rede ja esta setada para sair pelo gateway da antiga sendo assim ele vai utilizar toda a rede, só que ele mesmo disse que quer utilizar do jeito antigo colocar os ips da rede direto nos mks clientes e fazer NAT e usar o gatwat da Oi, sendo assim ele ou pede para a Oi quebrar a rede direto no Router deles ficando um outro gateway independente da rede antiga ou ele mesmo colocar um Router Antes dos Mks Clientes e ele se tornará o Gateway para essas Redes...

    Eu creio que a segunda opção é a melhor pois daí ele se tornara o roteador e podera fazer varias outras confs se necessario sem ficar perdendo ips e tudo mais.

    Vamos ao debate de vez ....que vc acha ae samuel entendeu ?

  8. #28



  9. #29

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Amigão então acho que me passei em alguma coisa, por que não vi ele dizendo que a oi configurou a rede inteira nesse router, ou não estou entendendo o que quer dizer com isso. Se a ligação é como tentei exemplificar, então a configuração é essa mesmo, e digo baseado em algumas dezenas de roteadores e links da oi, embratel, gvt, intelig,etc que instalei, e o padrão é sempre esse, a não ser que a oi da cidade dele, tenha alguma engenharia de redes diferente das empresas de telecom daqui, é sempre /30 no roteador da telecom, e as redes que a telecom tiver configurado para ele, ela vai apontar para a outra ponta do /30, que no caso será o ip da Wan do MK de borda dele. Mas vamos deixar ele disponibilizar o desenho que tiramos essa duvida a limpo.

    Abraços,

    Anderson

  10. #30
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Bom dia,

    Pelo desenho ele não tem um /30 entre o router da Oi e o MK dele. Na verdade o MKde Borda dele não é um roteador, é uma bridge para todas as outras RBs.



  11. #31

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    hmm, quando respondi não tinha visto o desenho, baseado no desenho, o primeiro ip dá faixa nova está configurado no router dá oi, os outros ips ele vai configurar seguindo a mesma logica, pra tirar a duvida, configura um ip sem ser o primeiro da faixa nova no seu notebook ou maquina, coloca mais uma porta na bridge e tenta pingar para o router da oi, que no caso vai ser o primeiro ip da faixa nova ou o ultimo, pelo seu desenho ele deve ser o primeiro.

    Anderson

  12. #32

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Pelo desenho ele não tem um /30 entre o router da Oi e o MK dele. Na verdade o MKde Borda dele não é um roteador, é uma bridge para todas as outras RBs.
    Exatamente gamineiro.



  13. #33

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Citação Postado originalmente por snkbrz Ver Post
    hmm, quando respondi não tinha visto o desenho, baseado no desenho, o primeiro ip dá faixa nova está configurado no router dá oi, os outros ips ele vai configurar seguindo a mesma logica, pra tirar a duvida, configura um ip sem ser o primeiro da faixa nova no seu notebook ou maquina, coloca mais uma porta na bridge e tenta pingar para o router da oi, que no caso vai ser o primeiro ip da faixa nova ou o ultimo, pelo seu desenho ele deve ser o primeiro.

    Anderson
    Vou tentar isso Anderson, de qualquer forma tentarei entrar em contato com a oi para fazerem um gateway como a mesma faixa no router.

    Na minha estrutura atual seria complicado configurar essa RB 1100 como router de borda? Estava pensando nisso a um bom tempo, pois assim eu teria mais controle da rede.

    Tem algum tutorial ou algum material que você possa me passar?


    Quanto ao restante, muitíssimo obrigado pela ajuda.

  14. #34
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Boa tarde,

    Para fazer um router nessa RB, você precisa de algumas mudanças no router da Oi para poder usufruir dos IPs dessa rede em outros locais da sua topologia.

    Provavelmente a Oi configurou essa rede na LAN do router deles, então você não pode segmentá-la para outros locais.

    Vamos falando, abraço



  15. #35

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Samuel,
    Olha isso não é complicado como parece é so vc colocar nas rbs os ips da nova faixa e setar o gw
    200.215.XXX.193 pois como estão em bridge o gw é o ip que esta setado no router da oi.

    testa ai e posta o resultado.

  16. #36

    Padrão Re: AJUDA! Novos IPS válidos não navegam!

    Então, já não sei se é o pessoal da oi que fazendo cagada ou realmente não estou entendendo.

    Seguinte, antes de ontem abri um chamado lá. O técnico compareceu ontem.
    Aparentava ser um novato, não sei. Mas apos um bom tempo falou que os endereços não foram configurados corretamente pelo rapaz que configurou remotamente não havia configurado corretamente, que faltava então configurar o router da cisco que eles colocaram lá.

    Beleza. Ele deu um reset, foi tentar configurar a nova faixa e não conseguiu, joguei todo mundo pro link da CTBC.
    E o pior, ele não conseguia nem voltar a antiga faixa que já funcionava. Facepalm, depois de umas 4 horas que deixei ele sozinho, voltei e ele me disse que havia configurado. Beleza. Finalmente!
    Dai veio me dizer que a antiga faixa foi perdida e que o antigo gateway vai ser o gateway da nova faixa (OMGF facepalm)
    Ele estava utilizando um netbook com XP, quando ele colocou as configs de ip direto na placa de rede do net funcionou. Já em um computador com windows 7 e um pouco mais inteligente acusou um erro, falando que o gateway tava em outra faixa do endereço de ip do computador e que a mascara tava incorreta, dei OK e funcionou.

    Dai tentei configurar nos meus mikrotiks, na frente dele, não funcionou com /27. Sugeri então que colocar /8 no endereço de ip valido na WAN do meu mikrotik porque a rota para o gateway não foi alcançada. Ele disse que não funcionaria, mas coloquei, pra minha surpresa e espanto dele funcionou.

    Tudo estaria uma beleza, só que notei um comportamento anormal na rede. Algumas torres no scan do WINBOX dizia que algumas torres estavam com o mesmo IP. Sendo que não estava. Mas esta funcionando. E consigo acessar cada torre com seu ip valido.

    Mas o que mais ta me grilando nisso tudo, é que em todos os MKS, a tabela ARP está sendo preenchida com um monte de endereços de IPS externos (Válidos). cerca de quase 100. Isso me preocupa.

    Falta de pedir para configurar a nova faixa de IP com um gateway na mesma faixa não foi. E sim eu tentei pingar todos os ips da faixa e nenhum estava sendo usado. Tanto que cheguei a usar o primeiro e o ultimo IP em algumas torres para testar.

    Eu sinceramente não sei o que devo fazer, se devo deixar funcionando assim, ou tentar resolver com os 'técnicos' da oi.

    Alguma solução quanto ao /8 e tabela ARP?