Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. Até onde sei tem q criar a rota e abrir a porta especifica, mas vamos deixar os profissionais manifestarem-se.

  2. Com essas duas regras ai eu acesso externamente meu servidor thundercache de qualquer lugar, acho que essas regras vão servir para o que precisa, é só colocar a porta que seu cliente for usar no DVR.
    No caso se você não tiver ip valido fixo você terá que criar um ddns no seu loadbalance para seu cliente ter um endereço fixo de acesso.
    Clique na imagem para uma versão maior

Nome:	         servidor.jpg
Visualizações:	50
Tamanho: 	37,6 KB
ID:      	51054Clique na imagem para uma versão maior

Nome:	         load.jpg
Visualizações:	63
Tamanho: 	37,6 KB
ID:      	51055

    Esses dias eu instalei um loadbalance com 2 links adsl e coloquei um ddns para que o cliente tivesse acesso ao DVR e está funcionando perfeitamente segue uma screen da RB750 do cliente com o redirecionamento da porta de acesso via celular 34599 e tem outra regra com a porta 8080 pra acesso via computador.
    Clique na imagem para uma versão maior

Nome:	         rb750.jpg
Visualizações:	45
Tamanho: 	35,9 KB
ID:      	51056

    Regra ddns
    Vai em System>Script
    /tool dns-update name=seuendereço.ddns.info address=127.0.0.255 key-name=login do site key="sua senh do site"

    Depois crie uma regra que vá executar o script do DDNS pra atualizar o ip de tempo em tempo se caso a internet caia e volte.
    Vai em System>Scheduler
    On Event:
    / system script run DDNS

    No seu caso não precisa fazer o redirecionamento no loadbalance, quando for acessar as câmeras é só colocar o endereço ddns:34599 se for acessar de aparelho celular e se for acessar de algum computador usa o endereço ddns:8080.
    Última edição por freitascs; 30-03-2014 às 22:03.



  3. Já fiz as regras de redirecionamento, tb ás utilizo aqui porem não estão funcionando, as portas são 34567,34599,1080 e 2000 as portas que o cliente precisa faça as regras redondinhas más não vão, não sei o pq elas até estão marcando os pacotes más não funcionam amanhã eu posto as configurações pra você ver amigo e quem sabe me ajudar a solucionar esse problema, desde já agradeço sua ajuda, abraço.



  4. Vejam este video pode ajudar






Tópicos Similares

  1. Respostas: 2
    Último Post: 26-09-2014, 10:41
  2. Respostas: 19
    Último Post: 09-07-2011, 22:48
  3. HD Sata no MK 2.97, Verdade ou Mito?
    Por Andr0x no fórum Redes
    Respostas: 5
    Último Post: 13-08-2008, 11:11
  4. Respostas: 8
    Último Post: 23-11-2004, 13:31
  5. Load Balance + HA - Possivel ou não dá?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-05-2003, 11:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L