+ Responder ao Tópico



  1. #1

    Padrão Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Utilizamos tudo ubnt para ptp e transmissão para clientes, e monitoramento pelo dude.

    Começou do nada a "menstruação" antena por antena desconectando tudo ficando vermelho uma acada 5 minutos, a primeira impressão foi alguém descobriu a senha dos equipamentos, peguei toda a equipe e comecei a mudar as senhas do que ainda estava verde.

    Foi ai que notei que algumas antenas que tinha alterado a senha continuava a cair, resolvi parar tudo e mandar os técnicos até as torres de transmissão para verificar oque tinha acontecido. Simplesmente a antena estava travada, desconecta da energia e liga novamente volta normal como se nada tivesse acontecido.

    Então a segunda impressão foi que os raios gamas do fim do mundo fossem verdade... kkkkkkkk qual outra explicação em um dia ensolarado sem ventos e tudo travando ao mesmo tempo. Foi ai que fiquei preocupado com o fim do mundo e fui analisar em cada antena que tinha travado para ver se descobria outro motivo, caso contrario acho que não iria dormir hoje.

    O que percebi foi que só travou antenas com o firmware inferior a 5.3.3, então atualizei as antenas para a ultima versão e até agora tudo on.

    A minha terceira impressão é que esses radios que travaram sofreram ataque de algum tipo de vírus, alguém já passou por isso?

    Fica ai a dica sempre mantenha os equipamentos atualizados.

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Nao sou paranoico mas estou de olho nestas mudancas do sol nos ultimos dias, por mais que diga que e moderado e so interfere em frequencias baixas fico com o meu pe atraz, ainda nao observei anomalias em transmisoes por satelite mas tenho ouvido varios relatos de provedores sempre no periodo de maior intensidade do sol. Um engelheiro poderia nos explicar isto com mais clareza

    Onde esta o JorgeAldo nestas horas.


    rsrsrs



  3. #3

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Dei uma olhada no site do Zealves e realmente parece ser vírus...

    http://www.granlabor.com/zealves.htm


    Leia o post de
    13 de Janeiro de 2012 (editado em 30/4/2012)

    Informe-se sobre o "vírus" aqui:
    http://forum.ubnt.com/showthread.php?t=45245

  4. #4
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    582

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Já passou uma reportagem no canal do History sobre tempestade solar, e que deste ano para 2013 só tem a piorar.
    e possivelmente todo mundo ficará sem internet, as comunicações via sátelite serão as primeiras a parar de funcionar.
    tem um link também explicando este fenômeno.
    http://www.tecmundo.com.br/energia-s...a-na-terra.htm



  5. #5

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    amigos estas tesmpestades tambem calsa almento do interferencia tipo asim de segunda para ca estou indo na casa de clientes e o ping subiu um abisurdo . ontem troquei minha bullet e omin mas nao resolveu nao sera que pode ser tanbem?

  6. #6

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Estou com uma nano de cliente que do nada deu pau, eu pingo nela normal porem nao acessa, ja foi feito reset, teste de fonte nada acessa. Ela travou o sistema dia 15/10/2012



  7. #7

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Grande Marcionetfast, brilhante sua pesquisa !! Lembrei do filme quarteto fantastico !! Espero não estar vivo para presenciar tal acontecimento !!!

  8. #8

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Citação Postado originalmente por ixcsoft Ver Post
    Dei uma olhada no site do Zealves e realmente parece ser vírus...

    http://www.granlabor.com/zealves.htm


    Leia o post de
    13 de Janeiro de 2012 (editado em 30/4/2012)

    Informe-se sobre o "vírus" aqui:
    http://forum.ubnt.com/showthread.php?t=45245
    Realmente tem um virus a solta , da uma olhada nesse topico como proceder..
    Sucesso
    https://under-linux.org/f291/procedi...skynet-154682/



  9. #9

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    É vírus mesmo... Ainda não é o fim do mundo que bom...

    A atualização não remove o vírus.

    para remover tem que ser via ssh

    use o putty


    rm /etc/persistent/rc.poststart
    rm -rf /etc/persistent/.skynet
    cfgmtd -w -p /etc/
    reboot

  10. #10

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Salvo engano o usuário Trober havia desenvolvido um script para remover esse vírus. E pessoal, uma puxadinha de orelha: já faz alguns meses que avisaram desse vírus, acho que foi o Alexandre, e a solucao para evitar era atualizar, e para remover o procedimento passado no post acima.



  11. #11

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    é loop amigo e se vc ao resolver ele reseta as config default , os led atraz se comporta como carro de policia alternando entre laranja e vermelho

  12. #12

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    outra dica primeiro atualize depois remova o vírus



  13. #13

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Só uma correção: A Informação sobre o SkyNet partiu do nosso amigo GrayFox primeiramente... Somente depois o pessoal foi ajudando e criando as vacinas...
    E já tem muito tempo isso!

    Mas amigo, se fosse voce ficaria um pouco mais esperto com trafego de broadcast (loop na rede)... Pode ser esse seu problema... Pelo menos é o que pareceu pelo seu relato dos equipamentos estarem travando em cascata!

    Tua rede tá em bridge? Colocou algum equipamento diferente do usual? Tem algum ponto da rede que algum cliente seu se conecte diretamente por um cabo em um POP?
    Boa sorte!

  14. #14

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Citação Postado originalmente por EribertoTorres Ver Post
    Salvo engano o usuário Trober havia desenvolvido um script para remover esse vírus.
    Complementando, informo referências para o posts[1][2] que o colega Eriberto Torres mencionou. O Ubiquiti AirControl também possibilita a mesma funcionalidade[3], conforme indica o colega NKS.

    [1] https://under-linux.org/f105/virus-ubiquiti-159429/#post636112
    [2] https://under-linux.org/f291/procedimento-para-remocao-do-virus-worm-skynet-154682/#post618360
    [3] https://under-linux.org/f291/procedimento-para-remocao-do-virus-worm-skynet-154682/#post618697

    Saudações,

    Trober



  15. #15

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Citação Postado originalmente por ixcsoft Ver Post
    É vírus mesmo... Ainda não é o fim do mundo que bom...

    A atualização não remove o vírus.

    para remover tem que ser via ssh

    use o putty


    rm /etc/persistent/rc.poststart
    rm -rf /etc/persistent/.skynet
    cfgmtd -w -p /etc/
    reboot
    Tem uma forma mais simples de eliminar o virus. Aconteceu com 2 PTPs meus com Bulet M5. A solução é atualizar o firmware para o 5.3.5 ou 5.5, depois resetar de fábrica e configurar de novo. Os rádios voltam a funcionar normalmente.
    Para verificar se é mesmo o virus skynet, digite no browser o IP do rádio seguido de /admin.cgi. Se estiver com o virus vai dar êrro.

  16. #16

    Padrão Re: Cheguei a pensar que fosse o fim do mundo mesmo!!!

    Se atualizando resolveu, com certeza não tem nada a ver com radiação solar.

    Tem um tópico do Alexandre Correa aqui no Under que detalha bem isso, inclusive com uma versão "tunada" dele que corrige tudo isso.
    Pelos relatos já salvou muita gente e de uma maneira bem simples.