+ Responder ao Tópico



  1. #1

    Padrão Duvida sobre backup

    Ola pessoal estou tentando fazer com que o backup va direto para o e-mail pode serpara qq um so que nao estou conseguindo ja vi nos foruns so que nao deu certo, alguem poderia me ajudar uso as RB433 v.4.X...

    Agradeço desde ja

    me add no msn:[email protected]

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: Duvida sobre backup

    Citação Postado originalmente por L30N4D0 Ver Post
    Ola pessoal estou tentando fazer com que o backup va direto para o e-mail pode serpara qq um so que nao estou conseguindo ja vi nos foruns so que nao deu certo, alguem poderia me ajudar uso as RB433 v.4.X...

    Agradeço desde ja

    me add no msn:[email protected]
    Olá amigo,

    poste ai as regras que ta usando para fazer esta configuração que fica mais facil de ajudar, sem as regras fica dificil.

    segue abaixo alguns links com material com passo a passo:

    http://mikrotikbahia.blogspot.com.br...-mikrotik.html

    outro passo a passo :

    Em System > NTP Cliente:

    Mode: unicast
    Primary NTP Server: 159.148.60.2
    Secondary NTP Server: 159.148.60.2
    Marque o: enable

    Depois em System > Clock:

    Time Zone Name: Coloque America/são paulo para fazer o devido ajuste
    sobre a hora obtida no NTP, que no caso é mundial.

    Configure o email em: tool > email:

    Server: smtp.bol.com.br
    Port: 25
    From: meu_email@bol.com.br
    User: meu_email@bol.com.br
    Password: minha senha do email

    Adicione os Scripts em System > Scripts:

    1º nome: "fazer-e-enviar-backup"
    /system backup save name=backup-mikrotik.backup
    :delay 2s
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="EMAIL PARA QUAL SERA
    ENVIADO O BACKUP
    " subject="Backup do Mikrotik NOME_DA_ESTAÇÃO dia: $data as $hora" file="backup-mikrotik.backup"
    body="Backup automatico do servidor Mikrotik-NOME_DA_ESTAÇÃO
    realizado as $hora de $data."

    2º nome: "fazer-e-enviar-log"
    /log print file=log-mikrotik.txt
    :delay 2s
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="EMAIL PARA QUAL SERA
    ENVIADO O LOG
    " subject="Log do MK-NOME_DA_ESTAÇÃO dia: $data as $hora"
    file="log-mikrotik.txt" body="Backup automatico do log do
    servidor Mikrotik-NOME_DA_ESTAÇÃO
    realizado as $hora de $data."

    Agende a execução dos dois scritps em: system > scheduler:

    1º Agendamento:

    Name:
    Agendamento-backup-mk
    Start date: Apr/11/2010
    Interval: 03:00:00
    On Event: fazer-e-enviar-backup
    Em policy marque todas as opções.

    2º Agendamento: Nome: Agendamento-backup-log
    Start date: Apr/11/2010
    Interval: 03:00:00
    On Event: fazer-e-enviar-log
    Em policy marque todas as opções.

    OBS> não esqueça da estrelinha abaixo me ajude pra min poder te ajudar futuramente!



  3. #3

    Padrão Re: Dúvida sobre backup

    Citação Postado originalmente por wdnc5 Ver Post
    Configure o email em: tool > email:

    Server: smtp.bol.com.br
    Port: 25
    From: meu_email@bol.com.br
    User: meu_email@bol.com.br
    Password: minha senha do email
    Visando êxito no envio de mensagem de correio eletrônico, e também atender a resolução[1] CGI.br/RES/2009/001/P, de 24 de abril de 2009, recomendo utilizar a porta 587, em vez da porta 25.

    Não é papel de um MUA usar métodos de submissão[2] de um MTA.

    Dando nome aos sujeitos, MUA (Mail User Agent) é o cliente, e MTA (Mail Transfer Agent) é o servidor. O MikroTik RouterOS, ao enviar uma mensagem de correio eletrônico, atua como MUA.

    Nos provedores que atendo, a porta 25 está restrita para os clientes que atendem o item 2.1 da resolução[1], mantendo assim os blocos de IP longe de SPAM blacklists. Como existe resolução[1], essa prática não fere a neutralidade de rede.

    [1] http://www.cgi.br/regulamentacao/resolucao2009-001.htm
    [2] http://antispam.br/admin/porta25/definicao/

    Saudações,

    Trober

  4. #4

    Padrão Re: Duvida sobre backup

    Citação Postado originalmente por wdnc5 Ver Post
    Olá amigo,

    poste ai as regras que ta usando para fazer esta configuração que fica mais facil de ajudar, sem as regras fica dificil.

    segue abaixo alguns links com material com passo a passo:

    http://mikrotikbahia.blogspot.com.br...-mikrotik.html

    outro passo a passo :

    Em System > NTP Cliente:

    Mode: unicast
    Primary NTP Server: 159.148.60.2
    Secondary NTP Server: 159.148.60.2
    Marque o: enable

    Depois em System > Clock:

    Time Zone Name: Coloque America/são paulo para fazer o devido ajuste
    sobre a hora obtida no NTP, que no caso é mundial.

    Configure o email em: tool > email:

    Server: smtp.bol.com.br
    Port: 25
    From: meu_email@bol.com.br
    User: meu_email@bol.com.br
    Password: minha senha do email

    Adicione os Scripts em System > Scripts:

    1º nome: "fazer-e-enviar-backup"
    /system backup save name=backup-mikrotik.backup
    :delay 2s
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="EMAIL PARA QUAL SERA
    ENVIADO O BACKUP
    " subject="Backup do Mikrotik NOME_DA_ESTAÇÃO dia: $data as $hora" file="backup-mikrotik.backup"
    body="Backup automatico do servidor Mikrotik-NOME_DA_ESTAÇÃO
    realizado as $hora de $data."

    2º nome: "fazer-e-enviar-log"
    /log print file=log-mikrotik.txt
    :delay 2s
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="EMAIL PARA QUAL SERA
    ENVIADO O LOG
    " subject="Log do MK-NOME_DA_ESTAÇÃO dia: $data as $hora"
    file="log-mikrotik.txt" body="Backup automatico do log do
    servidor Mikrotik-NOME_DA_ESTAÇÃO
    realizado as $hora de $data."

    Agende a execução dos dois scritps em: system > scheduler:

    1º Agendamento:

    Name:
    Agendamento-backup-mk
    Start date: Apr/11/2010
    Interval: 03:00:00
    On Event: fazer-e-enviar-backup
    Em policy marque todas as opções.

    2º Agendamento: Nome: Agendamento-backup-log
    Start date: Apr/11/2010
    Interval: 03:00:00
    On Event: fazer-e-enviar-log
    Em policy marque todas as opções.

    OBS> não esqueça da estrelinha abaixo me ajude pra min poder te ajudar futuramente!
    ok irei faze-lo novamente desta forma,

    posso usar esse mesmo?
    Primary NTP Server: 159.148.60.2
    Secondary NTP Server: 159.148.60.2
    mesmo estando off pois nao consigo pinga-los

    e

    Configure o email em: tool > email:

    Server: smtp.gmail.com
    Port: 465

    se for para gmail tem que ser dessa forma???



  5. #5

    Padrão Re: Duvida sobre backup

    Estou usando estas configuraçoes em uma RB433 V4.11

    Em System > NTP Cliente:


    Mode: unicast
    Primary NTP Server: 200.192.232.8
    Secondary NTP Server: 200.160.0.8
    Marque o: enable

    Depois em System > Clock:

    Time Zone Name: Coloque America/são paulo e com a data de Jan/01/1970 pq toda vez que do reboot ele volta por padrao =/

    Configure o email em: tool > email:

    Server: smtp.gmail.com.br que acabou ficando assim 74.125.130.108
    Port: 465
    From: meu_email@gmail.com
    User: meu_email@gmail.com
    Password: minha senha do email

    Adicione os Scripts em System > Scripts:

    1º nome: "Gerar o Backup"
    /system backup save name=10.10.11.185_backup
    /exporte file=10.10.11.185_backup


    2º nome: "enviar_backup"
    /tool e-mail send file=10.10.11.185_backup.backup [email protected]mail.com body="Backup" subject=10.10.11.185

    Agende a execução dos dois scritps em: system > scheduler:


    1º Agendamento:

    Name: Enviar Backup
    Start date: Jan/01/1970
    Interval: 00:01:00(para fazer os testes)
    On Event: enviar_backup
    Em policy marquei todas as opções.


    ------------------------------------------------------------

    so que nos log aparece pra mim dessa forma

    system e-mail error Error sending e-mail: abnormal termination (timeout)

    nao sei o que fazer =/

    obs: ja fui em configuraçoes no e-mail do gmail e fiz as mudanças de ativar IMAP



  6. #6
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida sobre backup

    Citação Postado originalmente por wdnc5 Ver Post
    Olá amigo,

    poste ai as regras que ta usando para fazer esta configuração que fica mais facil de ajudar, sem as regras fica dificil.

    segue abaixo alguns links com material com passo a passo:

    http://mikrotikbahia.blogspot.com.br...-mikrotik.html

    outro passo a passo :

    Em System > NTP Cliente:

    Mode: unicast
    Primary NTP Server: 159.148.60.2
    Secondary NTP Server: 159.148.60.2
    Marque o: enable

    Depois em System > Clock:

    Time Zone Name: Coloque America/são paulo para fazer o devido ajuste
    sobre a hora obtida no NTP, que no caso é mundial.

    Configure o email em: tool > email:

    Server: smtp.bol.com.br
    Port: 25
    From: meu_email@bol.com.br
    User: meu_email@bol.com.br
    Password: minha senha do email

    Adicione os Scripts em System > Scripts:

    1º nome: "fazer-e-enviar-backup"
    /system backup save name=backup-mikrotik.backup
    :delay 2s
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="EMAIL PARA QUAL SERA
    ENVIADO O BACKUP
    " subject="Backup do Mikrotik NOME_DA_ESTAÇÃO dia: $data as $hora" file="backup-mikrotik.backup"
    body="Backup automatico do servidor Mikrotik-NOME_DA_ESTAÇÃO
    realizado as $hora de $data."

    2º nome: "fazer-e-enviar-log"
    /log print file=log-mikrotik.txt
    :delay 2s
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="EMAIL PARA QUAL SERA
    ENVIADO O LOG
    " subject="Log do MK-NOME_DA_ESTAÇÃO dia: $data as $hora"
    file="log-mikrotik.txt" body="Backup automatico do log do
    servidor Mikrotik-NOME_DA_ESTAÇÃO
    realizado as $hora de $data."

    Agende a execução dos dois scritps em: system > scheduler:

    1º Agendamento:

    Name:
    Agendamento-backup-mk
    Start date: Apr/11/2010
    Interval: 03:00:00
    On Event: fazer-e-enviar-backup
    Em policy marque todas as opções.

    2º Agendamento: Nome: Agendamento-backup-log
    Start date: Apr/11/2010
    Interval: 03:00:00
    On Event: fazer-e-enviar-log
    Em policy marque todas as opções.

    OBS> não esqueça da estrelinha abaixo me ajude pra min poder te ajudar futuramente!



    Amigo não esqueça de citar o nome do criador no caso destas configurações foi o ilustríssimo "MEU AMIGO " FLAVIO RIBEIRO"
    do forum MK-AUTH



  7. #7
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida sobre backup


  8. #8

    Padrão Re: Duvida sobre backup

    Citação Postado originalmente por Acronimo Ver Post

    Boa Noite, eu li de cabo a rabo isso ai e ainda da o mesmo erro que passei acima = /

    system e-mail error Error sending e-mail: abnormal termination (timeout)



  9. #9

    Padrão Re: Duvida sobre backup

    script para gmail no mikrotik

    /tool e-mail
    set address=74.125.137.108 [email protected] password=xxxxxxxxxx \
    port=587 [email protected]

  10. #10

    Padrão Re: Duvida sobre backup

    Citação Postado originalmente por Anderson28 Ver Post
    script para gmail no mikrotik

    /tool e-mail
    set address=74.125.137.108 [email protected] password=xxxxxxxxxx \
    port=587 [email protected]

    eu adiciono esse comando no script junto com os outros? e la em Scheduler eu adiciono algum comando tbem abraços amigo valeu



  11. #11

    Padrão Re: Duvida sobre backup

    Citação Postado originalmente por L30N4D0 Ver Post
    eu adiciono esse comando no script junto com os outros? e la em Scheduler eu adiciono algum comando tbem abraços amigo valeu
    mal ae pela demora para responder,
    esse script e somente para você receber corretamento os email no seu gmail.