Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por pytagoras Ver Post
    Mesmo com o NAT funciona, coloca umas regras de accept para o protocolo ospf antes da regra de NAT.
    /ip firewall nat
    add action=accept chain=srcnat disabled=no protocol=ospf
    add action=accept chain=dstnat disabled=no protocol=ospf

    Assim vc garante o funcionamento.
    Bom dia. Na verdade essas regras (NAT) só precisam ser criadas se você possui algum tipo de DMZ. Agora, se você possui filtros de entrada, aceitando apenas os serviços que precisa, terás que criar uma regra de filtro de entrada nesse protocolo, mas nesse caso, independe da existência ou não de NAT, visto que o filtro é para a entrada (Filter) do roteador.

    Um forma mais elegante e redundante de fazer o NAT nesse caso, é usar o IP de loopback para fazer o mascaramento.

    Nunca usei isso na nossa rede, devido a inexistência de NAT, caso esteja falando besteira me corrijam. Não consigo fazer o teste agora, mas assim que der eu confirmo o funcionamento.

    Abraço

  2. gamineiro, boa tarde. Obrigado pelas respostas.

    Minha configuração do OSPF é bem básica, fiz conforme o Alan Caldas falou, /30 para todos os roteadores que faz enlace com o roteador principal, no caso expecifico do myauth, ele só funciona se eu colocar o 0.0.0.0/0 no lugar da minha rede opsf do enlace, aqui não to conseguindo colocar imagem mais no MENU OSPF em network eu coloco a rede 0.0.0.0/0 que o myauth funciona na rede ospf.
    - O unico roteador que faz Nat é o balance pcc, e a RB central.

    Allan, obrigado pelas respostas, tenho acompanhado bastante atraves de video e de blog sua empresa, bacana o trabalho que você vem fazendo na sua região, estou estudando e trabalhando muito para chegar neste nível de maturidade.

    Então Allan, fiz justamente istó e está funcionando redondo, minha principal dúvida era justamente o roteador que distribui as rota default e o myauth.

    Surgiram outras dúvida neste final de semana estudando.

    1 - Estou migrando minha rede toda para pppoe, pergunto é melhor ter um concentrador central ou varios pppoe servers em todos os roteadores da minha topologia?

    2 - se eu optar por um concentrador central, vou pricisar usar MPLS em todos os backbones de enlace?

    3 - Se eu tirar um dos meus links do balance e colocar em outro como configurar istó para o ospf entender que tenho duas saidas para internet ?



  3. Citação Postado originalmente por halves Ver Post
    gamineiro, boa tarde. Obrigado pelas respostas.

    Minha configuração do OSPF é bem básica, fiz conforme o Alan Caldas falou, /30 para todos os roteadores que faz enlace com o roteador principal, no caso expecifico do myauth, ele só funciona se eu colocar o 0.0.0.0/0 no lugar da minha rede opsf do enlace, aqui não to conseguindo colocar imagem mais no MENU OSPF em network eu coloco a rede 0.0.0.0/0 que o myauth funciona na rede ospf.
    - O unico roteador que faz Nat é o balance pcc, e a RB central.
    Boa noite. Que isso, estamos ai para ajudar.

    Você já tem o cenário que o Allan sugeriu para o myauth. Ele está conectado a um único roteador, porque você gostaria que ele tivesse rotas dinâmicas? Não tem necessidade alguma. Você simplesmente configura o gateway dele para o roteador onde ele está ligado. Como ele não faz NAT, você apenas tem que criar uma rota estática no roteador para a rede interna do myauth. Não há necessidade de ativar o protocolo OSPF nele (Myauth).

    Espero que tenha ajudado. Abraço

  4. Olá Gamineiro,

    Minha necessidade de colocar o myauth na rede ospf é poder de qualquer lugar acessar os radios que está na rede lan do myauth, colocar o prtg que o amigo Alan mostra no forum, para monitorar todos os radios de enlaces e clientes. Mais como estou estudando para tirar o myauth da rede istó não é problema agora.

    E quanto as outras perguntas, você pode me da algumas dicas ?

    1 - Estou migrando minha rede toda para pppoe, pergunto é melhor ter um concentrador central ou varios pppoe servers em todos os roteadores da minha topologia?

    2 - se eu optar por um concentrador central, vou pricisar usar MPLS em todos os backbones de enlace?

    3 - Se eu tirar um dos meus links do balance e colocar em outro como configurar istó para o ospf entender que tenho duas saidas para internet ?

    Abraços,

    Henrique Carvalho




  5. Citação Postado originalmente por halves Ver Post
    Olá Gamineiro,

    Minha necessidade de colocar o myauth na rede ospf é poder de qualquer lugar acessar os radios que está na rede lan do myauth, colocar o prtg que o amigo Alan mostra no forum, para monitorar todos os radios de enlaces e clientes. Mais como estou estudando para tirar o myauth da rede istó não é problema agora.
    Você vai ter quantas redes atrás dele? Se for só uma, basta criar uma rota estática no roteador, como eu mencionei antes.

    1 - Estou migrando minha rede toda para pppoe, pergunto é melhor ter um concentrador central ou varios pppoe servers em todos os roteadores da minha topologia?
    Nessa não posso te ajudar, não tenho conhecimento. Deixa para os feras!! hahahah

    2 - se eu optar por um concentrador central, vou pricisar usar MPLS em todos os backbones de enlace?
    Cara, vamos devagar!!!!! hahahahaha. Brincadeiras a parte, você acaba de ingressar no mundo do roteamento dinâmico. Posso te dizer (minha opinião) que o MPLS não é algo necessário, ele vem para melhorar o roteamento que já funciona, e lógico, oferece vários outros tipos de serviços, como VPLS (Tunel MPLS) e TE (Engenharia de Tráfego). Então vamos deixar a sua rede redonda primeiro. Esgote os testes com OSPF, brinque com ele em bancada, estude sobre os tipos de áreas, tipos de interface, distribuição de rotas, etc. Depois disso te ajudamos a implantar o MPLS. Por favor, não tome isso como uma omissão em ajudar, longe disso, estou apenas expondo minha opinião. Eu defendo a ordem em que as coisas tem que acontecer. Agora, se tu disser que quer implantar, arregaçamos as mangas!! hahahahah

    3 - Se eu tirar um dos meus links do balance e colocar em outro como configurar istó para o ospf entender que tenho duas saidas para internet ?

    Você vai dizer em todos os roteadores que podem fazer a saída para a internet, que eles devem distribuir default route. Os roteadores irão receber 2 ou mais rotas padrão. Elas irão funcionar por ECMP[1].

    [1] http://wiki.mikrotik.com/wiki/ECMP_l...ith_masquerade

    Abraço






Tópicos Similares

  1. Ajuda com rede 1.8Km sem visada (arvores)
    Por jerryskt no fórum Redes
    Respostas: 1
    Último Post: 11-03-2008, 02:08
  2. Ajuda em redes
    Por Omega_Red no fórum Assuntos não relacionados
    Respostas: 8
    Último Post: 01-06-2006, 07:43
  3. Ajuda com rede Wireless Indor
    Por allan_nogueira no fórum Redes
    Respostas: 3
    Último Post: 15-03-2006, 16:24
  4. AJUDA URGENTE REDE
    Por lucasbh no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-01-2006, 10:04
  5. Ajuda em Rede...
    Por clash no fórum Servidores de Rede
    Respostas: 20
    Último Post: 29-04-2005, 19:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L