+ Responder ao Tópico



  1. #1

    Question Acessar rádios de outras interfaces.

    Estou com um problema para acessar os meus rádios de outras interfaces.

    Funciona mais ou menos assim o sistema.

    ether 1 - Rede sem Fio
    ether 2 - Cabo
    ether 3 - Cabo 2


    Se eu estiver na rede 1 eu não acesso os rádios nem as antenas das outras duas redes
    E o mesmo acontece nas outras redes.
    Só consigo acessar o que esta na rede que eu estou conectado.

    Alguém pode mim dar uma forma de pode acessar.

  2. #2

    Padrão Re: Acessar rádios de outras interfaces.

    Citação Postado originalmente por Natan123 Ver Post
    Estou com um problema para acessar os meus rádios de outras interfaces.

    Funciona mais ou menos assim o sistema.

    ether 1 - Rede sem Fio
    ether 2 - Cabo
    ether 3 - Cabo 2


    Se eu estiver na rede 1 eu não acesso os rádios nem as antenas das outras duas redes
    E o mesmo acontece nas outras redes.
    Só consigo acessar o que esta na rede que eu estou conectado.

    Alguém pode mim dar uma forma de pode acessar.

    sua rede é roteada ou em bridge.



  3. #3

    Padrão Re: Acessar rádios de outras interfaces.

    Roteada.

    Tem uma bridge
    Apenas na interface do link

  4. #4

    Padrão Re: Acessar rádios de outras interfaces.

    Citação Postado originalmente por Natan123 Ver Post
    Roteada.

    Tem uma bridge
    Apenas na interface do link
    pega ai o print
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         por under.jpg
Visualizações:	55
Tamanho: 	33,5 KB
ID:      	40027  



  5. #5

    Padrão Re: Acessar rádios de outras interfaces.

    Citação Postado originalmente por wondernetwork Ver Post
    pega ai o print

    Amigo não deu para ver a imagem direito não ficou pequena.

    Tem como mandar ela um pouco maior por favor?

  6. #6

    Padrão Re: Acessar rádios de outras interfaces.

    Citação Postado originalmente por Natan123 Ver Post
    Amigo não deu para ver a imagem direito não ficou pequena.

    Tem como mandar ela um pouco maior por favor?
    correto ficou muito pequena baixe aqui do 4shared

    http://www.4shared.com/photo/PRkG-RIx/por_under.html



  7. #7

    Padrão Re: Acessar rádios de outras interfaces.

    Vlw vou testa aqui agora.

    As duas regras vai na rb principal né?

    e não no mk interno é isso?

  8. #8

    Padrão Re: Acessar rádios de outras interfaces.

    mais um detalhe para acessar suas rb´s

    winbox ip dá rb´s mais portas ex:

    192.168.0.10:8298



  9. #9

    Padrão Re: Acessar rádios de outras interfaces.

    Citação Postado originalmente por Natan123 Ver Post
    Vlw vou testa aqui agora.

    As duas regras vai na rb principal né?

    e não no mk interno é isso?
    á segunda parte onde diz rb´s ( vai na rb)
    primeira parte onde diz servidor(deve onde vc diz mk interno rsrsrs)
    aqui minha rede tá assim: servidor >>> rb´s ( servidor tem 3 placa de rede ligando 3 rb´s)
    cara é foda .não sei como é sua rede....

  10. #10

    Padrão Re: Acessar rádios de outras interfaces.

    bom funciona mais ou menos assim.

    ether 1 - Rede sem Fio
    ether 2 - sai direto para a rb que quero acessar, o ip dela é 172.17.2.2 essa interface esta com a faixa de ip 172.17.2.254/24
    ether 3 - Cabo 2 interface que estou conectado, faixa de ip dela é 172.17.4.254/24



    A é mais uma coisa, eu faço um balance por rotas nessa rb.

    ai a faixa de ip 172.17.2.254/24 sai para o link da ether 09
    ai a faixa de ip 172.17.4.254/24 sai para o link da ether 10



  11. #11

    Padrão Re: Acessar rádios de outras interfaces.

    Citação Postado originalmente por Natan123 Ver Post
    bom funciona mais ou menos assim.

    ether 1 - Rede sem Fio
    ether 2 - sai direto para a rb que quero acessar, o ip dela é 172.17.2.2 essa interface esta com a faixa de ip 172.17.2.254/24
    ether 3 - Cabo 2 interface que estou conectado, faixa de ip dela é 172.17.4.254/24



    A é mais uma coisa, eu faço um balance por rotas nessa rb.

    ai a faixa de ip 172.17.2.254/24 sai para o link da ether 09
    ai a faixa de ip 172.17.4.254/24 sai para o link da ether 10

    me fale uma coisa servidor mais loadbalance tá tudo num servidor..

  12. #12

    Padrão Re: Acessar rádios de outras interfaces.

    é. esta tudo jundo

    entrando dois links
    um na ether 09 - esse link é para a rb que esta com a faixa de ip 172.17.2.254/24
    e outro na ether 10 - esse link é para os clientes 172.17.4.254/24 que é aonde estou conectado



  13. #13

    Padrão Re: Acessar rádios de outras interfaces.

    Bom pelo o que eu vi, o problema estava no balance por grupo.
    Depois que tirei funcionou blz.
    Ficou assim.

    Na rb - principal coloquei o ip xxx.xxx.xxx.5/30
    E fiz a regra
    /ip firewall nat add action=dst-nat to-addresses=172.20.2.6 to-ports=8291 protocol=tcp dst-port=8292 chain=dst-nat
    /ip firewall nat add chain=srcnat out-interface=interface que esta o address xxx.xxx.xxx.5/30 action=masquerade
    Essa regra é para que eu possa acessar a rb secundaria de dentro da rb principal.



    Na rb - que fica ligada na rb principal, coloquei o ip xxx.xxx.xxx.6/30.
    E fiz as regras
    /ip firewall nat add action=dst-nat to-addresses=172.20.2.5 to-ports=8291 protocol=tcp dst-port=8292 chain=dst-nat
    Essa regra é para que eu possa acessar a rb principal de dentro da rb secundaria.