+ Responder ao Tópico



  1. #1

    Question Bloqueio de sites por IP ou User

    Bom dia Senhores, Comecei a usar o mikrotik essa semana comprei para a loja onde trabalho um Rb1200 Indicada por um amigo
    Configurei o PPoE e Hotspot com ajuda dos topicos aqui do forum, ta rodando lisinho
    mais queria saber se tem alguma maneira de bloquear sites por ip ou usuario
    tenho cerca de 40 maquinas na loja com ip fixo e cada uma delas tem que acessar sites diferentes
    se alguem puder ajudar
    obrigado

  2. #2

    Padrão Re: Bloqueio de sites por IP ou User

    Amigo tudo depende da sua topologia,e de sua ideia de como quer fazer..


    vai postando as suas duvidas e nos vamos ajudando.



  3. #3

    Padrão Re: Bloqueio de sites por IP ou User

    Grande junior sempre disposto a ajudar alguém. è isso ai garoto.... uma boa alternativa para este caso seria bloqueio via Proxy certo?

  4. #4

    Padrão Re: Bloqueio de sites por IP ou User

    Citação Postado originalmente por arrjnet Ver Post
    Amigo tudo depende da sua topologia,e de sua ideia de como quer fazer..


    vai postando as suas duvidas e nos vamos ajudando.

    cara isso é simples de resolver em vermelho ip do cliente pega ai:

    /ip firewall filter
    add action=drop chain=forward comment="---------bloqueio www.orkut.com----------" content=www.orkut.com disabled=no \
    src-address=192.168.1.59




  5. #5

    Padrão Re: Bloqueio de sites por IP ou User

    A regra do amigo acima é perfeita, usando o REJECT voce tem como retornar uma msg ICMP pois DROP vai dropar de forma silenciosa e o usuario vai ficar tentando varias vezes.

    ou usar webproxy que é uma boa para este tipo de bloqueio

  6. #6

    Padrão Re: Bloqueio de sites por IP ou User

    Muito obrigado amigos, por hora vou usar a regra que o amigo postou e vou estudar mais sobre o Web-Proxy
    VALEU!



  7. #7

    Padrão Re: Bloqueio de sites por IP ou User

    Ola a situação é bem simples não vou lhe passar a regra agora pois estpu sem tempo só vou lhe dá o passo a passo para que tudo fique bem operacional para você.

    1° crie a regra de bloqueio do site por exemplo facebook
    ;;; Facebook
    chain=forward action=reject reject-with=icmp-admin-prohibited
    protocol=tcp src-address=xxxx/24 src-address-list=!liberados
    dst-port=80 content=facebook.com

    Explicação xxxx é a faixa de ip da rede que se deseja bloquear o site,!liberados vai ser para ips que você quer liberar dá regra.

    2° agora em Address lists você vai adicionando o ip que você quer que a regra não se aplique.

  8. #8

    Padrão Re: Bloqueio de sites por IP ou User

    Prezado Bom Dia

    Eu preciso aplicar essa regra a duas faixas de rede 192.168.50-60 "Liberado" e 192.168.61-70 "bloqueado" essa regra se aplica? Eu tenho apenas uma faixa de IPs criada que vai 192.168.50.2-192.168.50.59 eu teno que criar outro faixa em IP/Poll de 192.168.61-70 para aplicação da rede?

    Ou crio essa nova faixa de IPS em IP/Adresss

    Obs: Sou Leigo ainda com Mikrotik

    Att

    Marcelo Pita



  9. #9

    Padrão Re: Bloqueio de sites por IP ou User

    Amigo é simples seu problema, como vc pode ver a regra se aplica a todas as faixas de ip dentro do seu nat,a unica coisa que você vai fazer é liberar a faixa de ip que você não quer que se aplique a regra,por exemplo seu problema,você que liberar a faixa 192.168.50-60(não sei sua mascara de rede mas creio que seja 24)então você vai em adress list e adiciona 192.168.50.0/24 seguindo o raciocinio da minha regra fica assim então

    /ip firewall address-list add address=192.168.50.0/24 list=liberados

    caso queira liberar por ip mesmo fica assim

    ip firewall address-list add address=192.168.50.60 list=liberados