+ Responder ao Tópico



  1. #1

    Unhappy Problema no Hosts do hotspot

    Amigou estou com um problema sério na Aba Hotst referente ao ips dos sites acessados.

    Quando cliente acessa um determinado site (google e facebook principalmente) as vezes o ip fica lá em hotst e enquanto estiver lá o site não abre mais. Se eu for lá e derrubar o ip o site volta!

    Estou cadastrando ele em IP Bindings na função block para aquele determinado mac. O problema é que tenho q ficar de olho e já tenho vários ips com esse problema.

    Alguem tem alguma solução definitiva?

    Uso Hotspot + Radius + MK-Auth.

  2. #2

    Padrão Re: Problema na aba Hotst

    Ola Amigo vc tem que add em sua aba ip bindings..somente a faixa de ips q vc usa ae na sua rede interna...depois vc add uma regra que da um block para todo o resto ou seja 0.0.0.0/0

    assim ele somente aceitara na tabela hosts seus clientes.

    Qualquer coisa vai postando e nos vamos tentando ajudar..

    Abraco.



  3. #3

    Padrão Re: Problema na aba Hotst

    Citação Postado originalmente por arrjnet Ver Post
    Ola Amigo vc tem que add em sua aba ip bindings..somente a faixa de ips q vc usa ae na sua rede interna...depois vc add uma regra que da um block para todo o resto ou seja 0.0.0.0/0

    assim ele somente aceitara na tabela hosts seus clientes.

    Qualquer coisa vai postando e nos vamos tentando ajudar..

    Abraco.
    Aqui tenho os ips interno dos servidores:

    10.3.0.1/22 (corte mk-auth)
    10.10.254.1/30 (cache - eth3)
    172.32.255.1/30 (mk-auth - eth4)
    192.168.14.1/23 (dhcp clientes - eth5)
    192.168.16.1/23 (dhcp clientes - eth6)


    Qual função devo marcar em IP Bindings porque tem Blocked, Bypassed e Regular?!

  4. #4

    Padrão Re: Problema na aba Hotst

    cara eu geralmente para servidores eu deixo em bypassed pq os servidores nao irao pedir autenticação...

    agora as ranges dos clientes deixo em regular para que para eles apareça a tela de login normalmente...

    e a ultima regra eu deixo em 0.0.0.0/0 blocked pq dae vai bloquear tudo menos as regras de cima...ou seja sua rede.


    espero ter sido mais claro..se ainda restar duvida é só perguntar...



  5. #5

    Padrão Re: Problema na aba Hotst

    eu tentei colocar o ip do aviso de corte 10.3.0.1/22 ai deu um erro "Error in Address - IP address expected"

    o que pode ser?

  6. #6

    Padrão Re: Problema na aba Hotst

    Isso ae é por causa da mascara de sub-rede esta errada....
    o certo seria o final antes de sua / ser o 0

    a range tem que ser inteira desde a network ok..

    tem que ser de acordo com sua range de ips essa /22 o certo é /24..

    E vc usa corte via mangle, ou via radius...??

    Eu uso por SSH e nunca tive problemas aqui nao...

    Teste de mudar sua sub-rede ae pra ver...



  7. #7

    Padrão Re: Problema na aba Hotst

    ja consegui arrumar, onde era final 0.1/22 mudei pra 0.0/22 e funfou blz.

    Obrigado

  8. #8

    Padrão Re: Problema na aba Hotst

    Citação Postado originalmente por arrjnet Ver Post
    Isso ae é por causa da mascara de sub-rede esta errada....

    tem que ser de acordo com sua range de ips essa /22 o certo é /24..

    E vc usa corte via mangle, ou via radius...??

    Eu uso por SSH e nunca tive problemas aqui nao...

    Teste de mudar sua sub-rede ae pra ver...
    Via Radius no mk-auth



  9. #9

    Padrão Re: Problema na aba Hotst

    OK....dae tu testa ae verá q sua aba host soh terá as ranges que vc colocar ae nessas regras...

    Teste ae e nos de uma posição sua.


    Falou!