Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. se todas as maquinas estiverem na mesma rede e so configurar elas para o dns .
    voce pode configuarar o dns manualmente maquina por maquina ou atraves de dhcp.
    Bom dai Naldo,
    Também pensei nessa possibilidade, de segmentar uma faixa de IP, mais ai vem a questão, como são lojas distantes geograficamente, se eu segmentar a faixa por mascara e atribuir a RB para que ela distribua a faixa localmente, eu terei o mesmo problema de utilizar faixas distintas.

    Se eu configurar o DNS manualmente nas rb, vou ter que travar os IP's tbm perdendo a funcionalidade do DHCP o que me seria muito util no dia-a-dia.


    A internet da filial sai pela Matriz também?

    Configure no DHCP da filial para entregar o DNS da Matriz. Isso vai fazer com que as máquinas da filial resolvam os nomes da Matriz. Para que a matriz resolva também, a solução mais simples pode ser o cadastro manual dos computadores da filial, no servidor DNS da Matriz.
    Bom dia Gamineiro,

    Cada loja possui sua internet, utilizando apenas a VPN para acesso a um modulo do sistema de ERP que se faz necessario para emissão da NFE.
    Até ai tudo OK.
    O problema é que o sistema aponta para a impressora nas filiais e utiliza algumas pastas, atraves da VPN.
    E tem limitações quanto a utilização de IP's, se faz necessário o Hostname.



    Fazendo alguns testes hoje, notei que mesmo a rb local, não pinga as maquinas que ela mesma atribuiu IP por DHCP.
    Dai veio o estranho, o Traceroute, encontra e a alcança pelo hostname, mais pelo terminal, não consigo pingar a mesma pelo hostname.

    Desde já agradeço pela colaboração.

    Att.

    Dimas

  2. Mande-nos a saída do comando:

    Código :
    /ip dhcp-server export



  3. Matriz

    Código :
    # nov/07/2012 09:27:08 by RouterOS 5.19
    # software id = XXXX-XXXX
    #
    /ip dhcp-server
    add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=\
        static disabled=no interface=Switch lease-time=3d name=dhcp1
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server lease
    add address=192.168.1.95 client-id=1:0:e0:52:bd:74:9f disabled=no mac-address=\
        00:E0:52:BD:74:9F server=dhcp1
        ntp-server="" wins-server=""
    add address=192.168.1.0/24 dhcp-option="" dns-server="" gateway=192.168.1.101 \
        ntp-server="" wins-server=""


    Filial

    Código :
    # jan/02/1970 00:19:48 by RouterOS 5.16
    # software id = XXXX-XXXX
    #
    /ip dhcp-server
    add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=\
        static disabled=no interface=Switch lease-time=3d name=dhcp1
    add address-pool=dhcp_pool2 authoritative=after-2sec-delay bootp-support=\
        static disabled=no interface=ether1 lease-time=3d name=dhcp2
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.2.0/24 dhcp-option="" dns-server="" gateway=192.168.2.101 \
        ntp-server="" wins-server=""
    Última edição por Dimas; 07-11-2012 às 11:25. Razão: mascaramento de software id

  4. Você não está setando o dns-server na configuração do DHCP. Se existe algum DNS interno, adicione o IP dele ali, caso não possua, tente utilizar o IP do próprio servidor DHCP.



  5. Setando o IP para o meu dns interno ou para o DHCP local ou para o DHCP da outra RB, o problema persiste.

    Estou estranhando porque esta permitindo ao traceroute resolver e o ping não.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         traceroute.jpg
Visualizações:	98
Tamanho: 	66,5 KB
ID:      	40350  






Tópicos Similares

  1. VPN para unir duas Redes Matriz Filial!
    Por claudinhohw no fórum Servidores de Rede
    Respostas: 15
    Último Post: 04-09-2013, 14:52
  2. VPN - Ligar Matriz em outra cidade e Filial usando rede do provedor
    Por UsadosMAC no fórum Servidores de Rede
    Respostas: 10
    Último Post: 11-09-2010, 17:07
  3. VPN entre filial e matriz no mikrotik
    Por montargil no fórum Redes
    Respostas: 7
    Último Post: 29-06-2008, 13:40
  4. VPN Matriz Filial
    Por Valois no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-04-2008, 18:38
  5. Acessar a Internet da matriz, via VPN, na Filial...
    Por EduLucas no fórum Servidores de Rede
    Respostas: 13
    Último Post: 13-06-2005, 16:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L