Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por Natan123 Ver Post
    De dentro do servidor eu pingo normal.

    Agora, pelo o pc não ping de jeito nem um.

    E o address do mk auth esta lá, pois é so desabilitar a regra do balance eu acesso.
    Bicho passa a regra desse balance aew incluindo as classes de ips dos clientes .

  2. regras:




    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="GrupA" disabled=no new-routing-mark=GrupA passthrough=no src-address=192.168.0.2-192.168.0.128


    add action=mark-routing chain=prerouting comment="GrupB" disabled=no new-routing-mark=GrupB passthrough=no src-address=192.168.0.129-192.168.0.254


    /ip route
    add comment=GrupA disabled=no dst-address=0.0.0.0/0 gateway=10.10.10.1 routing-mark=GrupA scope=255 target-scope=10


    add comment=GrupB disabled=no dst-address=0.0.0.0/0 gateway=20.20.20.1 routing-mark=GrupoB scope=255 target-scope=10


    galera agora vou colocar uns sripts para se for o caso de algum link cair:


    Regras:


    /system script
    add name=link1-on policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="/ip route {set [find comment=GrupA] gateway=10.10.10.1 }"


    add name=link1-off policy=ftp,reboot,read,write,policy,test,w inbox,password,sniff source="/ip route {set [find comment=GrupA] gateway=20.20.20.1 }"


    add name=link2-on policy=ftp,reboot,read,write,policy,test,w inbox,password,sniff source="/ip route {set [find comment=GrupB] gateway=20.20.20.1 }"


    add name=link2-off policy=ftp,reboot,read,write,policy,test,w inbox,password,sniff source="/ip route {set [find comment=GrupB] gateway=10.10.10.1 }"


    /tool netwatch
    add comment="Rota - Grupo A" disabled=no down-script=link1-off host=10.10.10.1 interval=5m timeout=1s up-script=link1-on


    add comment="Rota - Grupo B" disabled=no down-script=link2-off host=20.20.20.1 interval=5m timeout=1s up-script=link2-on



  3. Citação Postado originalmente por Natan123 Ver Post
    regras:




    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="GrupA" disabled=no new-routing-mark=GrupA passthrough=no src-address=192.168.0.2-192.168.0.128


    add action=mark-routing chain=prerouting comment="GrupB" disabled=no new-routing-mark=GrupB passthrough=no src-address=192.168.0.129-192.168.0.254


    /ip route
    add comment=GrupA disabled=no dst-address=0.0.0.0/0 gateway=10.10.10.1 routing-mark=GrupA scope=255 target-scope=10


    add comment=GrupB disabled=no dst-address=0.0.0.0/0 gateway=20.20.20.1 routing-mark=GrupoB scope=255 target-scope=10


    galera agora vou colocar uns sripts para se for o caso de algum link cair:


    Regras:


    /system script
    add name=link1-on policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="/ip route {set [find comment=GrupA] gateway=10.10.10.1 }"


    add name=link1-off policy=ftp,reboot,read,write,policy,test,w inbox,password,sniff source="/ip route {set [find comment=GrupA] gateway=20.20.20.1 }"


    add name=link2-on policy=ftp,reboot,read,write,policy,test,w inbox,password,sniff source="/ip route {set [find comment=GrupB] gateway=20.20.20.1 }"


    add name=link2-off policy=ftp,reboot,read,write,policy,test,w inbox,password,sniff source="/ip route {set [find comment=GrupB] gateway=10.10.10.1 }"


    /tool netwatch
    add comment="Rota - Grupo A" disabled=no down-script=link1-off host=10.10.10.1 interval=5m timeout=1s up-script=link1-on


    add comment="Rota - Grupo B" disabled=no down-script=link2-off host=20.20.20.1 interval=5m timeout=1s up-script=link2-on


    Faltou a Regra de mascaramento aí brow, acho que vc mudou os ips "estão marcados em vermelho" para o que está na sua rede né, acho q se não caso contrário esse balance nem está funfando.

  4. Pow, vlw mesmo deu certo aqui, o problema estava na regra das rotas mesmo
    As regras de mascaras ja tem no nat é que não postei aqui.

    Depois que coloquei a faixa de ip funcionou blz.

    Obrigadão amigo.



  5. Falow qq coisa tamos aew!






Tópicos Similares

  1. Respostas: 4
    Último Post: 20-03-2009, 17:58
  2. Servidor de Autenticação de ADSL no Mikrotick
    Por amazonspeed no fórum Redes
    Respostas: 4
    Último Post: 05-06-2007, 09:50
  3. Montar um Servidor de Autenticação e etc ...
    Por ifc0nfig no fórum Servidores de Rede
    Respostas: 8
    Último Post: 19-11-2005, 19:53
  4. Servidor de autenticaçao Speedy
    Por Telecom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-05-2005, 10:25
  5. Servidor de autenticação
    Por honae no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-02-2005, 10:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L