+ Responder ao Tópico



  1. #1

    Padrão Mikrotik - Interfaces Consumo

    Bom dia Pessoal,

    Ontem, analisando as interfaces do meu servidor eu me deparei com algo muito estranho.
    A interface do link/discador está marcando 80Mbps a mais do que a consumida na Interface da LAN/Clientes.

    Eu tenho uma fibra > Conversor > PC - Mikrotik > Clientes.
    Ja reiniciei o servidor e o conversor e nada ainda.

    Alguém já se deparou com esse tipo de problema?

    Estou tentando carregar um printscreen, mas não estou conseguindo.

  2. #2

    Padrão Re: Mikrotik - Interfaces Consumo

    Marciano, de um Torch na interface discador e verifique o trafego que está vindo, de onde vem e qual porta usa.
    Veja se tem webcache habilitado, qualquer coisa você bloqueia a porta que está aberta em sua RB ou rede.

    Enfim com o Touch é possível descobrir e assim criar uma regra de bloqueio.

    Espero ter ajudado



  3. #3

    Padrão Re: Mikrotik - Interfaces Consumo

    Obrigado pelo suporte Fabio,

    Segue abaixo o resultado do Torch.
    IP 0.0.0.0/0 - Como Total
    IP 187.125.40.178 - Com 51.4Mbps
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         analise2.jpg
Visualizações:	108
Tamanho: 	102,6 KB
ID:      	40915  

  4. #4

    Padrão Re: Mikrotik - Interfaces Consumo

    Alguem pode me ajudar com uma regra no filtro do firewall?
    Esse ip está por algum motivo que desconheço sacaneando meu servidor.



  5. #5

    Padrão Re: Mikrotik - Interfaces Consumo

    .
    Última edição por MarcianoMarques; 07-12-2012 às 17:07.

  6. #6

    Padrão Re: Mikrotik - Interfaces Consumo

    a Chain não será foward pois o destino esta seu servidor então em Filter use chain INPUT, na Wiki Mikrotik tem algumas regras dicas de segurança, se possivel coloque aqui quais regras vc tem em INPUT de seu router.



  7. #7

    Padrão Re: Mikrotik - Interfaces Consumo

    Citação Postado originalmente por leoservice Ver Post
    a Chain não será foward pois o destino esta seu servidor então em Filter use chain INPUT, na Wiki Mikrotik tem algumas regras dicas de segurança, se possivel coloque aqui quais regras vc tem em INPUT de seu router.

    Isso ai... descubra qual a porta que sua RB está respondendo e crie um input bloqueando qualquer IP vindo pela WAN com destino a essa porta.

  8. #8
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Mikrotik - Interfaces Consumo

    Bom dia,

    No seu router borda, adicione um rota estática para o IP ou Rede do atacante, marcando o tipo como Blackhole.

    Código :
    /ip route
    add dst-address=200.100.200.0/24 type=blackhole

    Abraço



  9. #9

    Padrão Re: Mikrotik - Interfaces Consumo

    Conforme imagem acima, a porta é a UPD 9.

    Dessa forma a regra correta seria:

    add action=drop chain=input comment="Block 187.125.40.178" disabled=no dst-port=\ 9 in-interface=Externa protocol=udp src-address=\ 187.125.40.178

    Apenas para fecharmos o tópico.
    Última edição por MarcianoMarques; 07-12-2012 às 17:08.

  10. #10

    Padrão Re: Mikrotik - Interfaces Consumo

    Já fiz de tudo pessoal.

    Ainda substituir o meu ip fiz por outro e resolveu por 15 horas, mas agora voltou novamente.
    Preciso de uma solução, já segui os passos listados e ainda não obtive exito.

    Agora o IP do cara não aparece no torch da interface.
    No aguardo.



  11. #11

    Padrão Re: Mikrotik - Interfaces Consumo

    Pessoal,

    Qual a intenção disso? Afetar meu servidor? Usa meu ip como rota?

    O tráfego de saida do meu servidor está mais de 100Mb.
    Consegui resolver temporariamente pois tenho ips fixo, mas tive tira alguns serviços do ar para dificultar a descoberta do meu IP.

    Agradeço as respostas e fico grato se puderem continuar ajudando.

    Desde já grato.

  12. #12

    Padrão Re: Mikrotik - Interfaces Consumo

    Resolvido. Obrigato!