Sim, 5.3.3 e inferiores sofrem com o worm