Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Olhe esse conteúdo

    http://www.speedr.com.br/forum/view?id=352

    Farias

  2. Ok farias, obrigado pela indicação do link.



  3. Citação Postado originalmente por farias Ver Post
    Integrando speedr ao Mikrotik

    /ip firewall mangle add action=mark-connection chain=prerouting comment="if addrlist = speedr-redirect -> mark connection [connmarkspeedr-redirect]" disabled=no dst-address-list=!intranet dst-port=80 new-connection-mark=connmarkspeedr-redirect passthrough=no protocol=tcp src-address-list=speedr-redirect

    /ip firewall nat add action=dst-nat chain=dstnat comment="if [connmarkspeedr-redirect]-> redirect [192.168.254.2 tcp.dst=3128]" connection-mark=connmarkspeedr-redirect disabled=no dst-address-list=!intranet protocol=tcp to-addresses=192.168.254.2 to-ports=3128

    /ip firewall address-list add address=192.168.1.0/24 comment="" disabled=no list=intranet

    /ip firewall address-list add address=192.168.1.0/24 comment="Regra webcache" disabled=no list=speedr-redirect

    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade intranet" disabled=no dst-address=!192.168.254.2
    src-address-list=intranet

    /ip firewall nat add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no dst-address-list=!intranet src-address=192.168.254.2


    Basta adaptar os ips
    Farias



    ola amigo pode fala os ip tipo o ip 192,168.254.2 ele e o q se e oo modem ou e o speedr essas coisas ae blz te agradeço valew

  4. Citação Postado originalmente por alyssonbmx Ver Post
    ola amigo pode fala os ip tipo o ip 192,168.254.2 ele e o q se e oo modem ou e o speedr essas coisas ae blz te agradeço valew
    192.168.254.2 é o ip do servidor cache
    192.168.1.0/24 é a rede de seus clientes



  5. Citação Postado originalmente por farias Ver Post
    192.168.254.2 é o ip do servidor cache
    192.168.1.0/24 é a rede de seus clientes
    blz paceiro e nois ae






Tópicos Similares

  1. Porque banda g 2.4 nao da certo
    Por jmathayde no fórum Redes
    Respostas: 15
    Último Post: 19-07-2011, 07:29
  2. Slack 10.2 + VMWAre (Não navega, Ping não responde)
    Por akasa no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 21-08-2006, 13:08
  3. PING da Estação não Responde. normal???
    Por elton no fórum Servidores de Rede
    Respostas: 4
    Último Post: 06-01-2005, 09:17
  4. MIrc nao da acesso
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-06-2003, 17:44
  5. Load Balance + HA - Possivel ou não dá?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-05-2003, 11:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L