+ Responder ao Tópico



  1. #1

    Padrão Siimple Queue VAZANDO BANDA

    Srs, antes de tudo um otimo 2013 a todos.

    Começou o ano e estou aqui com um probleminha basico rs
    Aqui uso MK-AUTH pra gerenciar minha rede, no entando tenho um plano que criei de 1,5 Kbps ou seja 1 Mb e meio, no entando percebi que um cliente que esta com esse plano esta puxando 3Mbps, tirei um print da tela pois o que achei estranho é que no SIMPLE QUEUE mostra que ele ta baixando 1500Kbps ja no hotspot mostra que ele ta baixando 3Mbps.

    No mk-auth esta configurado sem busrt ou seja configuração padrão, não tenho nenhum cache ativo no momento e nenhuma regra de QOS no QUEUE TREE a não ser a do P2P.Clique na imagem para uma versão maior

Nome:	         ERRO.jpg
Visualizações:	217
Tamanho: 	140,1 KB
ID:      	41566Clique na imagem para uma versão maior

Nome:	         ERRO.jpg
Visualizações:	217
Tamanho: 	140,1 KB
ID:      	41566

  2. #2

    Padrão Re: Siimple Queue VAZANDO BANDA

    Verifique a possibilidade de login simultâneo.



  3. #3
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: Siimple Queue VAZANDO BANDA

    desabilita a regra de P2P tambem e testa

  4. #4

    Padrão Re: Siimple Queue VAZANDO BANDA

    Se não deu certo as dicas acima cria o usuario novamente, refaz o cadastro dele pois as vezes uma simples "virgula" faz imaginarmos que o problema esta no hardware, software, regras e as vezes é um pequeno erro ao configurar aquele cliente.



  5. #5

    Padrão Re: Siimple Queue VAZANDO BANDA

    Citação Postado originalmente por salvato Ver Post
    Srs, antes de tudo um otimo 2013 a todos.

    Começou o ano e estou aqui com um probleminha basico rs
    Aqui uso MK-AUTH pra gerenciar minha rede, no entando tenho um plano que criei de 1,5 Kbps ou seja 1 Mb e meio, no entando percebi que um cliente que esta com esse plano esta puxando 3Mbps, tirei um print da tela pois o que achei estranho é que no SIMPLE QUEUE mostra que ele ta baixando 1500Kbps ja no hotspot mostra que ele ta baixando 3Mbps.

    No mk-auth esta configurado sem busrt ou seja configuração padrão, não tenho nenhum cache ativo no momento e nenhuma regra de QOS no QUEUE TREE a não ser a do P2P.Clique na imagem para uma versão maior

Nome:	         ERRO.jpg
Visualizações:	217
Tamanho: 	140,1 KB
ID:      	41566Clique na imagem para uma versão maior

Nome:	         ERRO.jpg
Visualizações:	217
Tamanho: 	140,1 KB
ID:      	41566
    Se o seu cliente estiver usando 1,5 mega num download por exemplo, e ao mesmo tempo estiver com um cliente p2p baixando arquivos, ele vai cair nas duas queues, a simple e a tree, somando assim os limites de download no hotspot.

  6. #6

    Padrão Re: Siimple Queue VAZANDO BANDA

    Ola amigos bom dia!

    Aqui esta acontecendo exatamente o que nosso amigo acima comentou, esta somando a banda dele disponivel no SIMPLE QUEUE com a do QUEUE TREE que é do P2P, eu desabilitei a regra e o cliente voltou a baixar o que tinha disponivel.

    Agora uma pergunta ai pra voces, voces utilizam QUEUE TREE para P2P ou não por que eu tinha essa regra da epoca que comecei quando não tinha licença e ainda trabalhava com ADSL hoje com licença e link dedicado sobrando to começando a pensar que essa regra pra min já não tem mais utilidade.

    O que eu queria era marcar o QOS para navegação porta 80 e assim deixar o cliente abrindo paginas com mais velocidade mas o problema é que assim quem tem 512 e 1Mb ou 2Mb vai navegar da mesma forma e isso seria ruim pros negocios por que como o cliente vai mudar de plano se o de 512Kbps abre as paginas com a mesma agilidade que o cara que tem 2Mbps

    E ai o que voces fazem por ai ?

    Obrigado e um otimo ano a todos.



  7. #7

    Padrão Re: Siimple Queue VAZANDO BANDA

    Eu marco as conexões nas portas que interessam, como a 80,587,443 e etc, e depois crio uma regra de firewall limitando o numero de conexões do cliente, menos as que eu marquei. Ou seja, navegação, email, banco, etc... As conexões são livres. Tudo o que não foi marcado, p2p por exemplo, cai numa regra de firewall que limita as conexões. Pronto, os programas de p2p continuam baixando, mas não conseguem abrir muitas conexões.

    Até agora foi o que mais funcionou para minha situação.

  8. #8

    Padrão Re: Siimple Queue VAZANDO BANDA

    Aqui faço da mesma forma as conexões já estao marcadas e limitadas deixando livre apenas as portas que o amigo mencionou.
    Mas a regra pra acelerar a conexão é uma boa, pena que vc libera pra todos.
    Ja vi em um lugar como fazer uma regra que da 512Kbps a mais pra cada clinte na porta 80 mas pra isso cada plano que eu tenho tinha que ter um range de ip e no hotspot nao tenho como fazer isso.



  9. #9

    Padrão Re: Siimple Queue VAZANDO BANDA

    Citação Postado originalmente por douglasesmeriz Ver Post
    Eu marco as conexões nas portas que interessam, como a 80,587,443 e etc, e depois crio uma regra de firewall limitando o numero de conexões do cliente, menos as que eu marquei. Ou seja, navegação, email, banco, etc... As conexões são livres. Tudo o que não foi marcado, p2p por exemplo, cai numa regra de firewall que limita as conexões. Pronto, os programas de p2p continuam baixando, mas não conseguem abrir muitas conexões.

    Até agora foi o que mais funcionou para minha situação.
    Colega douglasesmeriz, fiquei na dúvida como fica o controle de banda. Ele continua funcionando (via Queue ou outro método)?
    Seria somente restringir a quantidade de conexões simultâneas mas sem que um torrent da vida atrapalhe a abertura das páginas no cliente?

    Os testes que fiz com controle de conexões simultâneas acabou gerando isso. Abro o uTorrent, ele esgota minhas conexões e quando tento navegar tem que ficar dando F5 pra carregar algumas páginas..

  10. #10

    Post Re: Siimple Queue VAZANDO BANDA

    Citação Postado originalmente por dmknob Ver Post
    Colega douglasesmeriz, fiquei na dúvida como fica o controle de banda. Ele continua funcionando (via Queue ou outro método)?
    Seria somente restringir a quantidade de conexões simultâneas mas sem que um torrent da vida atrapalhe a abertura das páginas no cliente?

    Os testes que fiz com controle de conexões simultâneas acabou gerando isso. Abro o uTorrent, ele esgota minhas conexões e quando tento navegar tem que ficar dando F5 pra carregar algumas páginas..
    Eu faço assim, é simples:
    Marque as conexões das portas que interessam, como 80, 443, 587, etc..
    Depois você cria uma regra limitando as conexões, com uma marcação ignorando as conexões que você marcou, ou seja, limite toda conexão que você não marcou, assim, as conexões da porta 80, por exemplo, não caem no limite.
    Segue o exemplo:

    /ip fire mangle
    add action=mark-packet chain=forward comment="Marcando Pacotes Sem Limite Conexao" disabled=no dst-port=21 new-packet-mark=semlimite passthrough=yes protocol=tcp
    add action=mark-packet chain=forward disabled=no dst-port=22 new-packet-mark=semlimite passthrough=yes protocol=tcp src-
    add action=mark-packet chain=forward disabled=no dst-port=23 new-packet-mark=semlimite passthrough=yes protocol=tcp src-
    add action=mark-packet chain=forward disabled=no dst-port=25 new-packet-mark=semlimite passthrough=yes protocol=tcp src-
    add action=mark-packet chain=forward disabled=no dst-port=53 new-packet-mark=semlimite passthrough=yes protocol=tcp src-
    add action=mark-packet chain=forward disabled=no dst-port=80 new-packet-mark=semlimite passthrough=yes protocol=tcp src-
    add action=mark-packet chain=forward disabled=no dst-port=110 new-packet-mark=semlimite passthrough=yes protocol=tcp
    add action=mark-packet chain=forward disabled=no dst-port=443 new-packet-mark=semlimite passthrough=yes protocol=tcp
    add action=mark-packet chain=forward disabled=no dst-port=587 new-packet-mark=semlimite passthrough=yes protocol=tcp
    add action=mark-packet chain=forward disabled=no dst-port=8080 new-packet-mark=semlimite passthrough=yes protocol=tcp

    /ip firewall filter
    add action=drop chain=forward comment="Limitando numero conexoes simultaneas" connection-limit=25,32 disabled=no packet-mark=!semlimite protocol=tcp tcp-flags=syn
    Espero ter ajudado.

    PS: apesar de morar a mais de 10 anos em SP, sou de São Leopoldo , um abraço.



  11. #11

    Padrão Re: Siimple Queue VAZANDO BANDA

    Ajudou mesmo!
    Estou usando essas regras pra controlar as conexões. Não sei bem se ta pegando tudo, mas quando desativo a regra que marca a porta 80, começa a aparecer pacotes na estatística dos drops e a trancar a abertura dos sites (isso com torrent aberto). Isso acho que prova o funcionamento, certo?

    [ ]!

  12. #12

    Padrão Re: Siimple Queue VAZANDO BANDA

    Citação Postado originalmente por dmknob Ver Post
    Ajudou mesmo!
    Estou usando essas regras pra controlar as conexões. Não sei bem se ta pegando tudo, mas quando desativo a regra que marca a porta 80, começa a aparecer pacotes na estatística dos drops e a trancar a abertura dos sites (isso com torrent aberto). Isso acho que prova o funcionamento, certo?

    [ ]!
    Com certeza, pois quando você desativa a porta 80, ela passa a ser considerada no bloqueio de conexões.

    Que bom que ajudou.

    Um abraço.


    PS: Lembrei agora, você pode acrescentar as portas que te interessar, basta copiar uma das marcações do mangle e alterar apenas o numero da porta.