+ Responder ao Tópico



  1. #1

    Unhappy Mk desligando e reiniciando apos +ou- 48h

    O meu servidor esta funcionando perfeitamente.Porém,percebi que de uns dias pra cá,ele funciona sem interrupções durante mais de 48horas.Quando expira este prazo,ele desliga sozinho,reinicia e quando vou em sytem/log,ele reporta as seguinte mensagens como mostrarei na imagem à seguir:



    http://imageshack.us/f/42/linkwave.png/

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Citação Postado originalmente por gmgustavocruz Ver Post
    O meu servidor esta funcionando perfeitamente.Porém,percebi que de uns dias pra cá,ele funciona sem interrupções durante mais de 48horas.Quando expira este prazo,ele desliga sozinho,reinicia e quando vou em sytem/log,ele reporta as seguinte mensagens como mostrarei na imagem à seguir:



    http://imageshack.us/f/42/linkwave.png/
    Olá,

    amigo tente trocar a fonte de alimentação para ver se resolve o seu problema, verifique também se não tem algum script que esteja reiniciando e desligando a Rb, tente também atualizar o seu mikrotik para uma versão mais recente.

    abraços...

    NÃO ESQUEÇA DE CLICAR NA ESTRELINHA VLW



  3. #3

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Entendo companheiro.Fiz a atualização para versão 5.22 e de firmware para 2.43.Mas voltou a ocorrer.Qual fonte você me indicaria.Quanto a ver algum script,como faço nas configs?Até então obrigado!

  4. #4

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Ah!Minha fonte de energia é de input 100-240v e output 12v ---2.5 a.



  5. #5

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Bom para quem ter o mesmo problema que eu.Pesquisei a fundo aqui,e um simples manual original do mk,segue link:

    http://routerboard.com/pdf/71/rb433uga.pdf

    O manual está em inglês,porém,traduzi no google tradutor e vi isso:

    tomada de energia:
    10 .. 28V DC (tensão de corte - 30V)
    ● Power over Ethernet (PoE) sobre o J601 LAN1 porta Ethernet:
    10 .. 28V DC (18 .. 28 V sugerido; corte de tensão - 30V) não-padrão suporte a PoE alimentação
    A placa tem uma entrada direta tomada de energia J801 (5,5 mm e 2mm fora dentro de diâmetro, fêmea, o pino
    positivo plug) e pode também ser alimentado com PoE. Todas as entradas de energia são sempre ativa, mas apenas um deve
    ser usados ​​ao mesmo tempo.
    RouterBOARD 433 placas de série estão equipados com uma fonte de energia confiável 25W a bordo com sobretensão
    proteção. 12 .. 28 V DC tensões de entrada são aceitos, mas quando alimentado através de cabos longos, sugere-se a
    usar pelo menos 18V. O sistema é testado com 24V solar / vento / RV sistemas com 27,6 tensão de carga.


    "SUGERE-SE USAR A USAR PELO AO MENOS 18V!!!"O SISTEMA É TESTADO COM 24V SOLAR/VENTO/RV SISTEMAS COM 27,6 TENSÃO DE CARGA"

    E O VENDEDOR ME ENVIA UMA FONTE DE 12V????
    Última edição por gmgustavocruz; 04-01-2013 às 20:48.

  6. #6

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    ESTA É MINHA RB:


    http://routerboard.com/RB433L


    .NO MANUAL PEDE-SE NO MÍNIMO FONTE 18V PARA QUE NÃO HAJA FALHAS NA ALIMENTAÇÃO POR CABO DE REDE.VENDEDOR SÓ QUER VENDER,E NÃO SE ATENTA PARA ESTES DETALHES...



  7. #7

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    PRA CONFIRMAR DE VEZ,QUE A FONTE CORRETA É ESSA:

    http://www.novanetwork.com.br/produt...2a-18w1820.php

  8. #8

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Se você usa alguma placa wifi troque a fonte, por uma que forneça no mínimo 5A.
    Recentemente tive um problema parecido mas era uma bateria estragada.



  9. #9

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Meu kit servidor esta com 1 antena setorial,ligada a um cartao mini pci de 630mw.

  10. #10

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Uso 25 metros de cabo de rede usando o poe como alimentador da rb.O vendedor me indicou uma fonte de 24v.



  11. #11

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Eu tive problemas com o RouterOS 6rc6, reiniciava várias vezes durante o dia. Em poucas horas reiniciou umas 4 vezes, até que decidi voltar para a versao estável e passei para a 5.22

    No teu caso compensa também ver a questao da fonte, testar e nos dizer.

  12. #12

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Agora que troquei a fonte por esta:

    http://loja.awtec.com.br/produto-48-...olt_automatica


    O problema voltou a ocorrer,mas como já disse,não é constante.De 2 em 2 dias mais ou menos a Rb sempre reinicia e reporta as seguintes mensagens em log:

    (5 messages not shown)
    jan/02/1970 00:00:15 system,error,critical router was rebooted without proper shutdown
    jan/02/1970 00:00:20 system,error,critical System rebooted because of kernel failure
    jan/02/1970 00:00:20 system,error,critical router was rebooted without proper shutdown
    jan/02/1970 00:00:19 system,error,critical System rebooted because of kernel failure
    jan/02/1970 00:00:19 system,error,critical router was rebooted without proper shutdown
    jan/02/1970 00:00:19 system,error,critical System rebooted because of kernel failure
    jan/02/1970 00:00:19 system,error,critical router was rebooted without proper shutdown
    jan/02/1970 00:00:20 system,error,critical router was rebooted without proper shutdown


    Vi em um tópico que poderia ser alguma configuração no watch dog,então upei uma imagem da mesma:


    http://imageshack.us/f/507/capturarpp.png/



  13. #13

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Preciso de ajuda!!!Agora o erro esta mais massante,ocorrendo várias vezes ao dia.O interessante é que o mk desliga e quando volta,só funciona a lan via cabo,a w lan desaparece!E em log aparece o mesmo erro de sempre.Estou desconfiado em mal funcionamento do cartão mini pci engenius,ou da propria rb que é uma rb 433l,mas no caso da rb descartei,pq ela funciona normal em cabo.Preciso de ajuda senhores,atyé então obrigado!

  14. #14

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Ja tive problemas com o cartao, tente trocar o cartao, ja tive problema com o cabo de rede fica muito exposto as radiação de sinal de tv, tive colocar um cabo blindado.



  15. #15

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Obrigado,meu cabo de rede é comum mesmo.Uma das coisas que tenho que fazer experiencias mesmo!Fiz atualização do sistema de 5.22 para versão 6.0rc7 e posto se melhorar!

    Cara com equipamento diferente,porém mesmo log de erro do meu:


    http://forum.mikrotik.com/viewtopic.php?f=1&t=68771

    - - - Updated - - -

    Citação Postado originalmente por isacloko Ver Post
    Ja tive problemas com o cartao, tente trocar o cartao, ja tive problema com o cabo de rede fica muito exposto as radiação de sinal de tv, tive colocar um cabo blindado.

    E pararam as reiniciações?

  16. #16

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Novidades sobre meu problema.Quando ela desligou automaticamente hoje de manhã,tive a idéia de descer o mastro e abrir a caixa hermética.Para minha surpresa,o conector esta com água!Abaixo,fotos da mesma por dentro e por fora.


    http://imageshack.us/photo/my-images/838/img10918.jpg/


    http://imageshack.us/photo/my-images/823/img10924.jpg/


    Agora ou troco a caixa hermética,ou faço um tipo de vedação,comprei um tubo de silicone e v ou tentar prensar ela com alguma borracha.Quem já teve experiencia com isso me ajudem!Obrigado!



  17. #17

    Padrão Re: Mk desligando e reiniciando apos +ou- 48h

    Estou enrrolado viu?Este problema esta me consumindo.Agora cai toda hora.Acredito que a água pode ter causado problemas no cabo ou no catão pci.Alguém que já passou pelo mesmo stress???