Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por mascaraapj Ver Post
    Os Clientes de diversas Operadoras, mesmo tendo 2, 3, 5 ou 10 Megas... algumas vezes não conseguem fazer download na velocidade máxima dele.
    Sendo necessário abrir 2, 3 ou mais downloads e somar a taxa de transferência para se ter a velocidade máxima.

    Hoje vou ensinar como implementar um controle de Download igual a esses que as Operadoras fazem.

    ### CENÁRIO:
    Esse controle de banda avançado é um QoS, sendo assim, não podemos aplica-lo no mesmo servidor que faz controle de banda dos clientes.
    Logo, essa regra somente irá funcionar na rede daqueles que tem um servidor central, mas fazem a autenticação (e controle de banda) dos clientes na RB mais próxima.
    Anexo 42314

    ### REGRAS (Firewall, Queue):
    Essa Regra deve ser adicionada no ROUTER 1

    /ip firewall mangle
    add action=mark-packet chain=forward comment=ControleDownloadAPJ connection-bytes=3000000-0 disabled=no new-packet-mark=3mb-0-conn passthrough=yes protocol=tcp
    add action=mark-packet chain=forward connection-bytes=3000000-0 disabled=no new-packet-mark=3mb-0-conn passthrough=yes protocol=udp

    /queue type
    add kind=pcq name=ControleDownloadAPJ pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address,dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=5000

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=yes interface=all limit-at=0/0 max-limit=0/0 name=ControleDownloadAPJ packet-marks=3mb-0-conn parent=none priority=8 queue=default-small/ControleDownloadAPJ target-addresses=1xx.xx.xxx.0/24 time=17h-23h59m59s,sun,mon,tue,wed,thu,fri,sat total-queue=default-small

    ### COMO FUNCIONA:
    Com as regras acima, um cliente que possua 3 Mega de velocidade, se fizer um teste de velocidade, irá ter a velocidade máxima dele (3 Mega).

    Mas, quando esse cliente fizer um ou mais download, após ter baixado 3mb (connection-bytes). Cada download dele irá entrar no controle de banda avançado do ROUTER1 e sua velocidade de download vai baixar para 512k (pcq-rate).
    Sendo o limite máximo da banda dele o que estiver no Router2, que no caso desse cliente seria de 3 Mega.

    Em outras palavras.
    Um cliente que possua 3 megas de Velocidade, sem essas regras, precisaria fazer 1 ÚNICO download para usar 100% de sua banda.
    Já com essas Regras, o cliente precisaria fazer 6 downloads para usar 100% de sua banda.

    Exemplo:
    Download SEM a Regra - 1 Único download é suficiente para o cliente utilizar 100% de sua banda.
    Anexo 42315

    Download COM a Regra - Mesmo realizando 2 download, não foi o suficiente para o cliente utilizar 100% de sua banda.
    Anexo 42316

    ### ADAPTAÇÃO
    - Podemos fazer com que apenas alguns Clientes passem por essa regra.
    - Podemos fazer com que somente o download de alguns sites específicos passe por essa regra.
    - Podemos fazer com que esse controle funcione em determinado dia da semana ou hora.
    - Podemos fazer com que Diferentes tipos de Planos seja necessário fazer quantidades diferentes de download para atingir 100% da velocidade.

    connection-bytes - Tamanho do download que o Cliente poderá fazer antes de entrar no Controle (default da regra 3mb).
    pcq-rate - velocidade máxima (default da regra 512k) atingida após o cliente ter feito download acima.
    target-addresses - Faixa de IP que será controlada.
    time - Horário de funcionamento da regra

    Enfim, podemos adaptar essas regras para os mais variados tipos.


    Olá bom dia.
    Como posso adaptar essas regras para o seguinte cenário .
    Reduzir a velocidade de todos os clientes da rede ( 0.0.0.0/0 ) para não passar de 600k em um determinado tempo.
    Antes que me perguntem por que isso ! Tenho 2 links de operadoras diferentes. Essa regra somente iria utilizar quando algum link cair.

  2. Citação Postado originalmente por megabyte Ver Post
    Olá bom dia.
    Como posso adaptar essas regras para o seguinte cenário .
    Reduzir a velocidade de todos os clientes da rede ( 0.0.0.0/0 ) para não passar de 600k em um determinado tempo.
    Antes que me perguntem por que isso ! Tenho 2 links de operadoras diferentes. Essa regra somente iria utilizar quando algum link cair.
    as regras já foram postadas:

    Aqui você controla qual o tamanho do download que o cliente poderá fazer antes de entrar no controle.
    Nessa regra, eu configurei para 3mb (300000).
    Você tambem pode usar essa regra para retirar alguns sites especificos ou para somente agir em determinados sites.
    Código :
    /ip firewall mangle
    add action=mark-packet chain=forward comment=ControleDownloadAPJ connection-bytes=3000000-0 disabled=no new-packet-mark=3mb-0-conn passthrough=yes protocol=tcp
    add action=mark-packet chain=forward connection-bytes=3000000-0 disabled=no new-packet-mark=3mb-0-conn passthrough=yes protocol=udp

    Aqui você controla a velocidade que cada cliente terá após entrar no controle.
    Nessa regra eu configurei em 512k.
    Código :
    /queue type
    add kind=pcq name=ControleDownloadAPJ pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address,dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=5000

    Aqui é o final usado para controlar a banda, veja que ele faz uso do queue type que criamos anteriormente.
    Podemos controlar os clientes que vão fazer parte desse controle aqui, basta adicionar os IPs dele em target-addresses.
    O horário de funcionamento dessa regra também é configurado aqui...
    Código :
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=yes interface=all limit-at=0/0 max-limit=0/0 name=ControleDownloadAPJ packet-marks=3mb-0-conn parent=none priority=8 queue=default-small/ControleDownloadAPJ target-addresses=1xx.xx.xxx.0/24 time=17h-23h59m59s,sun,mon,tue,wed,thu,fri,sattotal-queue=default-small



  3. Fiz aqui deu certo. Esse pcq é muito interessante para o provedor que vende bandas de 1MB, 2MB, 3MB acima.
    Dá para ter um controle de trafego muito bom. Aprovado.

  4. Citação Postado originalmente por megabyte Ver Post
    Fiz aqui deu certo. Esse pcq é muito interessante para o provedor que vende bandas de 1MB , 2MB, 3MB acima.
    Dá para ter um controle de trafego muito bom. Aprovado.
    Chamo a atenção para o seguinte:
    1 - Você pode fazer isso antes ou depois, mas faça esse controle em uma RB diferente da que faz o controle de banda dos clientes.
    se fizer na mesma RB, esse controle irá sobrepor o controle normal de cada cliente.

    2 - Se você tiver um cache, pode adicionar a regra de Cache full junto (acima dessas regras).
    Dessa forma, tudo que vem do cache tem a velocidade normal (ou maior, vc q configura), mas tudo que vem da Internet tem a velocidade limitada.



  5. Minha rede aqui é roteada, tenho um concentrador na borda e em cada torre um route. Então coloquei esse controle na borda . Nas torres não mudei nada. Valeu.

  6. Citação Postado originalmente por ronanrojer Ver Post
    Como colocou estas regras nas pontas e tem todo este roteamento no meio do caminho , estas regras irão atrazar as respostas de suas requisições , posta aqui depois o resultado velhinho , desabilita as regras e coloca os pings aqui depois habilita novamente e posta de novo , é isto aí chove chuva , chove sem parar.
    Essas regras não farão efeito no ping...
    Somente em trafego tcp e udp, e que tenha ultrapassado os 3 megas baixados.

    Vale salientar que devido ao pcq, o controle é aplicado individualmente.
    o trafego de um cliente não influencia em outro cliente.



  7. Citação Postado originalmente por megabyte Ver Post
    Minha rede aqui é roteada, tenho um concentrador na borda e em cada torre um route. Então coloquei esse controle na borda . Nas torres não mudei nada. Valeu.
    Então mestre, aqui também é assim.
    Temos um route em cada Torre fazendo autenticação e controle de banda.
    E um concentrador na borda.

    Aqui, dividi a faixa de IP por plano
    Depois criei 1 queue type e 1 queue simple para cada Plano (1, 2, 3 e 5 mega)
    faço limitações diferentes para cada plano.

    E acima dessas regras, tem a regra do Cache.

    Dessa forma, tudo que esta no cache pode vir a 100% da velocidade do cliente em UM ÚNICO DOWNLOAD.
    Mas o que esta fora do cache é limitado ao que foi configurado, sendo necessário que o cliente realize mais de 1 download para atingir 100% da sua velocidade contratada...

    Ressalto novamente que essas regras serão ativadas somente após o cliente ter baixado 3mega de arquivo (ou seja, download).
    Caso o cliente navegue normalmente, essas regras não farão nenhum efeito.

  8. Citação Postado originalmente por ronanrojer Ver Post
    por favor não repita isto velhinho pois me parece um cara inteligente , apesar das regras não serem ativadas elas estão em frequente processamento de verificação pois para saber se o cliete está ou não entrando no limite tem que passar por suas regras , acontecendo isto irá haver atraso nas requisições ,não queime cartuchos , deixe nosso amigo fazer os devidos testes e se ele for um cara legal virá aqui e postará o real resultado.
    Qualquer regra no mangle ou firewall consome processamento.
    Não somente regras no Firewall, como também muitas regras no Simple Queue.
    Regras de marcação, drop virus, queue, QoS, até aquela para redirecionar para o Cache... qualquer uma consome processamento.
    Se o processador for baixo e o uso dele estiver muito alto, com certeza irá gerar atraso.
    Caso contrario, o "tal atraso gerado" é na faixa de milésimos de segundos.
    Isso é normal em qualquer router!!!

    Mas do jeito que fala, me parece que o Sr. não tem nenhuma, mas nenhuma regra no firewall?!
    Nem mesmo aquelas para drop vírus ou de redirecionamento pro Cache??
    Pois se tiver qualquer regra, a situação é a mesmo.

    PS: Quando postei essas Regras, acabei pisando no seu calo netfasto? a ponto de precisar criar um novo user para atacar as regras postadas nesse tópico, querendo rebaixa-las?



  9. Como dizia uma antiga frase:
    "A beleza está nos olhos de quem vê".

    Desde o inicio eu fui claro com o objetivo e funcionamento dessas regras.
    Cabe a cada um saber QUANDO usa-la e adapta-las ao seu cenário.
    Você pode até não achar útil, ou "especial" (como disse), Mas para outros, para aqueles que buscam algo semelhante, essas regras são uma mina de ouro!!!

    Eu fiz o teste aqui em um concentrador de borda por onde passava quase 1000 usuários.
    E não houve diferença no processamento.
    Apenas no consumo de banda que diminuiu

  10. Citação Postado originalmente por ronanrojer Ver Post
    Como colocou estas regras nas pontas e tem todo este roteamento no meio do caminho , estas regras irão atrazar as respostas de suas requisições , posta aqui depois o resultado velhinho , desabilita as regras e coloca os pings aqui depois habilita novamente e posta de novo , é isto aí chove chuva , chove sem parar.
    [admin@MikroTik] > ping 192.168.180.254 ping sem as regras
    192.168.180.254 64 byte ping: ttl=254 time=4 ms
    192.168.180.254 64 byte ping: ttl=254 time=4 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=5 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=6 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=3 ms
    192.168.180.254 64 byte ping: ttl=254 time=4 ms
    192.168.180.254 64 byte ping: ttl=254 time=4 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    17 packets transmitted, 17 packets received, 0% packet


    admin@MikroTik] > ping 192.168.180.254 ping com as regras
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=3 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=6 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    16 packets transmitted, 16 packets received, 0% packet loss

    Pra min aqui não alterou em nada o tempo de resposta ! Na borda uso CPU
    Nas torres não uso regra de mangle nem nat e em Connections deixo desabilitado.



  11. Citação Postado originalmente por megabyte Ver Post
    [admin@MikroTik] > ping 192.168.180.254 ping sem as regras
    192.168.180.254 64 byte ping: ttl=254 time=4 ms
    192.168.180.254 64 byte ping: ttl=254 time=4 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=5 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=6 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=3 ms
    192.168.180.254 64 byte ping: ttl=254 time=4 ms
    192.168.180.254 64 byte ping: ttl=254 time=4 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    17 packets transmitted, 17 packets received, 0% packet


    admin@MikroTik] > ping 192.168.180.254 ping com as regras
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=3 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=6 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=1 ms
    192.168.180.254 64 byte ping: ttl=254 time=2 ms
    16 packets transmitted, 16 packets received, 0% packet loss

    Pra min aqui não alterou em nada o tempo de resposta ! Na borda uso CPU
    Nas torres não uso regra de mangle nem nat e em Connections deixo desabilitado.
    é como eu disse,
    Essas regras não farão efeito no ping.
    O que pode prejudicar o ping (latencia) é se o cliente estiver usando 100% de sua banda, se algum equipamento na rede estiver com problema, ou se o router estiver com 100% do processamento em uso.
    Mas isso, com regra ou sem regra pode acontecer.

    No mais, essas regras são uteis quando queremos dificultar que o cliente use de uma unica vez 100% de sua banda.
    Seja por meio de download, atualização ou vírus.
    Dessa forma, com essas regras, conseguimos fazer com que o cliente precise abrir vários downloads para atingir os 100% da banda.
    Em contrapartida, acabamos tendo uma pequena economia.

  12. Ontem, por volta das 11 horas um cliente me ligou reclamando da Internet, conforme relato dele:
    "A dias minha Internet não funciona de manhã, nem a tarde. Ela só começa a funcionar depois das 17 horas e mesmo assim lentamente."

    Abri o winbox e vi que seu consumo estava nos 100%.
    Logicamente, a Internet dele não iria funcionar direito.
    Informei isso ao Cliente e enviamos um técnico ao local.
    O computador do cliente estava com algum vírus que estava consumindo 100% da sua banda.

    Com isso vi novamente o quão bom é essas regras.
    Aqui configurei para que elas fossem ativadas a partir das 17 horas...
    Quando ela estava desativada, o virus acabava consumindo toda a banda do cliente e ele não conseguia navegar.
    Mas quando essa regra era ativada, acabava sendo feito o controle da banda do cliente fazendo com que o vírus consumisse menos e sobrasse mais banda para que o cliente pudesse navegar.



  13. Caraca que "fantasminha" chato, deixa o cara por as regras dele, achei boa a regra e melhor ainda a iniciativa de vir aqui postar e ajudar coisa que muita gente esta aqui a anos e nunca fez, se não gostou, não se encaixa no seu cenário "não usa" e pronto, não precisa vir aqui ficar criticando isso só desanima as pessoas de vir aqui tentar ajudar, vou tentar usa-la em meu cenario e ver se fica bom, se não ficar eu paro de usar e pronto, mais não vou ficar aqui enchendo a paciência dos outros ok ...

    Caro mascaraapj vou por no seguinte cenário, vou começar a oferecer internet de 2MB para os clientes, porem todos sabem quanto custa 2MB dedicado, quero que estes clientes apenas de 2MB caiam no controle, que se eles baixarem arquivos acima de 10MB eles caiam para 1.3MB no download por exemplo, este valor eu quero por para que se os clientes que assistem vídeo no youtube possam ver sem nunca ter problemas de travamento, meus clientes de 1MB conseguem assistir os videos sem agarrar mas tenho medo de por apenas 1MB e o vídeo for pesado e ficar agarrando, por isso vou por 1.3 ou 1.2MB para ter uma boa velocidade e assim como você quero que o controle seja feito de 18:00 as 00:00 todos os dias que é o horário de pico, nos outros horários o link sobra, vou por um RB450g só para o controle, tenho em media 115 clientes online a noite, vou tentar aqui na semana que vem e se tiver alguma duvidada te procuro ... Um abraço ... Rodrigo

  14. Citação Postado originalmente por agatangelos Ver Post
    Caraca que "fantasminha" chato, deixa o cara por as regras dele, achei boa a regra e melhor ainda a iniciativa de vir aqui postar e ajudar coisa que muita gente esta aqui a anos e nunca fez, se não gostou, não se encaixa no seu cenário "não usa" e pronto, não precisa vir aqui ficar criticando isso só desanima as pessoas de vir aqui tentar ajudar, vou tentar usa-la em meu cenario e ver se fica bom, se não ficar eu paro de usar e pronto, mais não vou ficar aqui enchendo a paciência dos outros ok ...

    Caro mascaraapj vou por no seguinte cenário, vou começar a oferecer internet de 2MB para os clientes, porem todos sabem quanto custa 2MB dedicado, quero que estes clientes apenas de 2MB caiam no controle, que se eles baixarem arquivos acima de 10MB eles caiam para 1.3MB no download por exemplo, este valor eu quero por para que se os clientes que assistem vídeo no youtube possam ver sem nunca ter problemas de travamento, meus clientes de 1MB conseguem assistir os videos sem agarrar mas tenho medo de por apenas 1MB e o vídeo for pesado e ficar agarrando, por isso vou por 1.3 ou 1.2MB para ter uma boa velocidade e assim como você quero que o controle seja feito de 18:00 as 00:00 todos os dias que é o horário de pico, nos outros horários o link sobra, vou por um RB450g só para o controle, tenho em media 115 clientes online a noite, vou tentar aqui na semana que vem e se tiver alguma duvidada te procuro ... Um abraço ... Rodrigo
    Obrigado pelas considerações...

    É mais ou menos isso que fazemos aqui.
    Criamos controle diferente para os diferentes planos (de 1, 2, 3 e 5 mega).
    Para fazer esse controle, você tem que se lembrar de 3 coisas:
    1 - Para fazer o controle individualmente corretamente, os IPs dos clientes devem chegar até essas Regras... em outras palavras, se existir NAT na central, então você deve colocar uma RB em bridge antes para fazer esse controle.

    2 - Essas regras devem ser colocadas em uma RB diferente da que faz controle de Banda dos Clientes.

    3 - Caso deseje fazer controles diferentes para cada Plano, então você deverá usar faixa de IP diferente para cada Plano.

    No restante, basta alterar as regras a gosto para chegar no efeito desejado.

  15. Citação Postado originalmente por mascaraapj Ver Post
    Obrigado pelas considerações...

    É mais ou menos isso que fazemos aqui.
    Criamos controle diferente para os diferentes planos (de 1, 2, 3 e 5 mega).
    Para fazer esse controle, você tem que se lembrar de 3 coisas:
    1 - Para fazer o controle individualmente corretamente, os IPs dos clientes devem chegar até essas Regras... em outras palavras, se existir NAT na central, então você deve colocar uma RB em bridge antes para fazer esse controle.

    2 - Essas regras devem ser colocadas em uma RB diferente da que faz controle de Banda dos Clientes.

    3 - Caso deseje fazer controles diferentes para cada Plano, então você deverá usar faixa de IP diferente para cada Plano.

    No restante, basta alterar as regras a gosto para chegar no efeito desejado.

    Caromascaraapj meu senário é o seguinte, tenho uma RB onde recebo o link e autentico meus clientes, nele eu uso o MK-Auth para gerenciar meus clientes e nele redireciono paralelamente também para o cache speedr, minha rede é toda em bridge, como devo proceder neste cado, por uma outra rb em bridge antes de tudo? é que uso em meus clientes os ips 10.2.0.1/22 só que como redireciono para meu cache como devo proceder? por a nova rb antes de tudo ou na saida para os clientes, eu gostaria que os arquivos que saíssem do cache ficassem na velocidade normal e os que vem da internet caíssem no controle ... Um abraço ... Rodrigo

  16. Citação Postado originalmente por agatangelos Ver Post
    Caromascaraapj meu senário é o seguinte, tenho uma RB onde recebo o link e autentico meus clientes, nele eu uso o MK-Auth para gerenciar meus clientes e nele redireciono paralelamente também para o cache speedr, minha rede é toda em bridge, como devo proceder neste cado, por uma outra rb em bridge antes de tudo? é que uso em meus clientes os ips 10.2.0.1/22 só que como redireciono para meu cache como devo proceder? por a nova rb antes de tudo ou na saida para os clientes, eu gostaria que os arquivos que saíssem do cache ficassem na velocidade normal e os que vem da internet caíssem no controle ... Um abraço ... Rodrigo
    No seu caso, como você não possui rede roteada ou não usa IP publico.... você teria que por uma RB entre essa principal e os clientes.
    Coloque ela em bridge e use firewall nela para criar essas regras.

    No caso do cache, em um caso a se analisar.
    Teria que criar uma regra especifica para ele.
    Esse seu cache tem suporte a marcação TOS/DSCP?

    PS: desculpa pela demora em responder, andava meio ausente.

  17. Citação Postado originalmente por mascaraapj Ver Post
    No seu caso, como você não possui rede roteada ou não usa IP publico.... você teria que por uma RB entre essa principal e os clientes.
    Coloque ela em bridge e use firewall nela para criar essas regras.

    No caso do cache, em um caso a se analisar.
    Teria que criar uma regra especifica para ele.
    Esse seu cache tem suporte a marcação TOS/DSCP?

    PS: desculpa pela demora em responder, andava meio ausente.

    Caro Andrio, o cache da suporte sim a marcação DSCP o TOS eu nao sei dizer, fiz como disse coloquei a RB entre o cliente e o concentrador, coloquei a sua regra EXATAMENTE como postou só alterando para minha classe de ip e ela não funciona nem por nada, coloquei ela em bridge e adicionei as regras e os clientes continuam no máximo era bara baixarem a 500k mais ficam baixando a 1mb cravados achei estranho, pois era para funcionar direitinho ... vou fazer outros testes e te aviso ... Um abraço ... Rodrigo

  18. Citação Postado originalmente por agatangelos Ver Post
    Caro Andrio, o cache da suporte sim a marcação DSCP o TOS eu nao sei dizer, fiz como disse coloquei a RB entre o cliente e o concentrador, coloquei a sua regra EXATAMENTE como postou só alterando para minha classe de ip e ela não funciona nem por nada, coloquei ela em bridge e adicionei as regras e os clientes continuam no máximo era bara baixarem a 500k mais ficam baixando a 1mb cravados achei estranho, pois era para funcionar direitinho ... vou fazer outros testes e te aviso ... Um abraço ... Rodrigo
    colocou uma RB em bridge... e configurou para a bridge usar firewall?

  19. Citação Postado originalmente por mascaraapj Ver Post
    colocou uma RB em bridge... e configurou para a bridge usar firewall?
    Caro Andrio, provavelmente não como devo proceder? é só por na regra do "/ip firewall mangle" a interface da bridge1 que criei ou há alguma outra forma ?

  20. Citação Postado originalmente por agatangelos Ver Post
    Caro Andrio, provavelmente não como devo proceder? é só por na regra do "/ip firewall mangle" a interface da bridge1 que criei ou há alguma outra forma ?
    Vá em bridge > Settings > Use IP Firewall






Tópicos Similares

  1. duvidas no controle de downloads e navegação??
    Por carneirinhobad no fórum Redes
    Respostas: 6
    Último Post: 17-06-2010, 08:12
  2. Controle de Download
    Por conradinhonetomk no fórum Redes
    Respostas: 3
    Último Post: 19-03-2009, 09:59
  3. comofazer cache e controle de download?
    Por tomega no fórum Redes
    Respostas: 1
    Último Post: 07-05-2007, 21:31
  4. Controle de Downloads por tamanho e Horário
    Por Inforway_pb no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-05-2006, 07:11
  5. controle de download na iface externa
    Por FabricioViana no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-11-2005, 15:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L