+ Responder ao Tópico



  1. #1

    Padrão Perda de acesso ao ativar VLAN

    eai pessoal
    recentemente tentamos implantar vlan na rede
    mais de primeira ja tivemos problemas
    em um nanobridge ao ativar a vlan com id 71 perdemos o acesso
    ela segue funcionando repassando trafego, mais sem acesso web e sem ping
    tentei acesso pelo ssh desativei a vlan por ssh ai piorou tudo, não acesso nem ssh mais
    mesmo fazendo com as linhas de comando certinho salvando e dando reboot
    alguém tem uma dica para mim acessar novamente?
    pois resetar esse nanobridge vai ser dificil esta num lugar de dificil acesso
    Última edição por WordNet; 11-02-2013 às 12:17.

  2. #2

    Padrão Re: Perca de acesso ao ativar VLAN

    O "auto ip aliasing" estava ativo?



  3. #3

    Padrão Re: Perca de acesso ao ativar VLAN

    boa tarde amigo
    estava desativado neste radio
    ele parece que sumiu da rede, mais esta la trafegando

  4. #4

    Padrão Re: Perca de acesso ao ativar VLAN

    deve entender como funciona vlan...

    faça um desenhoda tua rede aqui.. que da pra ajudar com a configuracao



  5. #5

    Padrão Re: Perca de acesso ao ativar VLAN

    Acredito que você tenha definido a VLAN 71 para gerência. O que você precisa fazer é definir a VLAN 71 na placa de rede do seu computador e acessar este nano bridge localmente. Quando você define uma VLAN para gerência, o endereço IP do equipamento é associado a essa nova interface de rede. Espero ter ajudado!

  6. #6

    Padrão Re: Perca de acesso ao ativar VLAN

    Citação Postado originalmente por alexandrecorrea Ver Post
    deve entender como funciona vlan...

    faça um desenhoda tua rede aqui.. que da pra ajudar com a configuracao
    amigo obrigado pela ajuda
    pelo que vi em alguns topicos voce é fera em redes e vlan
    minha rede esta assim
    RB1100ahx2 com vlan id 71 apontando para interface clientes-----Switch gerenciavel sem nenhuma regra-----ptp com nanobridge-----nanobridge recebendo com vlan ativa id 71 este está inacessivel por aqui
    eu acessava ele normal cadastrado na ARP e com ip setado na interface clientes
    mesmo mudando a ARP para vlan e o ip para VLAN nao deu certo
    alguma dica pessoal?



  7. #7

    Padrão Re: Perca de acesso ao ativar VLAN

    switch gerenciavel vc precisar configurar a vlan71 nas portas que ela vai passar ... (porta que entra a rb e a nanobridge).

  8. #8

    Padrão Re: Perca de acesso ao ativar VLAN

    tentei aqui o switch estava com todas as portas em drop e caiu toda a rede passando pelo switch
    tive que passar correndo para um switch comum que estava no rack
    esse não é gerenciavel, mais mesmo assim não consigo acessar
    a vlan esta assim
    name JDO1
    MTU 1500
    ARP enabled
    VLAN ID 71
    Interface Clientes
    use service tag: marcado (mais tanto marcado quanto desmarcado da no mesmo)



  9. #9

    Padrão Re: Perca de acesso ao ativar VLAN

    lembrando que minha interface clientes esta com ARP Reply-only
    todos radios da rede cadastrados na ARP e todos com faixa de ip se ip setado na Ip address

  10. #10

    Padrão Re: Perca de acesso ao ativar VLAN

    Conforme o alexandre comentou se.voce esta utilizando vlan com tag todas as portas do seu caminho terao que estar configurado da mesma forma se no caminho haver um equipamento sem suporte a vlan nao vai funcionar



  11. #11

    Padrão Re: Perca de acesso ao ativar VLAN

    Citação Postado originalmente por tumbalasso Ver Post
    Conforme o alexandre comentou se.voce esta utilizando vlan com tag todas as portas do seu caminho terao que estar configurado da mesma forma se no caminho haver um equipamento sem suporte a vlan nao vai funcionar
    obrigado por responder
    mais nesse caso retirei o switch gerenciavel
    ficou apenas assim

    RB----switch comum----nanobridge AP sem VLAN---nanobridge station Com vlan sem acesso

    nesse caso será que o nanobridge AP teria que ter VLAN ativa?

  12. #12

    Padrão Re: Perca de acesso ao ativar VLAN

    Neste tem 3 opções

    RB vlan tag----nanobridge AP vlan tag---nanobridge station Com vlan (ai é para funcionar obrigatoriamente voce tem que remover o switch sem gerencia)

    Ou segunda opção:

    RB----switch comum----nanobridge AP sem VLAN---nanobridge station sem vlan (tudo sem vlan)

    Ou terceira opção porem essa eu nao sei como configurar no mikrotik

    RB vlan 71 untagged ----switch comum----nanobridge AP sem VLAN---nanobridge station sem vlan

    Nesta ultima para o mikrotik sera vlan 71 para os outros equipamentos seria como se nao existisse a vlan.



  13. #13
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Perca de acesso ao ativar VLAN

    Boa noite,

    A interface que recebeu a VLAN no Mikrotik faz parte de alguma bridge?

    Você lembra em qual interface da NanoBridge você criou a VLAN? WLAN ou LAN?

    Depois das respostas, podemos te ajudar.

    Abraço