Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico

  1. Clique na imagem para uma versão maior

Nome:	         IP ADRESS E NAT.jpg
Visualizações:	101
Tamanho: 	141,4 KB
ID:      	43166

    Meus radios todos estao em bridge com ip na faixa 192.168.1.x/24

    Minhas regras de nat são apenas essas, ja coloquei a regra de dstnat embaixo, emcima, no meio, e nada.

    add action=dst-nat chain=dstnat comment=mensagem_bloqueio dst-address=\
    !177.71.192.0/21 protocol=tcp src-address-list=bloqueio to-addresses=\
    177.71.197.108 to-ports=42800
    add action=dst-nat chain=dstnat comment=mensagem_bloqueio dst-address=\
    !177.71.192.0/21 dst-port=!53 protocol=udp src-address-list=bloqueio \
    to-addresses=177.71.197.108 to-ports=42800
    add action=add-src-to-address-list address-list=mensagem_pendencia_recebida \
    address-list-timeout=1d chain=dstnat comment=mensagem_pendencia_recebida \
    dst-address=177.71.197.81 src-address-list=pendencia !to-addresses \
    !to-ports
    add chain=dstnat comment=mensagem_pendencia_recebida src-address-list=\
    mensagem_pendencia_recebida
    add action=dst-nat chain=dstnat comment=mensagem_pendencia dst-address=\
    !177.71.192.0/21 protocol=tcp src-address-list=pendencia to-addresses=\
    177.71.197.108 to-ports=42799
    add action=dst-nat chain=dstnat comment=mensagem_pendencia dst-address=\
    !177.71.192.0/21 dst-port=!53 protocol=udp src-address-list=pendencia \
    to-addresses=177.71.197.108 to-ports=42799
    add action=masquerade chain=srcnat comment=Padrao-PPPoE-Clientes src-address=\
    172.16.10.2-172.16.10.254 !to-addresses !to-ports
    add action=dst-nat chain=dstnat comment="RADIOS UBIQUIT" dst-port=8484 \
    protocol=tcp to-addresses=192.168.1.201 to-ports=80

    Minha estrutura e muito simples, o adsl em bridge e discado pelo mikrotik,
    Meus clientes sao autenticados via ppoe pelo servidor,
    Ja troquei o firmware pra versao, 5.17, 4.x, 6.0, e nda.

    <servidor>-----<rck m5 bridge modo ap>----<rck m5 bridge modo cliente>----<swhtich>---<rockets m5 bridge modo ap>--<clientes>

    ja desativei todo o filter e mangle,

    em ip>routes -- nao tem nenhuma rota extra, apenas o basico do basico.

    Nos radios a configuraçao e da imagem postada,Clique na imagem para uma versão maior

Nome:	         Radios bridge.jpg
Visualizações:	118
Tamanho: 	90,7 KB
ID:      	43167

    bem, acho que e isso, sera que tem alguma outra coisa para se analizar?

  2. Caros colegas, com a ajuda de nosso amigo Paulo consegui resolver, o problema identificado era pq estava usando porta 80 na regra, e deveria ser a 443, pois a opçao dos radios https estavam habilitadas. Vlw.



  3. Bom dia amigo. Estou passando pelo mesmo problema, você poderia manda um print de como ficou.






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L