+ Responder ao Tópico



  1. EM MEU CISCO 2800 ESTA CONFIGURADO
    router ospf 15
    router-id 186.xxx.xxx.xxx
    log-adjacency-changes
    redistribute connected
    redistribute static
    network 186.xxx.xxx.xxx 0.0.0.15 area 0
    default-information originate always
    distribute-list OSPFout out connected
    !

    Citação Postado originalmente por gamineiro Ver Post
    Entendi.

    Você precisa fazer uma rota estática para a rede do cliente, direcionada para a WAN do 1841.

    Para isso, verifique se você está distribuindo rotas estáticas no OSPF.

    Abraço

  2. Está OK.

    Mande a configuração do 1841 agora.



  3. interface FastEthernet0/1
    ip address 186.1.2.1 255.255.255.252
    ip ospf cost 1
    ip ospf 16 area 0
    duplex auto
    speed auto
    !
    interface Serial0/1/0
    no ip address
    shutdown
    clock rate 2000000
    !
    router ospf 16
    router-id 186.xxx.xxx.xxx
    log-adjacency-changes
    network 186.xxx.xxx.xxx 0.0.0.15 area 0
    !
    ip forward-protocol nd
    ip route 186.1.1.0 255.255.255.248 186.1.2.2 aqui eu joguei a rota para que o range que passarei para o cliente sair para o ip da wan do router 1841


    1841

    WAN 186.1.2.2 255.255.255.252 fa0/0 conectado ao fa0/1 186.1.2.1
    ip route 0.0.0.0 0.0.0.0 186.1.1.1

    LAN fa0/1
    ip address 186.1.1.1 255.255.255.248



    Citação Postado originalmente por gamineiro Ver Post
    Está OK.

    Mande a configuração do 1841 agora.

  4. Citação Postado originalmente por Leandro Galvao Ver Post
    interface FastEthernet0/1
    ip address 186.1.2.1 255.255.255.252
    ip ospf cost 1
    ip ospf 16 area 0
    duplex auto
    speed auto
    !
    interface Serial0/1/0
    no ip address
    shutdown
    clock rate 2000000
    !
    router ospf 16
    router-id 186.xxx.xxx.xxx
    log-adjacency-changes
    network 186.xxx.xxx.xxx 0.0.0.15 area 0
    !
    ip forward-protocol nd
    ip route 186.1.1.0 255.255.255.248 186.1.2.2 aqui eu joguei a rota para que o range que passarei para o cliente sair para o ip da wan do router 1841


    1841

    WAN 186.1.2.2 255.255.255.252 fa0/0 conectado ao fa0/1 186.1.2.1
    ip route 0.0.0.0 0.0.0.0 186.1.1.1

    LAN fa0/1
    ip address 186.1.1.1 255.255.255.248
    Destaquei em vermelho o que está errado. O Gateway do 1841 tem que ser o IP da LAN do router em que ele está conectado.

    Veja se realmente está correto.



  5. Enviei os numeros errados ...

    a rota default estou colocando para o gateway da Wan do 1841 que por sua vez é o ip da lan do outro equipamento

    estou conseguindo pingar

    a LAN DO OUTRO ROUTER

    A WAN DO 1841

    MAIS NAO TEM ACESSO A INTERNET NA LAN DO 1841

    mais pelo terminal dentro do 1841 estou tendo acesso externo.


    Citação Postado originalmente por gamineiro Ver Post
    Destaquei em vermelho o que está errado. O Gateway do 1841 tem que ser o IP da LAN do router em que ele está conectado.

    Veja se realmente está correto.






Tópicos Similares

  1. Repassar ip fixo para cliente
    Por adrianocurvelo no fórum Redes
    Respostas: 5
    Último Post: 06-09-2011, 15:28
  2. Ip fixo para clientes
    Por evertonfritz no fórum Redes
    Respostas: 1
    Último Post: 23-01-2010, 00:05
  3. Difinir IPs fixos para clientes no Ovislink 5460
    Por antoniomrfranco no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-11-2007, 11:14
  4. Difinir IPs fixos para clientes no Ovislink 5460
    Por antoniomrfranco no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-11-2007, 10:38
  5. Respostas: 22
    Último Post: 24-06-2007, 21:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L