Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. sim, estava na ultima versão. Mesmo assim a mesma coisa.

  2. Poste um print do log.



  3. Clique na imagem para uma versão maior

Nome:	         Sem título2.png
Visualizações:	109
Tamanho: 	181,4 KB
ID:      	65064Não tem nada de errado no log.

  4. Desculpa a demora, vc usar algum sistema de gerenciamento?

    Enviado via XT1069 usando UnderLinux App



  5. Repare que está descrito em vermelho autenticação falida.

    Enviado via XT1069 usando UnderLinux App

  6. Citação Postado originalmente por Eliasoares Ver Post
    Estou com a ccr1036-12G-4S com atualmente 1300 pppoe ativo, ela fica uns 40min rodando legal apos esse tempo o cpu dela vai la pra 80-100% travando ela desconectando os clientes, já passei por todas versões e ate agora nenhum corrigiu o que pode ser esse problema. Agora coloquei a 6.37rc42 como esperança, estou fazendo teste porem acho que nao vai solucionar o problema.
    Alguém saberia se o problema pode ser a ccr algo físico? Obrigado
    Segue um print dela.Anexo 65062
    Apos 30min: Anexo 65063

    tem coisa errada, estou com o mesmo problema faz 1 semana, ja testei todas e da o mesmo, mais estavel 35.2 1000 clientes online 450mb de trafego 60.000ppps agregado

    o que eu peguei de estranho foi um atacke ddos num servidor nosso que passa por ela rodando teampeak3, atualizei para ultima agora


    100% confirmado

    IP Atacante

    177.79.2.1 um bloco bem grande /16 ou mais
    Última edição por Pirigoso; 22-09-2016 às 21:06. Razão: MAIS



  7. Citação Postado originalmente por wld.net1 Ver Post
    Desculpa a demora, vc usar algum sistema de gerenciamento?

    Enviado via XT1069 usando UnderLinux App
    Bom Dia, uso o sistema TOPSAPP.

  8. Esses são clientes que provavelmente esta bloqueado.



  9. Citação Postado originalmente por Pirigoso Ver Post
    tem coisa errada, estou com o mesmo problema faz 1 semana, ja testei todas e da o mesmo, mais estavel 35.2 1000 clientes online 450mb de trafego 60.000ppps agregado

    o que eu peguei de estranho foi um atacke ddos num servidor nosso que passa por ela rodando teampeak3, atualizei para ultima agora


    100% confirmado

    IP Atacante

    177.79.2.1 um bloco bem grande /16 ou mais
    Vou cirar uma regra de bloqueio para testar. Tomara que seja isso...
    Obrigado

  10. Boa noite pessoal, infelizmente não deu certo. Mesmo com a regra o cpu aumenta. verifiquei que no profile o firewall que aumenta drasticamente. Ja não sei mais o que fazer. O jeito vai ser comprar um cisco ou um juniper.



  11. Citação Postado originalmente por Eliasoares Ver Post
    Boa noite pessoal, infelizmente não deu certo. Mesmo com a regra o cpu aumenta. verifiquei que no profile o firewall que aumenta drasticamente. Ja não sei mais o que fazer. O jeito vai ser comprar um cisco ou um juniper.
    Se o problema é o ataque mesmo, tenta atualizar a CCR para versão 6.36.x e fazer o drop do atacante no IP/Firewall/RAW, assim o bloqueio ocorre antes mesmo da conexão entrar no conntrack e provavelmente não usará tanta CPU.

    Ou ainda, ao invés de drop ou reject (drop é melhor), use a ação tarpit no IP/Firewall/Filter, se o protocolo usado no ataque for TCP (pouco provável).

    Uma segunda opção é você colocar uma RB adicional aí na sua rede temporariamente, enquanto esse ataque ocorre, e na sua borda você coloca uma rota para que o IP atacado (o IP do tal servidor de TS3 na sua rede) seja acessado passando por essa RB temporária. Assim, você pode fazer o drop ou tarpit nessa RB adicional, sem afetar o uso de CPU da outra.

    O melhor mesmo é, caso você seja AS, solicitar a seus upstreams que façam blackhole no IP do atacante. Assim ele vai ser bloqueado antes de chegar na sua rede.

  12. na questão destas ccrs, infobarra, você não tem que ver a quantidade máxima de cpu que ela está ultilizando, você tem que ver a quantidade por nucleo que ela está ultilizando, se algum núcleo estiver topando você vai ter gargalo. tenho 1.500 numa 1036 e funciona tranquilo sem esse gargalo, agora 2.500 ela não aguenta, já tive essa esperiência.



  13. Se o Firewall está consumindo processador olá a regra que está dando mais pacotes e mude ela, se tiver algum reject em teu Firewall mude, usando drop você não marta teu processador.

    Enviado via XT1563 usando UnderLinux App

  14. Boa tarde
    Tive mesmo problema seu, ativei minha bgp e subi minha as....sabe o que aconteceu processamento em 100% toda hora, quebrei a cabeça com isso ai deixei 2 semana sem bgp e sem as nos clientes.....agora subi de novo bgp, estou colocando 3 ips por dia nos clientes ate descobri qual clientes estava me atrapalhando, to rodando com uma rb 1009 8g 1s+1s com 610 ppppoe + 200 hotspot com 250 MB + thomecache rodando lisinho agora não passa de 30% processamento






Tópicos Similares

  1. Respostas: 3
    Último Post: 23-10-2014, 20:59
  2. Mikrotik routeros em cloud core router (ccr) com 100% de uso corrigido?
    Por leosmendes no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 21-04-2014, 15:10
  3. Nova RB - Cloud Core Router
    Por Gustavinho no fórum Redes
    Respostas: 14
    Último Post: 20-03-2013, 18:08
  4. Respostas: 4
    Último Post: 24-07-2010, 11:26
  5. Clientes em PPPoE não navegam.
    Por geovane no fórum Redes
    Respostas: 7
    Último Post: 17-05-2010, 18:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L