Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico

  1. estamos com 2 paradas aqui, fui colaca-la para fazer balaceamento nao teve jeito,nao rodou travava. tive que
    voltar para a 1100

  2. Tem gente que esta equivocada, a linha Core resolveu o problema de concentramento PPPoE de muita gente que tenho conhecimento, para mim esta um reloginho, rodo no minimo 1000 conexões simultâneas PPPoE a 16% de CPU e quando vejo os senhores descendo lenha na Core isso me leva a crer que estão cometendo algum erro de configuração ou usando alguma versão que não "casou" bem com o hardware, no inicio tive alguns problemas de relevância geral tipo reboots aleatórios, processamento alto e por ai vai. A versão de Ros que melhor atendeu foi a 6rc13. Antes de condenar geral tem que realizar testes e verificar o funcionamento na bancada, colocar em produção de cara é loucura. A própria mikrotik assumiu via e-mail que esta tendo dificuldades em certos ajustes do ROS por causa da dezena de processadores, o comportamento de protocolos como o PPPoE estão sendo analisados e medidas estão sendo tomadas para normalizar, acredito que em breve uma nova versão deverás ser lançada para linha CCR, a versão 6 veio apenas para inaugurar o equipamento que desde seu lançamento não tinha uma versão estável.

  3. Alguém já colocou a versão final que esta no site desde 20 de maio para rodar??
    Como esta o comportamento???



  4. Citação Postado originalmente por evertonsoares Ver Post
    Tem gente que esta equivocada, a linha Core resolveu o problema de concentramento PPPoE de muita gente que tenho conhecimento, para mim esta um reloginho, rodo no minimo 1000 conexões simultâneas PPPoE a 16% de CPU e quando vejo os senhores descendo lenha na Core isso me leva a crer que estão cometendo algum erro de configuração ou usando alguma versão que não "casou" bem com o hardware, no inicio tive alguns problemas de relevância geral tipo reboots aleatórios, processamento alto e por ai vai. A versão de Ros que melhor atendeu foi a 6rc13. Antes de condenar geral tem que realizar testes e verificar o funcionamento na bancada, colocar em produção de cara é loucura. A própria mikrotik assumiu via e-mail que esta tendo dificuldades em certos ajustes do ROS por causa da dezena de processadores, o comportamento de protocolos como o PPPoE estão sendo analisados e medidas estão sendo tomadas para normalizar, acredito que em breve uma nova versão deverás ser lançada para linha CCR, a versão 6 veio apenas para inaugurar o equipamento que desde seu lançamento não tinha uma versão estável.

    Não é descer a lenha e estar equivocado...
    Aqui foi testado, e testado de novo, e de novo... e de novo...

    Olha o retorno da própria Mikrotik:
    Hello,

    Look at profiler when it happens if one core is at 100% then ping time increase is
    normal.
    PPP is not yet multicore optimized. We are working on it in version 6.

    Regards,
    Maris

    Aqui, mais de 900 clientes logados no PPPoE fica inviavel, ping para qualquer cliente 200...400ms...
    Sem explicação.
    E dai desconecto e deixo só 700 clientes, e adivinha.. Pings normais... acesso normal..

    E acho que você está equivocado, a CCR provavelmente resolveu problemas de Borda pra muita gente, mas não de PPP.
    Além de remover conversores de mídia no meio do caminho.
    Tráfego, roteamento, bgp, Ospf, até onde testei, funciona tranquilo.
    Tanto que temos 2 em borda rodando aqui.

    Mas definitivamente, PPP não.


    Edit:
    E outra, qual teste de bancada eu vou fazer, se o problema só aparece quando tem mais de 700/800 clientes conectados?
    Cada vez que faço um teste pra ver se está funcionando bem, é um stress.
    Pensa que cada vez que eu testo, os clientes caem, e dai puts, não resolveu, tenho que voltar atrás, caem de novo.

    Se tem mais de 700/800 clientes conectados, não existe essa possibilidade, se perde qualidade, são mais de 700/800 clientes que vão sentir, e no boca a boca notícia ruim corre, e dai cada vez que a Mikrotik lança uma nova versão eu fico testando, caindo, e voltando. Coisa boa.

  5. Citação Postado originalmente por klabundee Ver Post
    Não é descer a lenha e estar equivocado...
    Aqui foi testado, e testado de novo, e de novo... e de novo...

    Olha o retorno da própria Mikrotik:
    Hello,

    Look at profiler when it happens if one core is at 100% then ping time increase is
    normal.
    PPP is not yet multicore optimized. We are working on it in version 6.

    Regards,
    Maris

    Aqui, mais de 900 clientes logados no PPPoE fica inviavel, ping para qualquer cliente 200...400ms...
    Sem explicação.
    E dai desconecto e deixo só 700 clientes, e adivinha.. Pings normais... acesso normal..

    E acho que você está equivocado, a CCR provavelmente resolveu problemas de Borda pra muita gente, mas não de PPP.
    Além de remover conversores de mídia no meio do caminho.
    Tráfego, roteamento, bgp, Ospf, até onde testei, funciona tranquilo.
    Tanto que temos 2 em borda rodando aqui.

    Mas definitivamente, PPP não.


    Edit:
    E outra, qual teste de bancada eu vou fazer, se o problema só aparece quando tem mais de 700/800 clientes conectados?
    Cada vez que faço um teste pra ver se está funcionando bem, é um stress.
    Pensa que cada vez que eu testo, os clientes caem, e dai puts, não resolveu, tenho que voltar atrás, caem de novo.

    Se tem mais de 700/800 clientes conectados, não existe essa possibilidade, se perde qualidade, são mais de 700/800 clientes que vão sentir, e no boca a boca notícia ruim corre, e dai cada vez que a Mikrotik lança uma nova versão eu fico testando, caindo, e voltando. Coisa boa.

    Entendo seu lado, mas pra mim está totalmente funcional, utilizo ela em OSPF com uma 1100Ahx2 fazendo o BGP, os clientes são autenticados por Radius a rede é mista com Ubiquiti e Gepon. Segue um print do servidor agora cedo, no horário de pico eu chego aos 1400 sem problemas!


    Clique na imagem para uma versão maior

Nome:	         1016.jpg
Visualizações:	268
Tamanho: 	119,2 KB
ID:      	45666

  6. Certo mais pelo que vi voce esta com a versao rc13 e a final voce ja colocou?



  7. Estou usando uma versão rc 6.1 que o suporte da mikrotik enviou para tentar resolver o nosso problema, mais infelizmente nem eles sabem oq acontece, aqui na nossa CCR-1036, autenticamos 4 clientes pppoe, o resto é nos pops, quase 2 mil clientes online, rodamos BGP com duas operadoras mais uma esta desativada, rodamos tbm OSPF, e de forma alguma presta, presta se desativarmos nosso cache, com o cache ativo, passou de 300mgs somando o trafego de todas as interfaces o processamento vai a 100% e derruba todo OSPF, fica instavel... Ate o momento o suporte da propria mikrotik esta olhando e acessando a nossa CCR, ja coloquei umas 5 rcs 6.1 que nos enviaram, mais nenhuma prestou!!

  8. Olá pessoal não sei se vai ajudar a alguém mas vou deixar aqui meu comentário.

    Meu nome é Arão Junior e sou o técnico da empresa Navinet Telecomunicações Ltda somos provedor de internet na cidade de Lavras/MG. E utilizamos concentrador pppoe com mikrotik que são 3 routermax e 1 servidor Dell Power Edge T110 cada concentrador com media de 400 a 700 clientes conectados ao mesmo tempo mas quando o trafego chegava a cerca de 50mb ou mais em cada concentrador o ping sobia muito e a navegação ficava muito ruim isso utilizando a versão 5.14 do Mikrotik. Ai ontem saiu a versão 6.1 e resolvi atualizar 2 routermax com essa versão para ver o que acontecia. Para minha surpresa o trafego chegou a 70mb em 1 routermax e a 50mb no outro e o ping em 1ms em cada um deles e acabou o problema de lentidão para os meus clientes isso com mais de 400 conexões pppoe em cada um deles. Ai hoje de manha atualizei o outro routermax e o servidor dell e ficou excelente também. Qualquer coisa se precisarem de alguma ajuda é so entrar em contato araojr@navinet.com.br

  9. Citação Postado originalmente por araojr Ver Post
    Olá pessoal não sei se vai ajudar a alguém mas vou deixar aqui meu comentário.

    Meu nome é Arão Junior e sou o técnico da empresa Navinet Telecomunicações Ltda somos provedor de internet na cidade de Lavras/MG. E utilizamos concentrador pppoe com mikrotik que são 3 routermax e 1 servidor Dell Power Edge T110 cada concentrador com media de 400 a 700 clientes conectados ao mesmo tempo mas quando o trafego chegava a cerca de 50mb ou mais em cada concentrador o ping sobia muito e a navegação ficava muito ruim isso utilizando a versão 5.14 do Mikrotik. Ai ontem saiu a versão 6.1 e resolvi atualizar 2 routermax com essa versão para ver o que acontecia. Para minha surpresa o trafego chegou a 70mb em 1 routermax e a 50mb no outro e o ping em 1ms em cada um deles e acabou o problema de lentidão para os meus clientes isso com mais de 400 conexões pppoe em cada um deles. Ai hoje de manha atualizei o outro routermax e o servidor dell e ficou excelente também. Qualquer coisa se precisarem de alguma ajuda é so entrar em contato araojr@navinet.com.br
    RouterMax? Desconheço esse Equip.



  10. Citação Postado originalmente por hodesanionetx Ver Post
    RouterMax? Desconheço esse Equip.

    Segue link do fabricante.

    http://www.maxxwave.com/solutions/se...dual-core.html

  11. Alguem ja testou a versao 6.1 que esta no site?? ja esta estavel??

  12. Citação Postado originalmente por ciganolara Ver Post
    Alguem ja testou a versao 6.1 que esta no site?? ja esta estavel??

    Amigo testei em pc normal, rb1200, routermax e inclusive no CCR1036-12G-4S e todos estão normal aqui sem nenhum bug usando a versão 6.1. E no momento o CCR esta com 1200 clientes conectados em pppoe consumindo 120mb de link e em torno de 9% de processamento.



  13. Citação Postado originalmente por alexandrecorrea Ver Post
    @evertonmt

    Recomento voce montar servidores x86 DELL (R210 II) configuração mais basica que conseguir (1 processador XEON E3-12xx, 2GB de ram, 1 hd menor possivel sata2 ou 3 ...)

    pode rodar mikrotik neles em um pendrive ou no hd .. esotu tendo alguns problemas, mas acredito que pela configuração complexa que tem em nossos concentradores, estamos 'batendo' é vários bugs...

    um servidor destes suporta 1200~1500 sessões tranquilamente...



    Ola! o maior problema que eu tenho é com falta de energia. com rb 1100 fica facil usar fonte-nobreak. molesa e ja um server dell xeon gasta muita bateria.

    se alguem tiver conhecimento e pratica com os nobreak da powerdam eu gradeço as dicas. dizem que são muito bom. mas agradeço suas opiniões.
    midrochipnet

  14. Ola.. tenho uma ccr 1016 e estou tendo problemas com ela, so que estou com receio de atualizar ela para a 6.1, aguem já atualizou e pode conformar que esta estável?

  15. tenho 3 instaladas, atualizei para versao 6.1 esta tudo ok.
    corrigiu varios erros.



  16. Estou com receio de colocar e dar problema.
    eu tinha um servidor da dell para fazer a autenticação dos clientes só que ele deu problema e agora so estou com a CCR fazendo.
    por isso esta duvida minha atualizo ou não.

  17. Acabei de configurar uma CCR1016, já veio na versão 6.1, amanhã vou coloca-la em produção com PPPoe com +ou- 500 clientes no horario de pico, vamos ver no que vai dar.
    Pelo relato dos colegas acima essa versão está estável.
    Postarei aqui os resultados.

  18. Estou com uma ccr 1036 com 250 ppoe simultaneos, processamneto 2 a 4 %.

    tudo ok tudo tranquilo.



  19. Estou com uma com 977 clientes em pppoe e está em 15%.

  20. Aqui na empresa onde trabalho esta com cerca de 1800 clientes conectados via pppoe no horário de pico com tráfego em média de 200 a 220 MB e processamento máximo de 25%. E esta funcionando perfeito.






Tópicos Similares

  1. "CCR1016 12g" performance
    Por JeffersonSato no fórum Redes
    Respostas: 13
    Último Post: 26-04-2016, 22:49
  2. Respostas: 0
    Último Post: 12-02-2016, 15:02
  3. Routerboard ccr1016-12g - webmikrotik
    Por Reinan no fórum Redes
    Respostas: 11
    Último Post: 30-10-2013, 12:38
  4. QOS CCR1016-12g nao funciona!
    Por rfferraz no fórum Redes
    Respostas: 2
    Último Post: 19-07-2013, 08:34
  5. Iptables com Bug...
    Por demiurgo no fórum Servidores de Rede
    Respostas: 10
    Último Post: 18-02-2003, 08:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L