+ Responder ao Tópico

  1. estamos com 2 paradas aqui, fui colaca-la para fazer balaceamento nao teve jeito,nao rodou travava. tive que
    voltar para a 1100

  2. Tem gente que esta equivocada, a linha Core resolveu o problema de concentramento PPPoE de muita gente que tenho conhecimento, para mim esta um reloginho, rodo no minimo 1000 conexões simultâneas PPPoE a 16% de CPU e quando vejo os senhores descendo lenha na Core isso me leva a crer que estão cometendo algum erro de configuração ou usando alguma versão que não "casou" bem com o hardware, no inicio tive alguns problemas de relevância geral tipo reboots aleatórios, processamento alto e por ai vai. A versão de Ros que melhor atendeu foi a 6rc13. Antes de condenar geral tem que realizar testes e verificar o funcionamento na bancada, colocar em produção de cara é loucura. A própria mikrotik assumiu via e-mail que esta tendo dificuldades em certos ajustes do ROS por causa da dezena de processadores, o comportamento de protocolos como o PPPoE estão sendo analisados e medidas estão sendo tomadas para normalizar, acredito que em breve uma nova versão deverás ser lançada para linha CCR, a versão 6 veio apenas para inaugurar o equipamento que desde seu lançamento não tinha uma versão estável.




  3. Alguém já colocou a versão final que esta no site desde 20 de maio para rodar??
    Como esta o comportamento???

  4. Citação Postado originalmente por evertonsoares Ver Post
    Tem gente que esta equivocada, a linha Core resolveu o problema de concentramento PPPoE de muita gente que tenho conhecimento, para mim esta um reloginho, rodo no minimo 1000 conexões simultâneas PPPoE a 16% de CPU e quando vejo os senhores descendo lenha na Core isso me leva a crer que estão cometendo algum erro de configuração ou usando alguma versão que não "casou" bem com o hardware, no inicio tive alguns problemas de relevância geral tipo reboots aleatórios, processamento alto e por ai vai. A versão de Ros que melhor atendeu foi a 6rc13. Antes de condenar geral tem que realizar testes e verificar o funcionamento na bancada, colocar em produção de cara é loucura. A própria mikrotik assumiu via e-mail que esta tendo dificuldades em certos ajustes do ROS por causa da dezena de processadores, o comportamento de protocolos como o PPPoE estão sendo analisados e medidas estão sendo tomadas para normalizar, acredito que em breve uma nova versão deverás ser lançada para linha CCR, a versão 6 veio apenas para inaugurar o equipamento que desde seu lançamento não tinha uma versão estável.

    Não é descer a lenha e estar equivocado...
    Aqui foi testado, e testado de novo, e de novo... e de novo...

    Olha o retorno da própria Mikrotik:
    Hello,

    Look at profiler when it happens if one core is at 100% then ping time increase is
    normal.
    PPP is not yet multicore optimized. We are working on it in version 6.

    Regards,
    Maris

    Aqui, mais de 900 clientes logados no PPPoE fica inviavel, ping para qualquer cliente 200...400ms...
    Sem explicação.
    E dai desconecto e deixo só 700 clientes, e adivinha.. Pings normais... acesso normal..

    E acho que você está equivocado, a CCR provavelmente resolveu problemas de Borda pra muita gente, mas não de PPP.
    Além de remover conversores de mídia no meio do caminho.
    Tráfego, roteamento, bgp, Ospf, até onde testei, funciona tranquilo.
    Tanto que temos 2 em borda rodando aqui.

    Mas definitivamente, PPP não.


    Edit:
    E outra, qual teste de bancada eu vou fazer, se o problema só aparece quando tem mais de 700/800 clientes conectados?
    Cada vez que faço um teste pra ver se está funcionando bem, é um stress.
    Pensa que cada vez que eu testo, os clientes caem, e dai puts, não resolveu, tenho que voltar atrás, caem de novo.

    Se tem mais de 700/800 clientes conectados, não existe essa possibilidade, se perde qualidade, são mais de 700/800 clientes que vão sentir, e no boca a boca notícia ruim corre, e dai cada vez que a Mikrotik lança uma nova versão eu fico testando, caindo, e voltando. Coisa boa.

  5. Citação Postado originalmente por klabundee Ver Post
    Não é descer a lenha e estar equivocado...
    Aqui foi testado, e testado de novo, e de novo... e de novo...

    Olha o retorno da própria Mikrotik:
    Hello,

    Look at profiler when it happens if one core is at 100% then ping time increase is
    normal.
    PPP is not yet multicore optimized. We are working on it in version 6.

    Regards,
    Maris

    Aqui, mais de 900 clientes logados no PPPoE fica inviavel, ping para qualquer cliente 200...400ms...
    Sem explicação.
    E dai desconecto e deixo só 700 clientes, e adivinha.. Pings normais... acesso normal..

    E acho que você está equivocado, a CCR provavelmente resolveu problemas de Borda pra muita gente, mas não de PPP.
    Além de remover conversores de mídia no meio do caminho.
    Tráfego, roteamento, bgp, Ospf, até onde testei, funciona tranquilo.
    Tanto que temos 2 em borda rodando aqui.

    Mas definitivamente, PPP não.


    Edit:
    E outra, qual teste de bancada eu vou fazer, se o problema só aparece quando tem mais de 700/800 clientes conectados?
    Cada vez que faço um teste pra ver se está funcionando bem, é um stress.
    Pensa que cada vez que eu testo, os clientes caem, e dai puts, não resolveu, tenho que voltar atrás, caem de novo.

    Se tem mais de 700/800 clientes conectados, não existe essa possibilidade, se perde qualidade, são mais de 700/800 clientes que vão sentir, e no boca a boca notícia ruim corre, e dai cada vez que a Mikrotik lança uma nova versão eu fico testando, caindo, e voltando. Coisa boa.

    Entendo seu lado, mas pra mim está totalmente funcional, utilizo ela em OSPF com uma 1100Ahx2 fazendo o BGP, os clientes são autenticados por Radius a rede é mista com Ubiquiti e Gepon. Segue um print do servidor agora cedo, no horário de pico eu chego aos 1400 sem problemas!


    Clique na imagem para uma versão maior

Nome:	         1016.jpg
Visualizações:	267
Tamanho: 	119,2 KB
ID:      	45666







Tópicos Similares

  1. "CCR1016 12g" performance
    Por JeffersonSato no fórum Redes
    Respostas: 13
    Último Post: 26-04-2016, 22:49
  2. Respostas: 0
    Último Post: 12-02-2016, 15:02
  3. Routerboard ccr1016-12g - webmikrotik
    Por Reinan no fórum Redes
    Respostas: 11
    Último Post: 30-10-2013, 12:38
  4. QOS CCR1016-12g nao funciona!
    Por rfferraz no fórum Redes
    Respostas: 2
    Último Post: 19-07-2013, 08:34
  5. Iptables com Bug...
    Por demiurgo no fórum Servidores de Rede
    Respostas: 10
    Último Post: 18-02-2003, 08:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L