+ Responder ao Tópico



  1. Citação Postado originalmente por redslack Ver Post
    Fernando era justamente por layer7 e ficava muito lento a navegação.... é uma RB750G...
    Compra uma RB melhor, tipo uma rb450g ou acima, ou instala em um PC. Ja trabalhaei assim e nao tive problema algum. sucesso ai..

  2. Citação Postado originalmente por redslack Ver Post
    Fernando era justamente por layer7 e ficava muito lento a navegação.... é uma RB750G...
    Cara estranho,pq fiz aqui e olha que era uma 750 comum e nao senti a navegação lenta qual a versão que vc tava utilizando? tenta atualizar ela pra 5.24 e atualiza o firmware tbm.



  3. Sou novo por aqui. Participo desse fórum a menos de 1 semana, mas penso que deveríamos manter o tópico apenas para discutirmos sua finalidade (bloqueio do UltraSurf), isso facilita bastante para quem tá buscando uma solução para esse problema ou deseja dar contribuições para ele.

  4. Ok. Utilizei as regras. Funcionou, realmente não abre nenhum site enquanto o UltraSurf está aberto na máquina. E quando o programa é fechado, volta normalmente a funcionar (menos, lógico, os sites que já estão bloqueados).
    Só que está acontecendo o seguinte problema, mesmo com o UltraSurf fechado a maquina está sem acesso ao site da Google.
    E em uma delas emite nota fiscal, o site da SEFAZ também foi bloqueado nessas regras.
    Alguma solução?
    Lembrando que não expert em Mikrotik.



  5. 33
    Olá hermespffilho.

    Ao longo do tempo simplifiquei essa regra. Penso que ficou melhor e mais simples. Segue como a faço agora:

    1. Crio uma Address List (UltraSurfServers) com 2 das faixas de IP`s mais utilizadas pelo Ultrasurf (mesmo que existam outras, o programa sempre procura essas faixas, em 100% dos casos).

    /ip firewall address-list

    add address=65.49.0.0/17 disabled=no list=UltraSurfServers
    add address=204.107.140.0/24 disabled=no list=UltraSurfServers

    2. Detecto IP`s da rede interna que tentaram realizar algum tipo de conexão com essas faixas, e adiciono esses IP`s numa nova Address List (UltraSurfUsers) por 5min.

    /ip firewall mangle
    add action=add-src-to-address-list address-list=UltraSurfUsers \
    address-list-timeout=5m chain=prerouting comment=UltraSurfUsers disabled=\
    no dst-address-list=UltraSurfServers in-interface=Interface-LAN

    3. Bloqueio completamente os IP da Address list UltraSurfUsers (até que eles saiam dela, ou seja, 5min após fecharem o UltraSurf).

    /ip firewall filter
    add action=drop chain=forward comment="UltraSurf Users" in-interface=\
    Interface-LAN src-address-list=UltraSurfUsers







Tópicos Similares

  1. Dúvida SQUID -> bloqueio de palavras não está funcionando
    Por dpcl no fórum Servidores de Rede
    Respostas: 8
    Último Post: 04-01-2010, 16:46
  2. Bloqueio de MSN funcionando
    Por Lynx no fórum Servidores de Rede
    Respostas: 12
    Último Post: 10-04-2007, 10:21
  3. Problema com Bloqueio de sites ( HTTPS ) via Proxy / Firewall
    Por Rodolpho Amorim no fórum Servidores de Rede
    Respostas: 10
    Último Post: 17-05-2006, 20:23
  4. bloqueio de pasta no samba via ip
    Por jackadamantina no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-05-2005, 22:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L