+ Responder ao Tópico



  1. #1

    Padrão Pagina de Bloqueio

    Boa Noite amigos, estou precisando de uma ajuda para voltar a enviar paginas de bloqueio para meus clientes, esta paginas pararam de funcionar após implantar o thunder-cache, depois de muita quebra de cabeça descobri que é a regra do thunder que não deixa aparecer mais as paginas, a regras é essa:


    1. add action=mark-routing chain=prerouting comment=THUNDER disabled=no dst-address-list=!intranet dst-port=80 in-interface="!Link Dedicado" new-routing-mark=thunder_route passthrough=no protocol=tcp src-address-list=clientes-iplocal


    Descobri o seguinte que quando tiro (!) do dst-address-lis as páginas voltam a aparecer, mas o cache para de funcionar, alguém tem uma solução?

  2. #2

    Padrão Re: Pagina de Bloqueio

    cara coloca MKAUTH AI CUSTA SO 49,00 REIAS TEM PAGINA DE BLOQUEIO TUDO MAIS



  3. #3

    Padrão Re: Pagina de Bloqueio

    Caro amigo alternativainfo,
    Ja trabalho com o mkauth a mais de 2 anos e realmente confirmo a eficiencia dele, mas o meu problema é que adquiri um provedor recentemente que só existia um servidor mk com controle de banda, para amenizar o problema na urgencia coloquei um controle na ARP até conseguir migrar todos para minha rede PPPOE, mas antes preciso bloquear os inadimplentes tb, então não tem como colocar eles no mk-auth no momento.

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Pagina de Bloqueio

    Citação Postado originalmente por luciano9135 Ver Post
    Boa Noite amigos, estou precisando de uma ajuda para voltar a enviar paginas de bloqueio para meus clientes, esta paginas pararam de funcionar após implantar o thunder-cache, depois de muita quebra de cabeça descobri que é a regra do thunder que não deixa aparecer mais as paginas, a regras é essa:


    1. add action=mark-routing chain=prerouting comment=THUNDER disabled=no dst-address-list=!intranet dst-port=80 in-interface="!Link Dedicado" new-routing-mark=thunder_route passthrough=no protocol=tcp src-address-list=clientes-iplocal


    Descobri o seguinte que quando tiro (!) do dst-address-lis as páginas voltam a aparecer, mas o cache para de funcionar, alguém tem uma solução?

    Olá Luciano bom dia você já tentou isso:
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=No_Thunder_Block disable=no new-connection-mark=No_Thunder_Block passthrough=yes src-address-list=block
     
    add action=mark-routing chain=prerouting comment=THUNDER connection-mark=!No_Thunder_Block disabled=no dst-address-list=!intranet dst-port=80 in-interface="!Link Dedicado" new-routing-mark=thunder_route passthrough=no protocol=tcp src-address-list=clientes-iplocal

    *Obs.: block e a lista de clientes bloqueados em /ip firewall address-list

    Após testar de seu relato aqui.
    Se resolveu seu problema agradeça e clique na estrelinha, se não resolveu caminharemos para solução.



  5. #5

    Padrão Re: Pagina de Bloqueio

    Boa Tarde minelli,

    Primeiro agradeço a atenção, mas testei estas regras que você postou, o resultado foi o seguinte:
    o cliente bloqueado não abriu nenhuma página, mas também não apareceu a pagina de aviso, o tambem ocasionou uma lentidão para o restante dos clientes.

    Mas agradeço e continuo com os testes se tiver algum sucesso posto aqui.

  6. #6
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Pagina de Bloqueio

    Citação Postado originalmente por luciano9135 Ver Post
    Boa Tarde minelli,

    Primeiro agradeço a atenção, mas testei estas regras que você postou, o resultado foi o seguinte:
    o cliente bloqueado não abriu nenhuma página, mas também não apareceu a pagina de aviso, o tambem ocasionou uma lentidão para o restante dos clientes.

    Mas agradeço e continuo com os testes se tiver algum sucesso posto aqui.
    Olá Luciano teste com essas:
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=No_Thunder_Block disable=no new-connection-mark=No_Thunder_Block passthrough=yes src-address-list=block
     
    add action=mark-routing chain=prerouting comment=Redirect -> ThunderCache connection-mark=!No_Thunder_Block disabled=no dst-address=!192.168.10.2 dst-address-list=!Sem_Proxy dst-port=80 in-interface="!Proxy" new-routing-mark=thunder_route passthrough=no protocol=tcp src-address-list=Clientes

    ou
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=No_Thunder_Block disable=no new-connection-mark=No_Thunder_Block passthrough=yes src-address-list=block
     
    add action=mark-routing chain=prerouting comment=Redirect -> ThunderCache connection-mark=!No_Thunder_Block disabled=no dst-address=!192.168.10.2 dst-port=80 in-interface="!Proxy" new-routing-mark=thunder_route passthrough=no protocol=tcp src-address-list=Clientes

    *Obs.:
    block é a lista de clientes bloqueados em /ip firewall address-list.
    192.168.10.2 é o ip do proxy você deve por o ip do seu proxy.
    Proxy é o nome da interface que está ligado o cabo de rede do proxy.
    Sem_Proxy é a lista de ips dos sites que nao deveram passar pelo proxy cadastrados em /ip firewall address-list.
    Clientes é as classes de ips (CIDR) dos clientes que deveram passar pelo proxy cadastrados em /ip firewall address-list.

    Após testar de seu relato aqui.
    Se resolveu seu problema agradeça e clique na estrelinha, se não resolveu caminharemos para solução.



  7. #7

    Padrão Re: Pagina de Bloqueio

    Boa Noite Minelli;
    Amigo ta dificil, testei as duas regras e nada, fiz o seguinte teste: direcionei para a porta do painel do thunder para ver o que acontecia, beleza funcionou, ai pensei deve ser porque tem um interface ligada direta ao thunder, montei um server em paralelo ligado em cross e fiz o teste, por incrivel que pareça nem assim.

    Agora to pensando em entrar em contato com o pessoal do thundercache e pedir para disponibilizar uma porta dentro do thunder para que eu consiga esse bloqueio até remanejar todos.

    Mas continuo na luta com as regras qualquer sucesso posto aqui.

  8. #8
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Pagina de Bloqueio

    Citação Postado originalmente por luciano9135 Ver Post
    Boa Noite Minelli;
    Amigo ta dificil, testei as duas regras e nada, fiz o seguinte teste: direcionei para a porta do painel do thunder para ver o que acontecia, beleza funcionou, ai pensei deve ser porque tem um interface ligada direta ao thunder, montei um server em paralelo ligado em cross e fiz o teste, por incrivel que pareça nem assim.

    Agora to pensando em entrar em contato com o pessoal do thundercache e pedir para disponibilizar uma porta dentro do thunder para que eu consiga esse bloqueio até remanejar todos.

    Mas continuo na luta com as regras qualquer sucesso posto aqui.

    Está estranho porque teno cliente usando a ultima regra e funcionando normalmente.



  9. #9

    Padrão Re: Pagina de Bloqueio

    E ai pessoal, mais ninguem tem alguma idéia. Ainda sem sucesso