+ Responder ao Tópico



  1. #1

    Padrão Problemas no grafico do ThunderCache 7.1 em modo bridge

    bom pessoal, estou com um thundercache em teste em modo bridge devido a topologia da rede foi o mas certo, o que acontece, e o grafico acima esta estranho tipo: internet 5mbs intranet: 80mbs cache: 82mbs eficiencia: 92%, esta errado o que sera que este caso?

    o que fiz de errado, do resto esta normal quando vejo os relatórios e gráficos!

  2. #2

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    deve ter um loop ai posta la no nosso forum

    http://www.overnix.com/content.php



  3. #3

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Citação Postado originalmente por victordavid Ver Post
    bom pessoal, estou com um thundercache em teste em modo bridge devido a topologia da rede foi o mas certo, o que acontece, e o grafico acima esta estranho tipo: internet 5mbs intranet: 80mbs cache: 82mbs eficiencia: 92%, esta errado o que sera que este caso?

    o que fiz de errado, do resto esta normal quando vejo os relatórios e gráficos!
    É de suma importância que o IP do servidor no modo bridge seja atribuído a interface da bridge e não nas placas de rede. Provável que seja isso .

  4. #4

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    segue os seguintes passos deste link http://thundercache.es/recursos/brid...el-de-control/

    caso tenha algo errado aguardo que mim faça a correção!



  5. #5

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    achei melhor colocar as telas!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         conf_ip.jpg
Visualizações:	499
Tamanho: 	168,0 KB
ID:      	44201   Clique na imagem para uma versão maior

Nome:	         conf_firewall.jpg
Visualizações:	350
Tamanho: 	58,5 KB
ID:      	44202  


  6. #6

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Citação Postado originalmente por victordavid Ver Post
    segue os seguintes passos deste link http://thundercache.es/recursos/brid...el-de-control/

    caso tenha algo errado aguardo que mim faça a correção!
    As configurações do link estão corretas.

    O grafico trabalha com 2 informações.

    1. O IP do servidor tem que estar na interface da bridge.

    2. Ao cadastrar as redes em Redes Proxy, escolher a placa física ligada ao lado interno da sua rede por onde chega os clientes.

    Feito isso, tem que funcionar normalmente.



  7. #7

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Citação Postado originalmente por victordavid Ver Post
    achei melhor colocar as telas!
    De acordo com as telas, está correto.

    Consegue me enviar dados de acesso via MP ou email pra eu checar?

  8. #8

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Te envie neste email [email protected]



  9. #9

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Valeu Mario pela atenção e pela solução!

  10. #10

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Citação Postado originalmente por victordavid Ver Post
    Valeu Mario pela atenção e pela solução!
    Disponha .



  11. #11
    ZOOM NET TELECOM LTDA Avatar de OSNIR
    Ingresso
    Feb 2011
    Localização
    PARIPIRANGA - BAHIA
    Posts
    353
    Posts de Blog
    1

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Me diz onde teria esta ajuda tão rápida e eficaz? só no thunder com super Mário bros... rsrs

  12. #12

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Realmente o atendimento foi muito eficiente, dentro dos padrões de uma empresa/representante que presa o seu cliente.

    Sugiro, pelo fato de o pedido de auxilio ter sido feito no fórum, que a solução do problema também deveria ser colocado aqui, pois outros usuários do thunder podem vir a passar pelo mesmo problema e conseguirão ver a solução que foi adotada.

    Sds,

    Rwidal.



  13. #13
    ZOOM NET TELECOM LTDA Avatar de OSNIR
    Ingresso
    Feb 2011
    Localização
    PARIPIRANGA - BAHIA
    Posts
    353
    Posts de Blog
    1

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Também concordo, é com Você Super Mário...

  14. #14

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Citação Postado originalmente por rwidal Ver Post
    Realmente o atendimento foi muito eficiente, dentro dos padrões de uma empresa/representante que presa o seu cliente.

    Sugiro, pelo fato de o pedido de auxilio ter sido feito no fórum, que a solução do problema também deveria ser colocado aqui, pois outros usuários do thunder podem vir a passar pelo mesmo problema e conseguirão ver a solução que foi adotada.

    Sds,

    Rwidal.
    Era um erro no gráfico mesmo, em casos onde a bridge via o roteador padrão com vários macs diferentes. Foi corrigido, enviei o painel modificado pra ele, e a correção já está no pacote da próxima atualização pra todos os outros daqui a alguns dias .



  15. #15

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Pessoal estou usando o Thunder aqui a 1 semana, quem fez as configurações foi o Farias, que diga se de passagem é muito atencioso.
    Porém me ocorreu uma dúvida, qual a melhor forma de usar o ThunderCache7.1:
    Em bridge como o amigo acima ou com redirecionamento de tráfego (como está o meu) ?
    Pergunto pq já usei outro cache e na época usava em bridge, com o Thunder com redirecionamento notei que minha RB1100ahx2 está subindo muito o processamento e alguns clientes estão ficando com ping alto em certos momentos.
    Aqui uso PPPoe em 90% com cerca de 470 480 clientes autenticados em horário de pico.
    Outra coisa, os clientes com ipXmac q restam estão reclamando de lentidão.
    Se alguém puder me ajudar, desde já agradeço.

  16. #16

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Bom dia,

    Agora já estou usando em modo paralelo, e achei melhor a forma, agora questão de processamento tem que rever configurações, para ver algo após colocar não notei o processamento da minha subir não!



  17. #17

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Citação Postado originalmente por Luspmais Ver Post
    Pessoal estou usando o Thunder aqui a 1 semana, quem fez as configurações foi o Farias, que diga se de passagem é muito atencioso.
    Porém me ocorreu uma dúvida, qual a melhor forma de usar o ThunderCache7.1:
    Em bridge como o amigo acima ou com redirecionamento de tráfego (como está o meu) ?
    Pergunto pq já usei outro cache e na época usava em bridge, com o Thunder com redirecionamento notei que minha RB1100ahx2 está subindo muito o processamento e alguns clientes estão ficando com ping alto em certos momentos.
    Aqui uso PPPoe em 90% com cerca de 470 480 clientes autenticados em horário de pico.
    Outra coisa, os clientes com ipXmac q restam estão reclamando de lentidão.
    Se alguém puder me ajudar, desde já agradeço.

    esta RB tem 2 processador , 1 para cada bloco de porta, ou seja coloca o thunder e o link num bloco e a saida de clientes no outro bloco obs ele nao aguenta muito nao 480 cliente horario de pico da quase 1000 clientes, ja ta na hora de colocar um cloud

  18. #18

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    Citação Postado originalmente por Pirigoso Ver Post
    esta RB tem 2 processador , 1 para cada bloco de porta, ou seja coloca o thunder e o link num bloco e a saida de clientes no outro bloco obs ele nao aguenta muito nao 480 cliente horario de pico da quase 1000 clientes, ja ta na hora de colocar um cloud
    Entendi o que você quis dizer, porém, os 480 clientes é no PPPoe e mais uns 40 com ipXmac (520 clientes total) já no pico, sem Thunder processamento fica abaixo de 60% com Thunder sobe pra mais de 70%, tudo bem, isso é outra historia, creio que não seja isso o problema.
    Uma coisa que está me deixando intrigado é o seguinte: Atendemos alguns chamados onde o cliente reclamou que não estava chegando o contratado. Realmente quando medimos não dá o correto, fica sempre abaixo do normal. Basta desativar a ether11 do Thunder e medir novamente e constatar que volta ao normal.
    Aí monitorando as queues percebi que os clientes não ficam mais vermelhinho, quando desativo o Thunder os clientes vermelhos triplicando de quantidade, volto o Thunder os clientes caem para amarelinho e verde.
    Postei as telas pra conferirem.
    Espero que me ajudem pois os clientes estão com razão.
    Minha maquina é um Xeon com 32Gb de Ram e 3 Hd´s WD Caviar Red de 2Tb cada.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         com thunder.jpg
Visualizações:	111
Tamanho: 	230,5 KB
ID:      	47476   Clique na imagem para uma versão maior

Nome:	         sem Thunder.jpg
Visualizações:	127
Tamanho: 	231,4 KB
ID:      	47477  




  19. #19

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    RB com 60% de load ja começa a pipoca, prepara o bolso e compra uma cloud

  20. #20

    Padrão Re: Problemas no grafico do ThunderCache 7.1 em modo bridge

    um tive esse problema no inicio, só que a minha e tudo ip x mac ai controlo por ip na Queue ai o Mario, mim deu um help era questão da Interface estar all, foi so setar para para a saída para rede, e ai ficou show!!!!

    dá uma olhada no Simple Queue / Adavanced / Interface ---> se estivar all, coloca para interface que sai para sua rede, talvez te ajude!!!