Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por rogeriodj Ver Post
    So seu seu bind não estiver transparente para a net, pois o ip valido tem de estar direto na maquina, ou seja, 2 ips validos!!
    O IP na maquina eu ja setei, atraves do /etc/network/interfaces
    Agora no BIND nao sei onde devo colocar.

  2. Citação Postado originalmente por lucasffernandes Ver Post
    O IP na maquina eu ja setei, atraves do /etc/network/interfaces
    Agora no BIND nao sei onde devo colocar.
    O geito mais ceto de se fazer isso, é, se não tem duas maquinas, use o vmware ou o xen crie duas maquinas virtuais, com um ip valido em cada maquina, de blocos diferentes!!



  3. Citação Postado originalmente por rogeriodj Ver Post
    O geito mais ceto de se fazer isso, é, se não tem duas maquinas, use o vmware ou o xen crie duas maquinas virtuais, com um ip valido em cada maquina, de blocos diferentes!!
    Ja esta criado assim, tenho duas VM cada uma com seu IP Valido diferente. Porem nao funciona ainda.

  4. O seu primeiro problema é de resolução de DNS da sua zona primária direta e não de configuração da sua zona reversa.

    A sua faixa de IPs /22 está apontando para os servidores ns1.datajotaftelecom.com.br e ns2.datajotaftelecom.com.br, mas nenhum dos dois está resolvendo IP na Internet:

    frederico@faith ~ $ for i in 1 2; do host -v ns${i}.datajotaftelecom.com.br; done
    Trying "ns1.datajotaftelecom.com.br"
    Received 45 bytes from 187.100.246.254#53 in 674 ms
    Trying "ns1.datajotaftelecom.com.br"
    Host ns1.datajotaftelecom.com.br not found: 2(SERVFAIL)
    Received 45 bytes from 187.100.246.254#53 in 1031 ms
    Trying "ns2.datajotaftelecom.com.br"
    Received 45 bytes from 187.100.246.254#53 in 970 ms
    Trying "ns2.datajotaftelecom.com.br"
    Host ns2.datajotaftelecom.com.br not found: 2(SERVFAIL)
    Received 45 bytes from 187.100.246.253#53 in 5100 ms


    A mensagem de SERVFAIL pode significar que: 1) existe um erro de configuração na sua zona primária direta; ou 2) que o seu servidor simplesmente não está aceitando requisições de consulta fora da sua rede:

    frederico@faith ~ $ whois datajotaftelecom.com.br
    domain: datajotaftelecom.com.br
    nserver: ns1.datajotaftelecom.com.br 177.53.105.3
    nsstat: 20130714 TIMEOUT
    nslastaa: 20130625
    nserver: ns2.datajotaftelecom.com.br 177.53.105.4
    nsstat: 20130714 TIMEOUT
    nslastaa: 20130622



    Seus dois servidores estão dando TIMEOUT para o registro.br e, sendo assim, não tem como fazer qualquer tipo de consulta. Resolve este problema primeiro e, provavelmente, o seu problema de resolução de consulta reversa estará resolvido.

    Você não precisa ter as máquinas ligadas diretamente na Internet. Elas podem sim estar atrás de um firewall e com endereçamento através de NAT. Mas precisa que elas estejam configuradas corretamente para que respondam a pesquisas de qualquer máquina da Internet.



  5. Veja esta solução simples neste vídeo Sr.






Tópicos Similares

  1. dhcp não aparece no RedHat 9
    Por guiarantes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-06-2004, 09:00
  2. Proftpd + Link Simbólico não aparece no Navegador ! HELPPPPP
    Por chroot no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-04-2004, 18:43
  3. Como fazer para nao aparecer no email servidor.dominio.com.
    Por osmarklein no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-03-2004, 08:08
  4. Máq. Samba Não Aparece no Windows
    Por Notielc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-06-2003, 08:14
  5. Respostas: 5
    Último Post: 23-01-2003, 21:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L