+ Responder ao Tópico



  1. #1
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão Redirecionar br.hao123.com

    Boa noite pessoal,
    Não sei se muitos tem o mesmo problema nos clientes com o br.hao123.com
    A maioria do clientes ligam para reclamar sobre isso e tenho que ir até lá para remover. Então resolvi fazer um redirecionamento para quando abrir o site do br.hao123.com ele abrira o site da google.com.br até o momento funcionou sem problema.

    /ip firewall nat
    add chain=dstnat dst-address=119.75.219.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80 comment=REDIRECIONAMENTO-HAO123.COM-PARA-GOOGLE.COM.BR
    add chain=dstnat dst-address=61.135.185.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80
    add chain=dstnat dst-address=123.125.112.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80
    add chain=dstnat dst-address=63.217.158.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80
    add chain=dstnat dst-address=180.149.131.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80

    Outra forma pode ser feita por Address List

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 dst-address-list=HAO123 action=dst-nat to-address=200.149.119.183 to-ports=80 comment=REDIRECIONAMENTO-HAO123.COM-PARA-GOOGLE.COM.BR

    /ip firewall address
    add list=HAO123 address=119.75.219.0/24
    add list=HAO123 address=61.135.185.0/24
    add list=HAO123 address=123.125.112.0/24
    add list=HAO123 address=63.217.158.0/24
    add list=HAO123 address=180.149.131.0/24

    Espero que isso ajude em muito a todos
    Última edição por angelangra; 05-05-2013 às 00:28.

  2. #2

    Padrão Re: Redirecionar br.hao123.com

    boa ideia, poderíamos fazer com os outros sites de toobars tambem..



  3. #3
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: Redirecionar br.hao123.com

    eu faço pelo dns do proprio mikrotik

  4. #4

    Padrão Re: Redirecionar br.hao123.com

    Citação Postado originalmente por sgtelecom Ver Post
    eu faço pelo dns do proprio mikrotik
    como seria pelo dns do mikrotik???



  5. #5

    Padrão Re: Redirecionar br.hao123.com

    pelo dns pode ser falho se o programa abrir por ip direto

  6. #6
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: Redirecionar br.hao123.com

    /ip dns static
    add address=74.125.234.56 disabled=no name=br.hao123.com ttl=1d


    vai direto para o google, uma coisa, tem que esta usando o DNS do MIKROTIK, nao pode usar outro DNS, como aqui bloqueio para nao usar DNS externo, somente o de meus roteadores, fica facil



  7. #7

    Padrão Re: Redirecionar br.hao123.com

    Muito fera, 100% funcional, testado e aprovado, fiz pelo NAT, cliente é muito chato tem hora, perder viagem pra ficar removendo toolbar é o fim, tem nego muito folgado.

  8. #8

    Padrão Re: Redirecionar br.hao123.com

    so falta achar os ip´s do maldito babylon e bloquear ele para não instalar.



  9. #9

    Padrão Re: Redirecionar br.hao123.com

    Babylon seria o sonho, se alguém descobrir compartilha ae. Acabou com minha dor de cabeça com cliente ligando falando que não pega o google no pc kkkkkkkkkkkkkkkkkkkkkkkkkkkkkkk.

  10. #10

    Padrão Re: Redirecionar br.hao123.com

    parabens muito bom