+ Responder ao Tópico



  1. #1

    Padrão Bonding alguém ajuda Urgente - RESOLVIDO

    Boa noite pessoal procurei na internet uns tutorial de bonding achei varios fiz funcionar em bancada, mas dai quando coloquei em pratica via wireless, não rolou.


    Cenario

    LADO 1

    02 ANTENA 34DBI + 2RB 433AH + 2XR5, CONECTADO EM 40MHZ
    01 rb 450

    LADO 2

    02 ANTENA 34DBI + 2RB 433AH + 2XR5 CONECTADO EM 40MHZ
    01 RB450


    CONFIGURAÇÃO DAS RBS 450

    LADO 1

    /interface bonding
    add arp=enabled arp-interval=500ms arp-ip-targets=192.168.2.80 comment="" \
    disabled=yes down-delay=0s lacp-rate=30secs link-monitoring=arp \
    mii-interval=100ms mode=balance-xor mtu=1500 name=bonding1 primary=none \
    slaves=ether4,ether5 transmit-hash-policy=layer-2 up-delay=0s


    LADO 2


    /interface bonding
    add arp=enabled arp-interval=500ms arp-ip-targets=192.168.2.90 comment="" \
    disabled=yes down-delay=0s lacp-rate=30secs link-monitoring=arp \
    mii-interval=100ms mode=balance-xor mtu=1500 name=bonding1 primary=none \
    slaves=ether4,ether5 transmit-hash-policy=layer-2 up-delay=0s


    SÓ ISSO FALTA ALGUMA COISA NA CONFIGURAÇÃO DO BONDING POR FAVOR AJUDEM.


    JAVA



    Bom dia pessoal, consegui configurar conforme manda o figurino se alguém precisar de ajuda só avisar.



    Java
    Última edição por javavsm; 19-05-2013 às 10:23. Razão: RESOLVIDO

  2. #2

    Padrão Re: Bonding alguém ajuda Urgente

    BOA NOITE FIZ AS CONFIGURAÇÕES CONFORME ESSE LINK IGUAL, MAS SEI LÁ ACHO QUE FICOU LENTO O TRAFEGO, ALGUEM PODE PALPITAR AJUDAR QUALQUER COISA.


    https://under-linux.org/entry.php?b=2230



  3. #3

    Padrão Re: Bonding alguém ajuda Urgente

    2 antenas próximas com 40Mhz.... possivelmente vc terá problemas de interferência!

    Talvez esse seja o problema de lentidão.

  4. #4

    Padrão Re: Bonding alguém ajuda Urgente

    Citação Postado originalmente por ijr Ver Post
    2 antenas próximas com 40Mhz.... possivelmente vc terá problemas de interferência!

    Talvez esse seja o problema de lentidão.

    Bom dia, vou colocar um lado em 40mhz e outro em 20mhz para testes.


    Java



  5. #5

    Padrão Re: Bonding alguém ajuda Urgente

    Citação Postado originalmente por javavsm Ver Post
    Boa noite pessoal procurei na internet uns tutorial de bonding achei varios fiz funcionar em bancada, mas dai quando coloquei em pratica via wireless, não rolou.


    Cenario

    LADO 1

    02 ANTENA 34DBI + 2RB 433AH + 2XR5, CONECTADO EM 40MHZ
    01 rb 450

    LADO 2

    02 ANTENA 34DBI + 2RB 433AH + 2XR5 CONECTADO EM 40MHZ
    01 RB450


    CONFIGURAÇÃO DAS RBS 450

    LADO 1

    /interface bonding
    add arp=enabled arp-interval=500ms arp-ip-targets=192.168.2.80 comment="" \
    disabled=yes down-delay=0s lacp-rate=30secs link-monitoring=arp \
    mii-interval=100ms mode=balance-xor mtu=1500 name=bonding1 primary=none \
    slaves=ether4,ether5 transmit-hash-policy=layer-2 up-delay=0s


    LADO 2


    /interface bonding
    add arp=enabled arp-interval=500ms arp-ip-targets=192.168.2.90 comment="" \
    disabled=yes down-delay=0s lacp-rate=30secs link-monitoring=arp \
    mii-interval=100ms mode=balance-xor mtu=1500 name=bonding1 primary=none \
    slaves=ether4,ether5 transmit-hash-policy=layer-2 up-delay=0s


    SÓ ISSO FALTA ALGUMA COISA NA CONFIGURAÇÃO DO BONDING POR FAVOR AJUDEM.


    JAVA
    muda o mode para RR e não XOR

  6. #6

    Padrão Re: Bonding alguém ajuda Urgente

    Citação Postado originalmente por Pirigoso Ver Post
    muda o mode para RR e não XOR
    Boa noite amigo, a mudança para RR foi feita mas dai dividi dai não funcionou bem, mas continua travando a rede quando coloco em RR, voltei para XOR.



  7. #7

    Padrão Re: Bonding alguém ajuda Urgente

    Amigo.

    Dois materiais que me baseei para poder fechar meu Bomding sobre Wlans no mikoritk.

    1° Como configurar o Bomding (Excelente material do Geek)
    https://under-linux.org/entry.php?b=2230

    2° Como configurar as interfaces para receber o Bomding (Exemplo)
    http://wiki.mikrotik.com/wiki/Manual:Bonding_Examples


    No caso de subir o Bomding sobre Wlans no mikoritk, você terá que configurar os PTPs normalmente deixando tudo rodando, depois fazer um EoIPTunnel sobre as interfaces do ponto a ponto e subir o Bomding sobre elas.

    Eu recomendaria altamente rodar também o modo RR, pois assim você utiliza os dois PTPs simultaneamente, porém se o Bomding esta configurado e rodando corretamente, o problema que você esta tendo é de RF, nesse caso não adianta mexer no Bomding.

    Saudações