Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Pessoal,

    Fiz aqui e vou testar:

    Código :
     
    /ip firewall mangle
    add chain=prerouting comment="Remove balanceamento das redes conectadas /16 pa\
        ra agregar rede 192.168.1.0 e 192.168.0.0!" disabled=yes dst-address=\
        192.168.0.0/16 in-interface=Rede-DigiOffice
    add action=mark-connection chain=input comment=\
        "Inicio da Configura\E7ao do PCC, marca conex\F5es entrantes!" disabled=\
        yes in-interface=NET-Internet new-connection-mark=NETADSL
    add action=mark-connection chain=input disabled=yes in-interface=\
        Oi-Velox-Internet new-connection-mark=OiADSL
    add chain=output comment="Sem Load Balance" disabled=yes dst-address-list=\
        nobalance
    add action=mark-routing chain=output connection-mark=NETADSL disabled=yes \
        new-routing-mark=para-NETADSL
    add action=mark-routing chain=output connection-mark=OiADSL disabled=yes \
        new-routing-mark=para-OiADSL
    add action=mark-connection chain=prerouting comment=\
        "PCC em si, colocando um peso igual para todas interfaces" disabled=yes \
        dst-address=!192.168.0.0/16 dst-address-type=!local new-connection-mark=\
        NETADSL per-connection-classifier=both-addresses:2/0 src-address=\
        192.168.0.0/16
    add action=mark-connection chain=prerouting disabled=yes dst-address=\
        !192.168.0.0/16 dst-address-type=!local new-connection-mark=OiADSL \
        per-connection-classifier=both-addresses:2/1 src-address=192.168.0.0/16
    add action=mark-routing chain=prerouting comment=" Aponta as conexes do Load B\
        alance para as suas respectivas tabelas de roteamento" connection-mark=\
        NETADSL disabled=yes dst-address=!192.168.0.0/16 new-routing-mark=\
        para-NETADSL src-address=192.168.0.0/16
    add action=mark-routing chain=prerouting connection-mark=OiADSL disabled=yes \
        dst-address=!192.168.0.0/16 new-routing-mark=para-OiADSL src-address=\
        192.168.0.0/16

  2. Citação Postado originalmente por hagahood Ver Post
    e ai? testou? "fungou"?

    Não está funcionando no meu ver.

    Inclusive não consigo acessar os PCs via VNC pelo IP da Oi Velox e sim pelo NET VIrtua.

    As configurações estão em anexo.

    Já analisei linha por linha de forma cautelosa, e infelizmente não sei o que se passa.
    Arquivos Anexos Arquivos Anexos



  3. olando assim por cima parece que esta tudo certo.
    vc consegue acessar o mk pelo winbox/web "de fora" pela conexão adsl

  4. Citação Postado originalmente por hagahood Ver Post
    olando assim por cima parece que esta tudo certo.
    vc consegue acessar o mk pelo winbox/web "de fora" pela conexão adsl

    Sim,

    Inclusive estou em casa e o MK está na empresa.

    Pelo link NET VIRTUA eu navego acesso remotamente tudo normal. E como vc pode observar todas as regras NAT q tem pro NET tem identica para o Oi Velox PPPoe e sinceramente nao sei o q fazer. rsrs....



  5. Citação Postado originalmente por FMANDU Ver Post
    Amigo compre uma solução ja pronta como essa aqui: http://produto.mercadolivre.com.br/M...-4wan-1lan-_JM
    Tenho aqui um link dedicado e um adsl como backup, funciona que é uma maravilha, vai resolver seu problema.
    Sabe se da para usar esse TP-Link Load Balance na minha rede? Minha rede esta assim: MK-auth autenticando os clientes e uma rb-1100-AH fazendo roteamento do link dedicado. Queria colocar um link da NET-VIRTUA ip dinamico junto com o dedicado ip FIXO.
    Minha operadora dedicado vive caindo rsrsr. Uso PPPoE nos clientes. Obrigado






Tópicos Similares

  1. Respostas: 10
    Último Post: 06-06-2013, 19:12
  2. Como configurar 3 WANs (Net Virtua + 2 Speedys) ?
    Por moraesthiago no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-11-2007, 11:24
  3. Mikrotik vs NET VIRTUA
    Por m4tri_x no fórum Redes
    Respostas: 8
    Último Post: 01-05-2007, 11:46
  4. Novos Planos do Net Virtua
    Por ruyneto no fórum Redes
    Respostas: 184
    Último Post: 01-12-2005, 15:43
  5. Balanceamento de Tráfego com ADSL (Velox - PPPoE)
    Por Kurn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-05-2003, 10:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L