Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Mikrotik tem uns bugs estranhos... que eles não admitem... e agente sofre com isso..

    essa madrugada tive que desligar um servidor pppoe que tinha por volta de 1.200 sessoes online.. pq simplesmente ele não acessava mais por SSH, nem winbox, nem nada... dava senha incorreta... via mac-telnet ele desconectava quando passava da autenticação..

    não executava os scripts agendados... (backup por ex).

    mas estava autenticando os clientes normais no pppoe...

    estou usando a 5.x .. vou testar uma CCR como pppoe.. e tambem um ERLITE3 da ubnt pra ver se funciona... SE o ERLITE rodar o pppoe ... adeus mikrotik !!

  2. por muito tempo eu fiz backup aqui assim... fazia manual .. so pulava a parte do OSPF (que era onde achei o problema aqui).

    Depois de muito procurar.. eu detectei o problema:

    - OSPF multi-area ( >= 2 areas)
    - muitas interfaces (>= 700) - isto inclui ethernet, pppoe, pptp, eoip,etc !

    mudei as configs, tirei outras areas (deixei somente uma). agora faz backup !!


    Citação Postado originalmente por FabricioViana Ver Post
    tenta fazer o export por partes, entra em ip/firewall/nat e exporta, depois ip/firewall/mangle e exporta...

    Será que aí ele consegue?

    Att.
    Fabricio



  3. Citação Postado originalmente por alexandrecorrea Ver Post
    Mikrotik tem uns bugs estranhos... que eles não admitem... e agente sofre com isso..

    essa madrugada tive que desligar um servidor pppoe que tinha por volta de 1.200 sessoes online.. pq simplesmente ele não acessava mais por SSH, nem winbox, nem nada... dava senha incorreta... via mac-telnet ele desconectava quando passava da autenticação..

    não executava os scripts agendados... (backup por ex).

    mas estava autenticando os clientes normais no pppoe...

    estou usando a 5.x .. vou testar uma CCR como pppoe.. e tambem um ERLITE3 da ubnt pra ver se funciona... SE o ERLITE rodar o pppoe ... adeus mikrotik !!
    Olha, pelo que vejo aqui no atendimento a melhor coisa a fazer é distribuir os PPPoEs pela rede.

    Atendo provedores com mais de 2000 clientes on-line que tem RBs espalhadas na rede (RB750G, 450G, 433Ah, 493Ah, etc), cada uma autenticando "um pouquinho" de usuários.

    Pega o que gastaria numa CCR e compra tudo em RBs menores e roteia a rede.

    A média é de uma RB para cada 100 clientes. Com isso divide-se a carga e todos os equipamentos rodam tranquilos!

    As vezes o provedor até já tem RBs em bridge, aí é só separar WAN da LAN e colocar um PPPoE server na LAN!

    Espero ter ajudado!
    Grande abraço
    Fabricio






Tópicos Similares

  1. Respostas: 14
    Último Post: 28-02-2016, 00:23
  2. Como limpar isso /dev/hda2 tam:3.7G Usad:3.3G Disp: 22
    Por webluc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-10-2003, 07:06
  3. Samba Mapeia o Home Automaticamente.. como mudar isso?
    Por 3dcool no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-08-2003, 11:44
  4. Como evitar probe de contas???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-07-2003, 15:31
  5. Tem como fazer isso?
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-02-2003, 19:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L