+ Responder ao Tópico



  1. #1

    Padrão AP Bullet M2 com clientes desassociando.

    Olá!

    Já há algum tempo alguns clientes meus tem reclamado que de tempos em tempos o icone da rede fica com exclamação amarela e logo depois retorna ao normal. Eu testei um monte de coisa e não encontrei a causa disso, mas recentemente notei que o que tá acontecendo de fato é uma rápida desassociação do radio do cliente do AP Bullet M2 ou nem acontece uma desassociação completa, mas apenas para de responder a comunicação ou algo assim.

    Esse AP está segurando alguns poucos clientes antigos que ainda usam radinhos antigos, Realtek 8186 e algumas CPE's mais novas com 8196C. Esse AP tem 18 clientes, com média de 15 online, mas olhando o tempo de conexão na imagem que postarei pra vocês, se vê que apesar do AP estar com 3 dias sem reboot, tem varios clientes na faixa dos 34 minutos conectados, mas na pratica muitos nem desligam a antena e no lado deles tao com por exemplo, 60 dias ligado... é como omo se todos tivessem sido desconectados no mesmo tempo e reconectado. Eu cheguei a pensar em incompatibilidade dos Realtek com o Bullet M2, mas tem cliente ai com 8196C q não desassocia (apesar do tempo na imagem esta abaixo do AP, pq eu reinicei o radio do cliente remotamente...), mas tb tem outros com mesma CPE com esse chipset q ta na "leva" dos que ficam desassociando, entao não sei o que acontece.

    Sobre firmware do AP, ja testei tudo, desde o modificado 5.3.3ajcorrea, até o 5.5.6, cada um com "paus" diferentes. A versão 5.5.x funciona bem por um tempo, mas depois o TX/RX dos clientes fica louco, as vezes travados em valores baixos e coisas do tipo ou nao rende boa velocidade. Tentei recentemente essa ai 5.3.6 e melhorou a estabilidade do TX/RX, nao sei se foi alguma coicidência maldita, mas melhorou, só q o problema de desassociação do cliente continua.

    Já tentei usar modo G apenas, tb nao resolve, ta em modo B pq no G ou misto tive muita oscilação de TX/RX e radios antigos que só fica o TX bom, mas o sinal de RX um lixo e paus dos mais estranhos. O modo B ta travado no radio dos clientes, pq o Bullet M2 nao deixa fazer isso...

    Já tentei utilizar um Bullet 2 HP, legacy, mas tive problemas piores!

    A antena que esse Bullet M2 ta ligado é uma Omni da marca EMCTest, polarização horizontal.

    Enfim, alguém ja viu esse tipo de comportamento?

    Clique na imagem para uma versão maior

Nome:	         y1yz.jpg
Visualizações:	173
Tamanho: 	78,3 KB
ID:      	46640

  2. #2

    Lightbulb Re: AP Bullet M2 com clientes desassociando.

    vc usa mikrotik atraz destes radios? seta o ip manualmente no ou nos clientes que estão dando o problema de conexão nula ou limitada, eu uso bullets 2 HP e mikrotik na torre, tb estava dando esse problema, se eu desligasse o bullet e religasse o cliente voltava a pegar o IP normalmente, um dia quando um cliente me ligou com este problema eu corri na casa dele e la estava, conexão nula ou limitada, setei o IP manualmente e vualá, voltou a navegar sem eu precisar reiniciar o bullet da minha torre, assim que der tempo eu tenho que ir em todos meus cliente para setar o IP manualmente, pois no momento estou indo somente em quem apresenta o problema, e é aleatorio, nem sempre são as mesmas pessoas que da o problema, os que deram ate agora eu ja setei manualmente no pc do cliente.



  3. #3

    Padrão Re: AP Bullet M2 com clientes desassociando.

    Sim, tem uma RB750G fazendo todo gerenciamento. Vou testar o que vc falou pra ver se resolve. Valeu pela dica!

  4. #4

    Padrão Re: AP Bullet M2 com clientes desassociando.

    Se der certo não esqueça da estrelinha.



  5. #5

    Padrão Re: AP Bullet M2 com clientes desassociando.

    Pode deixar, eu acho que vai dar certo, coloquei uns 5 clientes com IP fixo, ja tem umas 4 horas sem problema, mas ja ocorreu de ficar um pouco mais de tempo q isso, se chegar umas 8 horas, eu tenho quase certeza q vai ser isso. Mas a pergunta, pq só acontece com esse AP? Tenho outros que não acontece isso, todos com Airmax ativado, Rocket... ou seja, só UBNT puro e não marcas diferentes num mesmo AP...

    ATUALIZAÇAO:

    Poxa, não resolveu! agorinha quase todos clientes zeraram o contador de tempo, como se tivessem caido e voltado! Q me...!

  6. #6

    Padrão Re: AP Bullet M2 com clientes desassociando.

    Citação Postado originalmente por raumaster Ver Post
    Pode deixar, eu acho que vai dar certo, coloquei uns 5 clientes com IP fixo, ja tem umas 4 horas sem problema, mas ja ocorreu de ficar um pouco mais de tempo q isso, se chegar umas 8 horas, eu tenho quase certeza q vai ser isso. Mas a pergunta, pq só acontece com esse AP? Tenho outros que não acontece isso, todos com Airmax ativado, Rocket... ou seja, só UBNT puro e não marcas diferentes num mesmo AP...

    ATUALIZAÇAO:

    Poxa, não resolveu! agorinha quase todos clientes zeraram o contador de tempo, como se tivessem caido e voltado! Q me...!

    Da um print do log do teu mikrotik pra gente ver se tem alguma msg de diferente.